Moto G5S Plus startet nach Neustart in 'Kein Befehl' Fehler

  • 6 Antworten
  • Neuester Beitrag
Diskutiere Moto G5S Plus startet nach Neustart in 'Kein Befehl' Fehler im Motorola Moto G5s Plus Forum im Bereich Weitere Motorola Geräte.
M

mattes_01

Neues Mitglied
Hallo zusammen,
in der Regel mache ich mein Handy nie aus, es sei denn es hat sich aufgehängt, oder es gab ein Update.
Heute habe ich es ausgeschaltet und beim Wiedereinschalten kam wie gewohnt der Moto-Bildschirm und anschließend ein auf dem Boden liegender Android mit rotem Ausrufezeichen und dem Text 'Kein Befehl'. Wenn ich nichts mache startet das Handy nach einiger Zeit von alleine neu und endet wieder bei dieser Fehlermeldung.

Ich habe gelesen, dass dies teilweise passieren kann, wenn es ein Problem beim manuellen Update oder beim rooten gegeben hat.
Mein Handy war nicht gerottet und das letzte Update auch schon ein paar Tage her.

Ich habe versucht es zu resetten (wipe user data only und wipe user data and personalized content). In das Bootmenü kommt man von dem Fehlerbildschirm rein, wenn man die Powertaste und die Lautstärkehoch taste drückt.
Hat aber leider nichts gebracht.

Hat jemand von euch eine Idee, was man hier machen kann?
Das blöde ist, dass ich das Handy von Ebay Kleinanzeigen habe und ich keine Rechnung dazubekommen habe (war wohl ein Geschenk gewesen).

Ich hoffe ihr könnt mir helfen, sonst habe ich vor 3 Monaten quasi 160€ aus dem Fenster geworfen.

Viele Grüße
Mattes

PS: Ich habe das unter Android-Allgemein gepostet, weil ich nicht denke, dass es sich hierbei um ein Handy-spezifisches Problem handelt.
 
magicw

magicw

Ehrenmitglied
mattes_01 schrieb:
PS: Ich habe das unter Android-Allgemein gepostet, weil ich nicht denke, dass es sich hierbei um ein Handy-spezifisches Problem handelt.
Solche Startprobleme sind i.d.R. gerätespezifisch zu lösen, daher ins Geräteforum verschubst.

Was ist mit Einsenden? Nach drei Monaten ist das ja noch ein Garantiefall.
 
cptechnik

cptechnik

Moderator
Teammitglied
@magicw
mattes_01 schrieb:
Das blöde ist, dass ich das Handy von Ebay Kleinanzeigen habe und ich keine Rechnung dazubekommen habe (war wohl ein Geschenk gewesen).
... das wird der Grund sein... ;)


mattes_01 schrieb:
ein auf dem Boden liegender Android mit rotem Ausrufezeichen und dem Text 'Kein Befehl'.
Dann bist Du im Recovery des Herstellers, in dem man außer das Gerät zurücksetzen...
mattes_01 schrieb:
(wipe user data only und wipe user data and personalized content)
... mehr nicht machen kann...

Ich habe kein G5, glaube aber dass in der Systempartition etwas im Argen ist, und die muss neu aufgespielt werden.
Das kann entweder eine Werkstatt, oder vielleicht auch Du selbst, oder Du schreibst direkt ein CustomROM drauf...
Ich habe auf meinen grundsätzlich CustomROM.
Eigentlich kann man auch verifizierte original Rom's drauf flashen ohne den Bootloader zu öffnen, damit habe ich aber keine Erfahrung, und bin immer über das öffnen des Bootloaders gegangen.
 
M

mattes_01

Neues Mitglied
Hallo ihr beiden und vielen Dank für die Antwort.

Also das Handy hat einwandfrei funktioniert. Und ich habe auch ein Update ohne Probleme draufgespielt.
Naja seis drum, jetzt habe ich den Salat und will mal schauen was ich draus machen kann.

Systempartition heißt das Betriebssystem, korrekt?

Da ich eigentlich ganz gute Erfahrungen auf meinem Tablet mit Custom ROMs gemacht habe werde ich mir da auch ein CustomRom drauf spielen.
Kann mir einer von euch sagen, ob es ein Problem gibt, weil USB Debugging etc. nicht aktiviert habe?

Ich werde mich an XDA developers halten, die haben mich schon ein paar Mal durchs flashen geführt.

Hat einer von euch eine Empfehlung bzgl. CustomROM? Gibt ja viele verschiedene.

Vielen Dank und viele Grüße
Mattes
 
magicw

magicw

Ehrenmitglied
Naja, das Kunststück wird sein, den bootloader ohne intaktes OS frei zu schalten. Der "OEM"-unlock-Schalter befindet sich ja in den Entwickleroptionen.

Ich denke du kommst nur mit original SW weiter, die über fastboot geflasht werden kann. Denke aber dass es das auch auf XDA zu finden gibt.
 
cptechnik

cptechnik

Moderator
Teammitglied
magicw schrieb:
Der "OEM"-unlock-Schalter befindet sich ja in den Entwickleroptionen.
jep, ...
und Ich weiß nicht wie man den ohne intaktes OS umgehen kann...
... was ich vergaß zu erwähnen... auch, das entweder mein OS noch intakt war, oder schon offen war...
Hmmm...:confused2::blushing:

... also erst mal intensiv nach signierter original Software/Firmware gucken, ... oder einen Reparatur-Service fragen ob die das machen können...
 
M

mattes_01

Neues Mitglied
Hallo zusammen,
ich wollte grade mal Rückmeldung geben:
Es lag an der Speicherkarte.
Crazy Shit.
Karte raus und alles funzt wieder.
Das kann doch nicht sein.
Bin mega traurig, das nicht vorher schon versucht zu haben. Ist halt vieles weg und ich muss alles neu aufsetzen.

Egal, hauptsache das Handy geht wieder.

Also an alle, die ein ähnliches Problem haben:
SD Karte raus und nochmal testen.

Viele Grüße
Mattes
 
Ähnliche Themen - Moto G5S Plus startet nach Neustart in 'Kein Befehl' Fehler Antworten Datum
1
0