G6 Plus verbindet sich nicht mit Android Auto im Fahrzeug

  • 2 Antworten
  • Neuster Beitrag
P

pauliernie

Neues Mitglied
Threadstarter
Hallo,

folgende Fakten zu meinem Problem
- Smartphone Motrola G6 plus (Android9)
- Fahrzeug Mazda CX-3 (Bj. 2019)
- Android Auto App installiert
- Android Auto im Fahrzeug aktuelle Version
- datenfähiges USB-Kabel wird verwendet

Ich habe gestern das Smartphone erstmalig mit dem Auto verbunden. das hat auch geklappt.
Beim Testen der Anwendung habe ich versehentlich im Mazda-Menü den Menüpunkt "Android-Auto" ausgeschaltet (Haken raus).

Seit dem verbindet sich das Smartphone nicht mehr mit dem Fahrzeug beim Anschluss über USB. Es wird nichts angezeigt weder am Smartphone noch am Bildschirm des Fahrzeuges. Eine Unterdrückung der Verbindung muss scheinbar auf das Smartphone übertragen worden sein durch das Ausschalten. Ich finde keine Menüpunkt o.ä der die Verbindung verhindert bzw. unterdrückt.

Über ein anderes Smartphone (Motorola Z2 play) und dem gleichen Kabel hat die Verbindung sauber funktioniert. Somit liegt es nicht an der Fahrzeug-Software. Ich habe alle Einstellungen im Smartphone geprüft und auch mal verändert usw aber keine Verbindung bekommen.

Somit muss es wohl am Motorola G6 plus liegen.

Hat hier jemand ein Idee wo das Problem liegen könnte ?

Danke
 
mblaster4711

mblaster4711

Guru
Bei mir hat das Moto G6 Plus und Android Auto in einem Hyundai ioniq elektro wunderbar funktioniert. Ebenso das Moto G6.
 
P

pauliernie

Neues Mitglied
Threadstarter
ja das habe ich bereits in anderen Netz-Beiträgen gelesen das das G6 Plus grundsätzlich kompatibel ist. Nur beim meinem muss sich irgend ein Verbindungsfehler eingestellt haben.
 
Oben Unten