Mehrere Minuten dauernder Neustart

  • 3 Antworten
  • Neuester Beitrag
Diskutiere Mehrere Minuten dauernder Neustart im Motorola Moto G8 Power Forum im Bereich Motorola Forum.
J

jnz80

Neues Mitglied
Hallo,

ich habe mein G8 power, Android 11, neugestartet, da es mir so vorkam, als würde der Akku recht schnell nachlassen. Ich dachte, vielleicht liegt es an einer App und ein Neustart schadet nicht. Leider startete es nicht mehr neu :).
Es blieb direkt am Anfang beim Motorola Logo hängen: nach einigen Sekunden folgte eine einzelne Vibration, nach einigen weiteren Sekunden ging der Bildschirm kurz aus und wieder an. Das wiederholte sich dauernd.
Direkt in die Recovery kam ich auch nicht, es wurde der Android angezeigt und die Meldung "no command". Nach vielleicht einer halben Stunde bootete es doch noch und alles war problemlos nutzbar. Um zu verifizieren, ob das etwas einmaliges war, erneuter Neustart. Gleiches Spiel, nach Ewigkeiten bootete es doch noch.

Das stärkt nicht gerade mein Vertrauen in die weitere Zuverlässigkeit meines Moto. Weder fand gerade ein Systemupdate statt, noch habe ich eine App neu installiert. Hat jemand eine Idee, was da los sein könnte?

Vielen Dank!
 
Skyhigh

Skyhigh

Guru
Das Phänomen hatte ich, kurz bevor der Flash Speicher meines Moto G 5G den Geist aufgab.
Angekündigt hatte sich das durch Random Neustarts, welche dann irgendwann in einer Bootloader Meldung endete, das Android nicht erfolgreich gestartet werden konnte. (wenn ich das Bild finde, hänge ich es nachträglich noch hier an)
Da liefen im Hintergrund des Splash Screens dann eben die Bootversuche des A/B Systems.



Ob das nun bei dir auch der Fall ist, keine Ahnung. Jedoch würde ich dir vorsichtshalber raten, mal alle Dateien zu sichern welche dir wichtig sind. Also Bilder, Sprachnachrichten, Backups von Messengern ect.

War dann ein Garantiefall und das Mainboard wurde anstandslos ausgetauscht. die Kommunikation war recht Easy und nach 6 Tagen hatte ich es wieder und nutze es seitdem täglich und Problemfrei :)

Edit: Bild angehängt
 

Anhänge

Zuletzt bearbeitet:
J

jnz80

Neues Mitglied
Danke fürs Feedback :).

Gerade wollte ich nach dem Backup meiner Daten einen Factory Reset probieren, einwandfreies Booten. 2 x probiert, weiterhin ok. Betriebssysteme, immer wieder ein Mysterium :). Ich behalte es im Auge, zumindest habe ich jetzt ein Backup eingerichtet und bin im Fall der Fälle vorbereitet.
 
Skyhigh

Skyhigh

Guru
Dann drücke ich dir die Daumen das dem os einfach nur was schwer im Magen lag ^^

Das Backup würde ich dir dennoch empfehlen, ab und an zu wiederholen.
So generell würde ich 1x pro Monat raten, auch wenn die Geräte fehlerfrei sind.
Man unterschätzt gerne, wie schnell ein Gerät defekt sein kann. Mit Backup muss man sich wenigstens keine Sorgen um seine Daten machen.


Ich persönlich sichere automatisch jede Nacht auf meinen eigenen Server
 
Zuletzt bearbeitet: