Moto X (2014) - nach Akku leer kein vollständiger Start mehr

  • 18 Antworten
  • Neuster Beitrag
L

Linux-Nutzer

Fortgeschrittenes Mitglied
Threadstarter
Hallo Moto X Freunde,

ich habe mein Moto X derzeit an einen Freund ausgeliehen, und der hat es geschafft, den Akku derart leerzutelefonieren, dass das Handy komplett abgestürzt ist und nicht mal ordentlich herunterfahren konnte. Nun startet das Handy zwar, aber außer einem Hintergrundbild ist nichts zu sehen. Benachrichtigungen kommen an, aber können nicht geöffnet werden.

Nun ist die Frage: Gibt es eine Möglichkeit, aus dem Schlamassel wieder herauszukommen, ohne das Gerät neu mit dem Stock-ROM zu flashen?
 
VampierKing

VampierKing

Inventar
Kannst du es runterfahren? Und ins Recovery booten? Dort mal Cache Wipe machen.
Ist das Gerät modifiziert? Root oder irgendwas gemacht?
 
L

Linux-Nutzer

Fortgeschrittenes Mitglied
Threadstarter
Das Gerät hat einen offenen Bootloader, aber sonst nichts (kein Root, Stock-ROM). Ich komme ins "erste" Bootloader-Menü, aber wenn ich darin dann "Recovery" wähle, kommt das liegende Android-Icon und darunter "Kein Befehl". ADB erkennt das Gerät gar nicht mehr in dem Zustand. "Factory" hat auch nichts gebracht, und ansonsten wurde das Gerät in ADB immer als "offline" angezeigt.

Noch ein Nachtrag: Nach dem "Factory" hing sich das Gerät nach minutenlangem "Wird Heruntergefahren" Bildschirm in diesem auf (das Rädchen hörte auf sich zu drehen).

Weiterer Nachtrag: Nach einem Force-Reboot fährt es wieder normal herunter. Ich hab auch den Weg ins "richtige" Recovery von "Kein Befehl" gefunden und werde das probieren, sobald der Akku (wie von Motorola empfohlen) zu mind. 25% geladen ist.


Und als letzter Nachtrag: Das Gerät ließ sich nur noch durch einen kompletten Factory Reset/Wipe Data wiederbeleben. Damit sind nun zwar einige Daten verloren gegangen, aber wenigstens "lebt" das Moto X wieder.
 
Zuletzt bearbeitet:
VampierKing

VampierKing

Inventar
Komisch hab das Verhalten noch nicht gehabt, wer weiß was da im System gelaufen ist. Ich würde mir ja das TWRP Recovery flashen, und dann ein Backup der Stock Rom machen für Notfälle.
Aber am besten, nach dem alles wieder so ist, wie man es haben will. So hat man ein Backup, auch mit seinen Daten,und es geht nix verloren.
 
pummeltrompete

pummeltrompete

Stammgast
Das Moto X scheint generell Probleme mit dem rechtzeitigen Herunterfahren bei leerem Akku zu haben. Meines ist kürzlich während eines Spieles heruntergefahren, da der Akku leer war. Ich habe es ans Ladegerät angeschlossen und es lag dort knapp 10 Minuten ohne jegliche Reaktion, bevor dann die versteckte LED unter dem oberen Lautsprechergitter grün leuchtete. Nach ganzen 45 Minuten ist es endlich hochgefahren...
 
L

Linux-Nutzer

Fortgeschrittenes Mitglied
Threadstarter
Ich vermute, da ist irgendwas in der /data Partition korrumpiert worden, wahrscheinlich die ART-Kompilate, oder so. Leider fehlt im Recovery die Möglichkeit, alle APKs neu zu kompilieren, ohne die Daten zu löschen. Und ansonsten hast Du natürlich Recht, was TWRP und Backup angeht, aber wenn das Kind dann erst mal in den Brunnen gefallen ist, ist es dafür halt zu spät ;-)
 
VampierKing

VampierKing

Inventar
Jaja Kinder fallen schnell in denn Brunnen. Für die Zukunft, empfehle ich das genannte vorgehen von mir.
Als meins, hat keine Probleme mit dem abschalten, wenn der Akku leer ist. Aber meins läuft auch mit CM 12.1, vielleicht hab ich deswegen keine Probleme.
Wo ich Probleme mit Komma Attacken hatte, war damals beim Moto G 2014.
Aber beim X2, ist alles okay bis jetzt.
 
Otandis_Isunos

Otandis_Isunos

Ehrenmitglied
Linux-Nutzer schrieb:
Das Gerät hat einen offenen Bootloader, aber sonst nichts (kein Root, Stock-ROM). Ich komme ins "erste" Bootloader-Menü, aber wenn ich darin dann "Recovery" wähle, kommt das liegende Android-Icon und darunter "Kein Befehl".
Hier beide Lautstärketasten gleichzeitig drücken :)
 
ius

ius

Fortgeschrittenes Mitglied
Hi! Ich muß das Thema nochmal aufgreifen.
Meine Frau hat auf ihrem Gerät den Akku leerlaufen lassen.
Sie sagt, in den letzten zwei Tagen war er ungewöhnlich schnell leer.
Das Fon fährt jetzt jedenfalls nicht mehr hoch.

Wenn ich es anschalte oder das Ladekabel anstecke, dann zeigt es den weißen
Startbildschirm mit dem Motorola-M sowie "powered by android", und der bleibt dann
ad infinitum an. Will ich es ausschalten (5sec Power-Taste), dann geht es kurz aus, das
grüne Lämpchen hinter dem oberen Lautsprecher blinkt kurz auf, und der Startbildschirm
kommt wieder und bleibt so stehen. Was soll ich tun? Warten und am Ladegerät lassen?

Wenn ich beim Anschalten "leiser" drücke, komme ich in "AP Fastboot Flash Mode".
U.a. steht da auch "Battery OK".
Wenn ich dann das Ladekabel anstecke und nichts tue, kommt ein weißer Bildschirm
mit einem Akkusymbol und einem Blitz in der Mitte. Es tut sich aber nichts.

Mir ist es nicht so wichtig, die Installation zu erhalten, und ich habe auch noch großzügig Garantie drauf.
Ersatzgerät ist auch da, alles kein Problem.
ABER natürlich sind dort Trilliarden Fotos drauf, die noch nicht irgendwoanders gesichert sind.
Gibt's noch Chancen, da ranzukommen?
 
bender87

bender87

Erfahrenes Mitglied
Falls nicht schon probiert, einfach mal mehrere Stunden laden lassen und nicht versuchen das Moto zu starten.

Selbst wenn der Akku jetzt durch ist besteht die chance das er paar Stunden braucht um wieder auf ein Level zu kommen der einen Start zulässt.

Gruß
Bendi
 
ius

ius

Fortgeschrittenes Mitglied
Das ist ohne Erfolg geblieben.
Bzw., wenn ich jetzt in dieses "Fastboot"-Menü boote und warte,
zeigt er mir den Akku-Bildschirm an und "100%" mit grün gefülltem Akku.

Wenn ich es irgendwie abgeschaltet bekomme und dann das Ladekabel
einstecke, kommt gleich der weisse Bildschirm mit Moto-M und "powered by android",
als ob ich den Power-Knopf gedrückt hätte.

Wenn ich innerhalb dieses Bildschirms das Telefon mit 5sec Power-Knopf abschalte,
geht es kurz aus, LED blinkt kurz grün auf und es versucht wieder, hochzufahren.
:confused2: :mad: :cursing:
Gibt es denn überhaupt keinen Weg, von außen an die Daten zu kommen?

Achso. Ist natürlich nichts entsperrt oder gerootet.
 
ius

ius

Fortgeschrittenes Mitglied
Vielen Dank!
Ich bin jetzt mal durch den Thread durch.
Offenbar scheint diese ADB-Backup-Methode aber nur zu funktionieren, wenn das Betriebssystem startet. (?)
Tut's aber leider nicht :sad:.
Irgendwas, was dieses 'Fastboot' ausrichten kann, ausser alles in Neuzustand zu versetzen...?
 
ius

ius

Fortgeschrittenes Mitglied
Also, es setzt eine ADB-Verbindung voraus, und dass 'USB-debugging' angeschaltet sei. Sieht nicht gut aus. Dann gibt es nur noch diesen Recovery Mode, der offenbar bei manchen Geraeten Zugriff bietet, bei anderen nicht. Ob ich dort, wenn ich ihn starten kann, das noch anschalten kann?
 
VampierKing

VampierKing

Inventar
Ich glaub er nicht.
Das sieht wirklich nicht gut aus, so wie sich das alles anhört, läuft es wohl auf einen Datenverlust hinaus. Das ist dass Problem, wenn man keine Speicherkarte einsetzen kann.;)
Ich schalte grundzäzlich bei jedem Gerät USB-debugging an, wenn es mal spinnen sollte, kann man immer noch was erreichen.
 
Otandis_Isunos

Otandis_Isunos

Ehrenmitglied
Ich bin grad gar nicht sicher ehrlich gesagt, aber aus fastboot heraus ein anderen Recovery booten mit geschlossenem Bootloader ging nicht, oder!?
 
VampierKing

VampierKing

Inventar
Ne wenn der BL zu ist, glaub ich geht's nicht. Aber so wirklich sichern, bin ich mir da jetzt auch nicht.
 
ius

ius

Fortgeschrittenes Mitglied
Naja.
Es war gar nichts mehr zu machen. Ob Regular Boot, Recovery, Factory,
alles brachte nur wirre Meldungen oder Neustarts und am Ende einen umgekippten Androiden mit 'Fehler', 'Kein Befehl',...

Dann fing das Teil an, alleine neu zu starten. Dann irgenwann 'Installing Update', 'Erasing', wieder der umgekippte Roboter, wieder Fehlermeldung. Ich hatte dann die Rechnung schon rausgesucht zum Einschicken, da bootete es dann ploetzlich zur Ersteinrichtung.
Natuerlich keine Fotos mehr vorhanden :unsure: :rolleyes2:

So, was haben wir gelernt?

Fotos regelmaessig sichern, Battery Bot Pro mit Alarm installieren,
RECHTZEITIG ANS LADEGERAET, Kontodaten fuer K9mail im Kopf behalten, den Rest besorgt die Geraetesicherung via Google.

Alles etwas schade mit den Fotos, Videos und Klingeltoenen, aber immerhin haben wir uns das Einschicken erspart.
 
Thread starter Similar threads Forum Replies Date
M Motorola Moto X (2014) Forum 1
Similar threads
Akku lädt nicht über 1%
Oben Unten