Untere Sensoren leuchten, aber reagieren nicht

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Untere Sensoren leuchten, aber reagieren nicht im Motorola Moto X (2014) Forum im Bereich Weitere Motorola Geräte.
kessiyean

kessiyean

Experte
Hab eben meine Hand nur über die untere Hälfte des Displays bewegt, weil das ja angeblich reichen soll, um das Display kurz anzuzeigen, also Uhrzeit.

Es tat sich aber nichts. Also habe ich mehrmals, so 3-4 mal langsam hin und her gewunken. Und dann leuchteten die unteren beiden Sensoren ganz schwach rot/lila Farben. Aber das Display ging trotzdem nicht an. Ist das bei euch auch so?
 
sbtm

sbtm

Stammgast
Was? Du kannst Infrarotlicht sehen?

Der ursprüngliche Beitrag von 12:24 Uhr wurde um 12:32 Uhr ergänzt:

Hast du die Option bei moto actions aktiviert?
 
kessiyean

kessiyean

Experte
Ja, aber nur die unteren 2. Jetzt wollte ich davon ein Foto machen, aber mit Fotoapparat leuchten die noch doller und richtig hell :confused2:

Aktiviert habe ich die Optionen alle in Moto Action. Es funktioniert auch, wenn ich die Hand oben drüber winke, aber wenn ich nur von unten bis zur Mitte winke, fangen die Dinger nur an zu leuchten.

Siehst du da kein leuchten? Geh dichter ran, sind ziemlich dunkel und bleiben nur paar Sekunden. Die Punkte sind ziemlich weit außen, so 5x7 mm von der Ecke. Und sie leuchten nur, wenn eben die Anzeige nicht angeht, weil nur unten gewunken. Man, das hört sich an... :unsure:
 
sbtm

sbtm

Stammgast
Äh ne ich sehe da nix. Das sind doch IR LEDs, die sollten für das menschliche Auge doch eigentlich unsichtbar sein. Mit Kameras und so kann man es ja sichtbar machen, aber mit bloßem Auge?!

Ok jetzt sehe ich doch was. Ist mir noch nie aufgefallen. Yeeah.

Ich vermute du bist zu dicht an den Sensoren dass der IR receiver oben am Telefon die reflektion von den Händen nicht wahrnehmen kann.
 
kessiyean

kessiyean

Experte
Ahhhh, jetzt funktioniert es. Ich war einfach zu dicht dran :laugh: da wäre ich nie drauf gekommen :lol:
 
sbtm

sbtm

Stammgast
You're welcome