Google Feed per rechtswisch deaktivieren

  • 12 Antworten
  • Neuester Beitrag
Diskutiere Google Feed per rechtswisch deaktivieren im Motorola Moto Z (Play) Forum im Bereich Weitere Motorola Geräte.
I

ing.wolf

Erfahrenes Mitglied
Hallo,

seit kurzem - leider weiß ich nicht genau seit wann - erscheint bei einem rechtswisch auf dem Homescreen der Google Newsfeed. Ich nutze ganzen Google-Assistenzsysteme nicht und möchte auch diesen Feed gerne abschalten.

Ich habe nun schon ewig gesucht, aber ich bekomme den einfach nicht deaktiviert.

Kann mir jemand sagen, wo ich den ausgeschaltet bekomme?

Ciao, Mick
 
MalyKrtek

MalyKrtek

Fortgeschrittenes Mitglied
Du gehst nur zur Google-App, links oben zu Einstellungen und dann zu MEIN FEED. Da gibt's einen Schalter und fertig
 
I

ing.wolf

Erfahrenes Mitglied
unter den Einstellungen "Mein Feed" gibt es eben keinen Schalter mehr. Den kannte ich von früher auch.
Noch jemand eine Idee?

Edit:
Gerade habe ich den Hinweis in der Google Hilfe gefunden, dass neuere Versionen der Google App das Deaktivieren des Feeds nicht mehr unterstützen. Na toll!
 
vergilbt

vergilbt

Ikone
Lange auf eine freie Stelle im Homescreen drücken...
Dann Einstellungen und dort das Häkchen löschen?
So war es früher zumindest mal...

Habe aber derzeit keinen Google Launcher drauf, kann es daher nicht bestätigen.
 
MalyKrtek

MalyKrtek

Fortgeschrittenes Mitglied
Ist ja eigenartig. Habe das Play mit 7.1.1 und habe gerade noch einmal nachgesehen. Schalter ist bei mir noch da.
 
I

ing.wolf

Erfahrenes Mitglied
Genau das geht nicht mehr.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
MalyKrtek schrieb:
Ist ja eigenartig. Habe das Play mit 7.1.1 und habe gerade noch einmal nachgesehen. Schalter ist bei mir noch da.
Gestern war er bei mir auch noch da. Habe den Feed ausgeschaltet, Gerät neu gestartet -> keine Änderung. Wieder in die Einstellungen geschaut -> Schalter weg.
 
FormelLMS

FormelLMS

Experte
Seltsam. Welche Version hat deine Google App? Unter 7.11.24 geht es noch und mir wird keine neuere Angeboten.
 
I

ing.wolf

Erfahrenes Mitglied
Ich habe die gleiche Version.

Nur zur Klarstellung, Du meinst mit "Google-App" wenn ich auf eine freie Stelle auf dem Homescreen tippe und halte, dann kann ich unten rechts das Zahnrad "Einstellungen" tippen und gelange ich die Google Einstellungen. Dort schaue ich dann unter dem Punkt "Mein Feed".

Ansonsten gibt es ja auch noch unter Einstellungen Apps die Google App, da finde ich aber nichts zum "Feed".
 
I

ing.wolf

Erfahrenes Mitglied
Also Google scheint die Deaktivierbarkeit tatsächlich entfernt zu haben. (Siehe Kommentare ganz unten in diesem Artikel)
Smartphone & Handy Forum - USP-Forum.de

Bei mir war der Feed auf dem Z Play aber plötzlich verschwunden, nachdem ich in den Einstellungen herumgeklimpert habe. Leider kann ich nicht reproduzieren, was ich gemacht habe. Auf meinem Moto G4 versuche ich es schon mindestens 30 min. ohne Erfolg. Sehr dubios.
 
I

ing.wolf

Erfahrenes Mitglied
OK, ich habe eine Lösung gefunden!

Auf eine freie Stelle auf dem Homescreen tippen und halten, dann unten rechts das Zahnrad "Einstellungen" tippen. Dort unter dem Punkt "Konten & Datenschutz" auf Google-Konto tippen und "abmelden"wählen. Mann meldet sich dort von der Google Suche ab, die den Feed beinhaltet.

Ich nutze die Google Suche nicht außerhalb des Browsers, deshalb kann ich nicht sagen, ob das weitere Auswirkungen hat. Auch Google Now oder den Assistenten habe ich immer ausgeschaltet. Darauf könnte das auch Einfluss haben.
 
Lebi

Lebi

Neues Mitglied
...das "Elend" läßt sich wohl nur mit nachfolgendem Tipp beseitigen:

Could you please try the below steps one by one:
Try clearing the cache and data of the Google App: Settings > Apps > Google App > Storage > Clear Cache and then tap on Manage Space > Clear All Data. Please note that this will delete all the preferences of the Google App including the widgets.
Try disabling your Google app and then restart your device. After restarting your device, enable the Google app but do not tap on Yes, I'm in'. Tap on Skip instead when prompted by Google app.
Just wanted to let you know that once you disable Google App, the feed can only be opened after you tap on 'Yes, I'm in' option or enable feed from the settings.

ACHTUNG! Nach dem Neustart sind alle Homescreens weg - man muß also wieder alles neu aufbauen. Aber der Google Feed ist endlich verschwunden...
 
I

ing.wolf

Erfahrenes Mitglied
Also die Lösung, die ich über dem Beitrag von Lebi gepostet habe funktioniert auch. Habe ich auf 2 Moto Z Play mit Android 7.1.1 und auf einem Moto G4 mit Android 7.0 erfolgreich durchgeführt. Und es bleiben alle Homesceens erhalten.

Also wenn ich den Text richtig interpretiere, dann ist die Lösung oben im Prinzip das gleiche, nur umständlicher. Statt den Cache zu löschen und sich nicht wieder anzumelden, meldet man sich bei meiner Lösung einfach ab, ohne den Cache zu löschen und damit wahrscheinlich auch ohne die Homescreens abzuschießen. Man ist also bei beiden Lösungen am Ende abgemaldet.
 
F

Feedback

Neues Mitglied
Hatte das selbe Prob, Einstellungen - Startbildschirm&Hintergrund - Startbildschirmeinstellungen - Feed (Regler auf Beenden)