Moto Blur apks vom Pro+ für das Pro?

  • 9 Antworten
  • Neuester Beitrag
Diskutiere Moto Blur apks vom Pro+ für das Pro? im Motorola Pro Plus Forum im Bereich Weitere Motorola Geräte.
H

hlat

Neues Mitglied
Hallo zusammen,

nachdem es ja aller Voraussicht nach kein GB für das gute alte Pro geben wird, überlege ich, ob es nicht möglich wäre die Moto Blur apks vom Pro+ zu installieren. So könnte man wenigstens die Updates/neuen Features von Motorola bekommen. Da hat sich nämlich einiges getan!

Meint Ihr es würde Probleme geben die apks auf meinem gerooteten Pro zu installieren?

Ich würde es wirklich gerne mal ausprobieren. Vielleicht wäre einer der Pro+ Besitzer hier die so nett die Motorola apks mal zu zippen und bereit zu stellen!?

VG & Danke!
hlat
 
s!Le

s!Le

Lexikon
Ein Versuch wäre es wert. Viel schief gehen kann ja nicht. :p
 
H

hlat

Neues Mitglied
Hallo,

ist hier zufällig ein stolzer Pro+ Besitzer der sein Gerät gerootet hat und mir die entsprechenden apks bereitstellen könnte? Das wäre echt klasse!

VG
hlat
 
freakysands

freakysands

Lexikon
@hlat

stell dir nachher einen link mit ner zip rein. hab die system/app vom pro+ rom gepackt. da müsste alles interessante für dich dabei sein.

Pro+ apks: http://www.megaupload.com/?d=JM56X0RN
 
Zuletzt bearbeitet:
H

hlat

Neues Mitglied
Sehr geil! vielen Dank! werde das gleich mal testen :)
 
s!Le

s!Le

Lexikon
Schon was getestet?

Gesendet von meinem XT610 mit Tapatalk
 
H

hlat

Neues Mitglied
Ja.. gestern Nacht noch kurz einen Versuch gestartet. Leider bekomme ich einen Parsingfehler :(
Laut google scheint es an der geänderten CPU zu liegen. Sehr schade!

@freakysands: vielen Dank nochmal für deine Mühe!
 
s!Le

s!Le

Lexikon
Bei was kam der parsing Fehler? Ein paar Apps konnte ich installieren. Aber nichts besonderes.

Gesendet von meinem XT610 mit Tapatalk
 
H

hlat

Neues Mitglied
der Fehler kommt bei sämtlichen blur apks (Mail client, ...). Also eigentlich alle die für mich relevant sind... :(
 
freakysands

freakysands

Lexikon
Wird wohl mit dem geänderten Framework zusammenhängen. Keine Ahnung. Damit befasse ich mich nicht. Nur eine Vermutung.