Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

XT910 RAZR Maxx wacht nicht mehr auf

  • 5 Antworten
  • Neuester Beitrag
Diskutiere XT910 RAZR Maxx wacht nicht mehr auf im Motorola Razr Maxx im Bereich Motorola Razr / Razr Maxx Forum.
F

Flynn

Neues Mitglied
Hallo Zusammen,

ich habe ein Motorola XT910 RAZR Maxx (noch original ICS, kein root, kein Modding, kaum 2 Monate alt) und verwende als Aufladegeräte das mitgelieferte original Netzteil (5.1V, 850mA), den Autoadapter Motorola P617 sowie die Motorola HD Productivity Station (ASMHDMMDOCKTOP-TRI3A).

Als das Maxx letztens im Dock steckte (bin nicht mehr ganz sicher, ob im Office oder im Nachttischmodus), schaltete es sich irgendwann aus und als ich es wieder verwenden wollte, reagierte es auf keine einzige Eingabe mehr und ließ sich einfach nicht mehr aufwecken.

Ich habe inzwischen versucht, es an allen meinen verschiedenen Ladegeräten eine Weile zu laden und dann die Tastenkombinationen Power / Power + VolDown / Power + VolUp / Power + VolDown + VolUp gedrückt zu halten, doch habe bei keiner eine Reaktion bekommen.

Das einzige Lebenszeichen, das ich bekomme, ist ein kleines weißes Licht über dem Display, das beim Einstecken in das Standardladegerät und den Autoladeadapter jeweils einmal kurz aufblinkt, und beim Dock dauerhaft zu leuchten beginnt.

Der Akku wird am Ladegerät auch etwas warm, so dass ich noch Hoffnung habe, dass der Akku nicht ganz tot ist. Allerdings erwacht es wie erwähnt bei keiner der oben genannten Tastenkombinationen.

Bei meinen bisherigen Recherchen bin ich vermehrt auf die Hinweise "failed Flash" -> "Bootloop" -> "Factory cable" gestoßen, und frage mich, ob es sich bei mir trotz der unterschiedlichen Ursache um das gleiche Problem handelt und ich vielleicht eine Chance habe, es mit einem Kabel wie diesem hier
[OFFURL]https://www.android-hilfe.de/root-hacking-modding-fuer-motorola-razr/232299-factory-adapter.html[/OFFURL]
wieder zum Leben zu erwecken?

Welche Ideen und Vorschläge hättet Ihr dazu?

Viele Grüsse
Flynn
 
Zuletzt bearbeitet:
N

naturelle

Experte
Abwarten. Das Gerät lässt sich erst mit einer Mindestladung überhaupt wieder einschalten, die muss meiner (einmaligen) Beobachtung nach bei mindestens 5% liegen.
 
F

Flynn

Neues Mitglied
naturelle schrieb:
Abwarten. Das Gerät lässt sich erst mit einer Mindestladung überhaupt wieder einschalten, die muss meiner (einmaligen) Beobachtung nach bei mindestens 5% liegen.
Danke dir für deinen Vorschlag.
Zu wenig Abwarten kann ich glaub ich ausschließen, denn ich habe das Gerät nun inzwischen mind. ne Woche am Ladegerät, und auch mal am Dock versucht, zu laden, und es ab und an mit gedrückt halten der Tastenkombinationen zu erwecken (hauptsächlich mit Power und Power + VolDown), doch leider nie mit Erfolg.
Irgendwelche weitere Ideen und Ratschläge?
 
D

der-Stephan

Neues Mitglied
hallo mir geht es wie flynn mein Handy lag eben noch neben mir und funktionierte einwandfrei als es plötzlich schwarzen Bildschirm zeigte. Ich habe es mit Power Taste eingeschaltet auch das war noch ok die Akkuladung war bei 40%. Plötzlich wieder Display schwarz und nix geht mehr. Laut minus & Power negativ Laut plus & Power negativ. Beim Anstecken des Ladeteils leuchtet kurz die bereits erwähnte weiße Diode links über dem Display aber das Display selber bleibt schwarz. Mit Datenkabel bleibt die weiße Diode länger an geht aber dann auch aus. Kann mir jemand helfen?
 
M

maxmercurymay

Neues Mitglied
hallo. ich habe ein ähnliches problem. ich hab heute mit einer freundin telefoniert und wir haben uns ein bisselchen verquasselt (soll unter frauen ja öfter mal vorkommen) und wir haben ne stunde telefoniert. der handyakku war frisch geleaden und seit dem ich aufgelegt habe geht gar nix mehr...das display reagiert einfach nicht und auch der powerbutton streikt beharrlich, dafür blinkt das grüne lämpchen am oberen displayrand wie blöd (das heißt es gibt irgendeine nachricht für mich). dumm nur das ich nichts mehr auf dem handy lesen kann. hat irgendjemand nen tipp für mich, weil am akku kanns doch nicht liegen, sonst würde das grüne ding doch rot leuchten oder?

wäre supertoll, wenn ihr mir helfen könntet, bin nämlich ne technische niete

LG
Max
 
F

Flocki23

Neues Mitglied
Hallo,

hat jemand schon eine Lösung gefunden?
Ich habe einen neuen Akku eingebaut und war ganz stolz, dass es wieder ging. Leider nur 4 Tage. Kann es sein, dass das Ladegerät das Akku zerstört?:scared::scared: