Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Bei Bluetooth keine Navi-Sprachausgabe

  • 6 Antworten
  • Neuester Beitrag
Diskutiere Bei Bluetooth keine Navi-Sprachausgabe im Motorola Razr / Razr Maxx Forum im Bereich Weitere Motorola Geräte.
Aruru

Aruru

Neues Mitglied
Sobald ich Bluetooth eingeschalte habe und es mit dem Autoradio (Pioneer DEH-4400BT) verbunden ist, habe ich keine Sprachausgabe mehr bei der Google Navigation. Weder über die Feisprechung noch über die Lautsprecher.
Telefonieren klappt über die Feisprecheinrichtung des Autoradios ohne Probleme.
Ich möchte eigentlich nur das ich die Sprachausgabe weiterhin über die Razr eigenen Lautssprecher habe. bzw. ich wäre froh wenn überhaupt was zu hören wäre bei der Navigation.

Vllt weiß ja jemand wie ich dies beheben kann :)


Edit:

Hat sich alles erledigt :blushing:

Vllt sollte ich nächstes mal richtig in den Einstellungen vom gekoppeltem Gerät schauen und wenns dann nicht geht fragen :rolleyes2: :D
 
Zuletzt bearbeitet:
Honour

Honour

Fortgeschrittenes Mitglied
Hey Aruru,

wie hast du es hinbekommen?
Ich habe das gleiche Problem mit dem Razr i. Telefonieren klappt, ebenso Musikstreamen. Aber die Sprachausgabe des Google-Navis krieg ich nicht über die Lautsprecher. Entweder ich habe Bluetooth eingeschaltet und höre die Sprachansage nicht oder ich schalte Bluetooth aus um zu Navigieren, kann dann aber nicht mehr telefonieren.

Bestend Dank für die Antwort.

Gruss...
 
Aruru

Aruru

Neues Mitglied
Wenn du im Auto sitzt und Bluetooth aktiviert ist (und auch mit dem Autoradio verbunden bist), dann gehst du in den Bluetootheinstellung auf dieses Zahnrad (oder was auch immer das ist *g*). Dort musst du den Haken bei Media-Audio entfernen. Geht aber nur wenn es mit dem Gerät verbunden ist. Der obere Haken muss bleiben.

Hoffe es ist einigermassen verständlich erklärt und hilft dir weiter :)
 
Honour

Honour

Fortgeschrittenes Mitglied
Wunderbar, es hat funktioniert.

Vielen herzlichen Dank!
 
O

Onkel Fax

Neues Mitglied
Der Thread ist zwar schon etwas alt, hat mir aber dennoch beim gleichen Problem geholfen!!

Leider wird darüber sonst nirgends berichtet.
 
R

RCindy

Neues Mitglied
Habe mich gerade sehr gefreut als ich durch Zufall diese Beiträge gefunden habe... Gleich mal zum Auto runter zwecks Test.
Z3 mit dem Autoradio verbunden, Media-Audio entfernt und die Navigationsvorgaben werden durch die Autolautsprecher angesagt...
Endlich funktioniert auch mit einem Android Phone das, was mit JEDEM Windowsphone eine Selbstverständlichkeit ist :)

Aber zu früh gefreut. Das Radio bleibt lautlos bis es zur nächsten Anweisung durch die Navigationssoftware kommt...
Bei der Verbindung des Radios mit einem Handy wird sonst die Musik wiedergegeben (USB-Stick bei dem Radio) und wird pausiert, wenn z.B. die Navigation eine Anweisung gibt oder eben jemand anruft.

Hat da evtl. jemand einen Vorschlag was ich da umstellen muss? Das habe ich bisher leider noch nicht hinbekommen...
 
G

Gernfahrer

Neues Mitglied
Bei meinem VW-Radio "Composition Media" funktioniert das mit Hilfe der App "AudioBT" einwandfrei das z.B. Radio gehört werden kann und Sprachdurchsagen von Maps oder Blitzer.de das Radio verstummen lassen. Dazu in den Maps-Navigationseinstellungen "Sprachausgabe über Bluethooth" deaktiviert und bei AudioBT unter "TTS settings" "AudioBT TTS" aktiviert. Ggf. verschiedene Einstellungen ausprobierten.
Wenn's bei Euch auch funktioniert, ist die Kauf-Version "Plus" zu empfehlen, um nicht jeweils nach 5 Durchsagen die App neu zu aktivieren.