1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Easyy-S, 17.03.2012 #1
    Easyy-S

    Easyy-S Threadstarter Erfahrener Benutzer

    Ich habe zwei Razr im Haushalt und bei beiden habe ich das Problem, daß sich das Gerät mit dem Entsperrmuster nicht nicht entsperren lässt, wenn das Ladekabel angeschlossen ist. Fahre ich mit dem Finger das Muster ab, blitzen die Umrandungen der Punkte kurz auf, obwohl das Anzeigen der Linie deaktiviert ist und das Entsperrmuster wird nicht akzeptiert. Es scheint als würde mein wischen als einzelnes Tippen auf die Punkte erkannt.

    Mich wundert daß ich darüber hier noch nichts gelesen habe. Sollte ich der einzige sein? Und das mit zwei Geräten? Beide laufen auf 167.21
     
  2. cstanky, 17.03.2012 #2
    cstanky

    cstanky Android-Experte

    Doch war schon irgendwo schon mal...finde ich nur jetzt nicht...aber das war eine andere Version vonn moto!

    Benutze eifach den pin... mache ich auch..
     
  3. TheProdigy, 17.03.2012 #3
    TheProdigy

    TheProdigy Android-Ikone

    Das liegt am Ladegerät, dann regiert der touchscreen nicht mehr richtig.

    Das tritt bei anderen Ladegerät manchmal auf, mit dem originalen sollte es normal nicht sein.

    sent from my RAZR XT910.
     
  4. Easyy-S, 18.03.2012 #4
    Easyy-S

    Easyy-S Threadstarter Erfahrener Benutzer

    Wenn es am Ladegerät liegt, müsste Motorola mir zwei neue schicken, danich bei beiden Geräten das originale verwende.

    Das ist für mich eher keine Lösung. Da das Entsperrmuster für mich die einfachste Möglichkeit des entsperren ist und man es tag täglich entsprechend oft verwendet, es hingegen eher selten vorkommt, daß ich das Gerät mit angeschlossenem Ladekabel entsperren muss.
     
    Zuletzt bearbeitet: 18.03.2012
  5. Andy6325, 18.03.2012 #5
    Andy6325

    Andy6325 Android-Lexikon

    Also ich nutzte das Ladekabel von meinem allem Motorola RAZR v9. Das hat zwar nur 550mAh, ist mir aber egal, da ich mein RAZR eh nachts lade.

    Probier einfach mal andere Ladegeräte

    gesendet von meinem RAZR™
     
  6. thomasheins, 18.03.2012 #6
    thomasheins

    thomasheins Android-Hilfe.de Mitglied

    Hatte das Problem auch mal mit nem 0815 Ebay Ladegerät. Da hat das Display bei berührung auch gemacht was es wollte. Mit dem Original keine Probleme.
     
Du betrachtest das Thema "Entsperrmuster bei angeschlossenen Ladekabel fehlerhaft" im Forum "Motorola Razr / Razr Maxx Forum",