1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. bluescreenmaster, 15.05.2012 #1
    bluescreenmaster

    bluescreenmaster Threadstarter Android-Hilfe.de Mitglied

    Hallo zusammen,

    ich habe Motocast installiert. Über WLAN bekomme ich wunderbar eine Verbindung hin. Nur über USB klappt es nicht. Normalerweise sollte Motocast USB automatisch gestartet werden, wenn man das Razr per USB anschließt. Aber es passiert nichts. Dieses ominöse Icon, was lt. Motorola in der Taskleiste erscheinen soll, kommt einfach nicht.

    Vorweg zur Info:
    OS: Win 7 mit 2 GB RAM

    Motocast wurde neu installiert. Außerdem ist am Handy USB debugging deaktiviert und die USB-Option auf USB-Massenspeicher eingestellt. Mehr finde ich auf der Help-Seite von Motorola nicht.

    Hat jemand eine Idee?

    Danke schon mal.

    Bluescreenmaster
     
  2. FD-R1200Rler, 15.05.2012 #2
    FD-R1200Rler

    FD-R1200Rler Android-Hilfe.de Mitglied

    USB-Option auf "Nur Laden" stellen.

    Gruss
    FD-R1200Rler
     
  3. HSD-Pilot, 15.05.2012 #3
    HSD-Pilot

    HSD-Pilot Android-Lexikon

    PC-Modus schon probiert?
    Motohelper ist aktuell?

    Gesendet von meinem XT910 mit Tapatalk 2
     
  4. siggi55, 15.05.2012 #4
    siggi55

    siggi55 Junior Mitglied

     
  5. KainVermilion, 15.05.2012 #5
    KainVermilion

    KainVermilion Fortgeschrittenes Mitglied

  6. bluescreenmaster, 15.05.2012 #6
    bluescreenmaster

    bluescreenmaster Threadstarter Android-Hilfe.de Mitglied

    Danke schon mal für die schnellen Antworten.

    Also Treiber neu installiert - keine Änderung.
    Alle USB-Optionen durchprobiert - Motocast USB startet einfach nicht.

    Das Handy wird aber erkannt. Bei USB-Massenspeicher will er z.B. ein Programm öffnen zum Abspielen der Multimediadateien. Beim PC-Modus komme ich in den Pfad Systemsteuerung\Hardware und Sound\Geräte und Drucker\XT910 und sehe dann den Ladestatus, Anzahl SMS, Anrufe etc. Aber wo ist Motocast???? :crying:
     
  7. KainVermilion, 16.05.2012 #7
    KainVermilion

    KainVermilion Fortgeschrittenes Mitglied

    Wird Motocast in der Taskleiste angezeigt?
    Wenn ja, ist ein Haken bei -Automatisch starten-?

    Gesendet von meinem XT910 mit Tapatalk 2
     
  8. bluescreenmaster, 16.05.2012 #8
    bluescreenmaster

    bluescreenmaster Threadstarter Android-Hilfe.de Mitglied

    Wo soll der Haken sein? Das Motocastsymbol (2 rote rechte Winkel) wird in meiner Taskleiste angezeigt. In das Menü komme ich mit Klick der rechten Maustaste. Da werden mir u.a. folgende Menüpunkte angeboten:

    Motocast Wireless Einstellungen
    Status: inaktiv (ist ausgegraut)
    Motocast Webzugriff
    Nach Updates suchen
    etc.

    Irgendwie blicke ich es nicht, zumal das Handy per USB erkannt wird. Ich habe das auch mit einem weiteren Razr getestet. Geht auch nicht. Noch jemand Ideen? Kann mir mal jemand einen Screenshot zeigen, wie das aussehen sollte?

    Danke
     
  9. HSD-Pilot, 16.05.2012 #9
    HSD-Pilot

    HSD-Pilot Android-Lexikon

    Schon mal versucht die MMC. exe im Motocast-Ordner manuell zu starten?

    Gesendet von meinem XT910 mit Tapatalk 2
     
  10. bluescreenmaster, 16.05.2012 #10
    bluescreenmaster

    bluescreenmaster Threadstarter Android-Hilfe.de Mitglied

    Es gibt keine MMC.exe im Motocast-Ordner. Nur eine Motocast.exe ... und da kommt, Motocast sei aktiv. Wie gesagt, Wireless geht ja auch.
     
  11. HSD-Pilot, 16.05.2012 #11
    HSD-Pilot

    HSD-Pilot Android-Lexikon

    Duch mal den Live Ordner weiter drin im Motocast-Ordner... Sitz jetzt nicht am Rechner, sonst würde ich den Pfad mal angeben... Mach's wie ich, alles mal auf und Nase rein.

    Gesendet von meinem XT910 mit Tapatalk 2

    Der ursprüngliche Beitrag von 22:32 Uhr wurde um 22:35 Uhr ergänzt:

    C:\Program Files (x86)\Motorola Media Link\Lite\MML

    War doch nicht der Live :flapper:
     
  12. bluescreenmaster, 16.05.2012 #12
    bluescreenmaster

    bluescreenmaster Threadstarter Android-Hilfe.de Mitglied

    Hier c:\Program Files\Motorola Mobility\MotoCast\ gibt es nur 6 exe files. :-(

    Der ursprüngliche Beitrag von 22:39 Uhr wurde um 22:42 Uhr ergänzt:

    Ah, es werde Licht. MML.exe heißt die Datei. Jetzt steck ich das Handy mal an-

    Der ursprüngliche Beitrag von 22:42 Uhr wurde um 23:00 Uhr ergänzt:

    Wenn ich die MML.exe manuell starte, geht es. Warum die Datei nicht gestartet wird, sobald ich das Handy anstecke, weiß ich immer noch nicht.

    Hab mal spaßeshalber nach Geräteupdates gesucht. Motocast meldete, dass das Gerät auf dem neuesten Stand sei. Ich sagte okay. Dannach meldet Motocast, Gerät wird geupdatet, kurz darauf, neue Medien werden eingelesen und dann hat Motocast die Verbindung zum Gerät verloren.
    Muss man das verstehen?
     
    sicos79 gefällt das.
  13. sicos79, 17.05.2012 #13
    sicos79

    sicos79 Neuer Benutzer

    ich denke ich habe das genau gleiche Problem wie. Nur finde ich nicht mal diese MML.exe Datei. Wo müsste diese den zu finden sein?

    Grüsse
    Daniel
     
  14. HSD-Pilot, 17.05.2012 #14
    HSD-Pilot

    HSD-Pilot Android-Lexikon

    :confused::confused::confused::confused::confused::confused::confused::confused:

    Aber Motocast hast schon installiert...
     
  15. sicos79, 17.05.2012 #15
    sicos79

    sicos79 Neuer Benutzer

    ich habe Motocast deinstalliert und nochmal neu installiert und jetzt habe ich die Datei gefunden. Jetzt erhalte ich eine Fehlermeldung sobald ich das Gerät anstecke. Werde mal den PC und das Razr neu starten.

    Welche Modus muss bei USB-Verbindung gewählt werden?
     
  16. HSD-Pilot, 17.05.2012 #16
    HSD-Pilot

    HSD-Pilot Android-Lexikon

    PC Modus

    Und evtl. mal nach ner Aktualisierung suchen.
     
  17. sicos79, 17.05.2012 #17
    sicos79

    sicos79 Neuer Benutzer

    jetzt hat es geklappt. Habe gleich ein 15MB Update erhalten und installiert. Dieses Update wurde nicht OTA angeboten.

    Danke für die Hilfe!
     
  18. HSD-Pilot, 17.05.2012 #18
    HSD-Pilot

    HSD-Pilot Android-Lexikon

    ;)
     
  19. KainVermilion, 17.05.2012 #19
    KainVermilion

    KainVermilion Fortgeschrittenes Mitglied

    Das wird dann wohl das Update auf .21 gewesen sein. Die wurde, so weit ich weiß, niemandem OTA angeboten.

    über XT910 2.3.6 651.167.21 Retail.eu
     
  20. bluescreenmaster, 17.05.2012 #20
    bluescreenmaster

    bluescreenmaster Threadstarter Android-Hilfe.de Mitglied

    Hat jemand mittlerweile eine Idee, warum Motocast USB nicht automatisch startet beim anstöpseln des Handys?

    Und gibt es eine Möglichkeit sich mit mehreren Motocast_ID's anzumelden bzw. zu switchen zwischen den Konten? Wir haben 2 Razr im Haushalt.

    Bei einem Handy wurde auch das .21er Update angeboten. Was ist neu bei dem Update? Die Releasenotes zeigen nur was von dem .19er Update und von GB 2.3.5 auf 2.3.6. Letztere ist aber bereits installiert.
     

Users found this page by searching for:

  1. mein motocast

    ,
  2. xt910 usb debugging

    ,
  3. motorola usb verbindung

    ,
  4. mein motorola XT910 findet mein wlan nicht
Du betrachtest das Thema "Motocast USB Verbindung geht nicht" im Forum "Motorola Razr / Razr Maxx Forum",