RAZR bootet nicht o.O

V

Vlad777

Ambitioniertes Mitglied
0
Hey Leute,

kurz zur Situation...Handy gestern bei 1 % in Schlafmodus geschickt...danach an Ladegerät gehongen aber es geht nicht mehr an. Selbst nach einer Nacht am Ladegerät passiert nichts!:winki:

Hättet ihr eine Idee?

Danke euch schon mal ;)
 
drück mal lautstärke leiser + power für ca 10 sekunden (um genau zu sein 8) und versuche es dann nochmal.
 
Hallo Jungs,

ich war ein bisschen blöd und hab irgendwas mit meinem RAZR gemacht.

Es war eines der Updates / bzw Hacks mit ICS. Das ICS von dem Typen der es für "alle" Versionen gemacht hat.

Jetzt mein Problem:
Nach dem ich diesenHack durchgeführt habe ist das RAZR normal gestartet und hat auch ganz normal seinen Dienst angetreten.

Da es aber andauernd erbotet hat wollte ich es wieder auf zurücksetzen.

Bei einem Neustart ist das RAZR im Boot logo hängen geblieben!!!!
Aber wirklich hängen geblieben!!!!

Es reagiert weder auf den Powerknopf noch auf sonst irgendwas!

Ich brauch dringend eure Hilfe!!
 
SoftEisNudel schrieb:
Hallo Jungs,

ich war ein bisschen blöd und hab irgendwas mit meinem RAZR gemacht.

Es war eines der Updates / bzw Hacks mit ICS. Das ICS von dem Typen der es für "alle" Versionen gemacht hat.

...


Man sollte schon wissen, was man tut, statt nur irgendwas zu machen ... :unsure:
Versuch mal mit Power und Volume down (beide gedrückt halten) nen Neustart zu erzwingen, funktioniert eigentlich immer.
 
@SoftEisNudel: ist es denn so schwer, das (ohnehin relativ kleine) Forum mal nach dem passenden Thread durch zu schauen??
 
  • Danke
Reaktionen: skalarism, NewMacer und Cheyenne
SoftEisNudel schrieb:
Da es aber andauernd erbotet hat wollte ich es wieder auf zurücksetzen.

...und wie hast du das angestellt?
 
Das wüsste ich auch zu gerne.

Ich habe nach der Anleitung von xDA-Dev den Flash gemacht und das RAZR ist auch ganz normal gestartet, das tolle neue bootlogo gezeigt usw alles ganz normal.

Danach ist es zuerst beim starten von Apps bzw den Einstellungen zb einfach eingefroren und hat sich dann nach ca 2-3 Minuten neugestartet.

Danach war ich froh, wenn ich überhaupt über den Lockscreen gekommen bin.

Also dachte ich mir ein Reset bzw Wiederherstellen der Werkseinstellungen würde mir helfen......

Naja das Ergebnis war Endlosschleife bzw eingefrorenes Bootlogo.

Nachher werd ich mal wieder mein Glück mit RDS Litte versuchen um wenigstens mal wieder an das Handy an sich zu kommen, zZt klebt es beim Einrichtungsassi fest...... aber das habe ich ja schon wo anders erläutert...



Ich hoffe die Frage war ernst gemeint und nicht auf den Rechtschreibfehler bezogen ^^


Gruß
 
So, aus ende!

Nix geht mehr ;)

Daher die Frage: Wie kann ich wieder auf das RAZR zugreifen? geschweige denn überhaupt mal booten?

Fastboot Error!!

#####
AP Fastboot Flash Mode (S) (Boot Failure)
0A.67


Device is Locked. Status Code: 0
Battery OK
OK to Program
Connect USB
DATA Cable

Invalid CG OTV (CG: System): Invalid SP Data
Invalid CG HAB (CG: system, status: 0X004E)
Invalid CG OTV (CG: System)
######

Das ist das einzige was es noch von sich gibt!


Naja, vllt kann jemand helfen?! Danke
 
Halt mal! Du musst nach dieser ICS version also nachdem du wieder die Stock Rom erfolgreich geflasht hast ins Original Recovery gehen und ein User Reset durchführen dann startet es wieder!!!! sonst hängst du in der endlosschleife!!! GANZ WICHTIG nicht dauernt neu flashen weil sonst ist dein akku leer und dann geht garnichts mehr!!!! Noch mal: Nach erfolgreichem flashen der stock rom ein User Reset im Original Recovery durchführen dann startet das Razr ganz normal wieder!!!
 
achso, du meinst das ICS hätte nicht so viele problene gemacht wenn ich die user daten gelöscht hätte? hm okay aber da ich im moment über glücklich bin dass es wieder funzt werd ich mal noch warten und mich informieren erstmal bevor ich wieder etwas kaputt mache;)

aber danke ;)
 
Und wie hast du es jetzt geschafft?
 
ich bin nach der anleitung hier im forum gegangen mit dem Zusatz dass ich die user daten mit dem original recovery gelöscht habe!
bei mir kam erschwerend noch hinzu dass der akku alle war und ich mir boch ein factory cable bauen musste ;)

habe die 2.3.6 ota anleitung Punt 1.) durchgeführt mit dem zusatz eben die user daten zu löschen. danach ging alles wieder!
 
Na dann noch mal Glück gehabt!! :thumbup:
 
Das hatte ich doch mit dem post hier gemeint -.- les mal richtig..

Maxis schrieb:
Halt mal! Du musst nach dieser ICS version also nachdem du wieder die Stock Rom erfolgreich geflasht hast ins Original Recovery gehen und ein User Reset durchführen dann startet es wieder!!!! sonst hängst du in der endlosschleife!!! GANZ WICHTIG nicht dauernt neu flashen weil sonst ist dein akku leer und dann geht garnichts mehr!!!! Noch mal: Nach erfolgreichem flashen der stock rom ein User Reset im Original Recovery durchführen dann startet das Razr ganz normal wieder!!!
 

Ähnliche Themen

K
Antworten
1
Aufrufe
832
Spinatlasagne
Spinatlasagne
M
  • mruniversum
Antworten
0
Aufrufe
3.558
mruniversum
M
G
  • Umfrage
  • greecegf
Antworten
0
Aufrufe
2.579
greecegf
G
Zurück
Oben Unten