WLAN-Settings gehen verloren

  • 7 Antworten
  • Neuester Beitrag
Diskutiere WLAN-Settings gehen verloren im Motorola Razr / Razr Maxx Forum im Bereich Weitere Motorola Geräte.
N

nachtscout

Neues Mitglied
Folgendes Problem ist bei mir aufgetreten.

Ich auf meinem Razr mein privates WLAN konfiguriert und gespeichert. Für eine kurze Zeit funktioniert dann auch alles, bis ich dann das WLAN verlasse und - beispielsweise - Abends wieder einloggen will. Das funktioniert dann nämlich nicht, da er alle Informationen zum WLAN verloren hat und ich erneut den WPA2-Schlüssel eintragen muss.

Weiß hierzu jemand etwas?
 
cardroid

cardroid

Fortgeschrittenes Mitglied
hatte das problem auch 1x Mal :mad2: War allerdings ein wlanschlüssel bei einen Freund. Der hat eine ältere Fritzbox die er auch öfters abschaltet. Ist danach aber nicht mehr aufgetreten :confused2: Grüße
 
cstanky

cstanky

Stammgast
Also bei mir läuft das alles kein Abbruch oder sonst was. Mein Router geht über Nacht aus verbindet dann aber wieder Problem los. Und Signal stärke ist bei mir immer 3 Balken und ich wohne in son betonklotz.

Gesendet von meinem XT910 mit Tapatalk
 
N

nachtscout

Neues Mitglied
Kann mir nicht vorstellen das es mit meinem Router (Fritzbox 7270) zu tun haben kann, die ist auf dem aktuellsten Stand, bleibt auch nicht hängen und wird vom Razr auch immer zuverlässig erkannt - nur das eben immer wieder auf dem Razr die gespeicherte Konfiguration für genau dieses WLAN verschwindet und ich mich erneut authentifizieren muss.
 
C

Cru

Fortgeschrittenes Mitglied
nachtscout schrieb:
Kann mir nicht vorstellen das es mit meinem Router (Fritzbox 7270) zu tun haben kann, die ist auf dem aktuellsten Stand, bleibt auch nicht hängen und wird vom Razr auch immer zuverlässig erkannt - nur das eben immer wieder auf dem Razr die gespeicherte Konfiguration für genau dieses WLAN verschwindet und ich mich erneut authentifizieren muss.

Habe fast das selbe Problem, wenn ich mich am Rande des Empfangsbereichs bewege und dadurch dann ein paar reconnects entstehen schmeißt er irgendwann die settings raus und ich muss den schlüssel neu eingeben.
 
E

ecm

Ambitioniertes Mitglied
Cru schrieb:
Habe fast das selbe Problem, wenn ich mich am Rande des Empfangsbereichs bewege und dadurch dann ein paar reconnects entstehen schmeißt er irgendwann die settings raus und ich muss den schlüssel neu eingeben.
hab die gleiche fritzbox und das gleiche problem. ich wußte ja das die fritzbox schon immer ein schlechtes w-lan signal hat. werde die fritz wohl wieder rausschmeissen.

gruß
 
S

siggi55

Neues Mitglied
nachtscout schrieb:
Kann mir nicht vorstellen das es mit meinem Router (Fritzbox 7270) zu tun haben kann, die ist auf dem aktuellsten Stand, bleibt auch nicht hängen und wird vom Razr auch immer zuverlässig erkannt - nur das eben immer wieder auf dem Razr die gespeicherte Konfiguration für genau dieses WLAN verschwindet und ich mich erneut authentifizieren muss.
Hallo nachtscout,

bei mir ist auch die Fritzbox 7270 (v2) im Einsatz mit der aktuellen Firmware 54.05.05, läuft OHNE Probleme mit dem RAZR.
Evtl. hilft ja versuchsweise mal ein 7270 Reset.

Gruß
Siggi
 
K

Keeper01

Neues Mitglied
ich habe einen Telecomrouter und habe das gleich Problem...
Zu Hause geht es aber beim Freund muss ich jedesmal und auch zwischendurch den Code neu eingeben...grummel