XT910 CM 11 geschrottet?

  • 3 Antworten
  • Neuester Beitrag
Diskutiere XT910 CM 11 geschrottet? im Motorola Razr / Razr Maxx Forum im Bereich Weitere Motorola Geräte.
M

Mickaela

Neues Mitglied
Hallo, ich glaube ich habe mein Handy geschrottet.
Habe (über safestrap) auf die CM 11 geupdatet.
War "fast" in Ordnung.
Bis ich feststellen musste, dass zwar WLAN ging, aber Netz war nicht vorhanden (auch kein GPS) und der Netzbetreiber in den Einstellungen war angegraut.
Nach etlichen Rumgefummel und alles Mögliche probiern (Frau halt :) )
ist es jetzt wohl über den Jordan, weil ich an nichts mehr rankomme.
Der Cyanogedmod Bildschirm ist verschwunden und jetzt funktioniert nur noch das Motorola Zeichen - immer im Wechsel mit dem liegenden Android mit dem Warnzeichen..
In der weißen Liste eigentlich alles durchprobiert, nichts geht.
Auch in der blauen Liste (ich denke auch factory reset?) gemacht.
Hier konnte ich auch in die SD, und wenn ich hier auf die CM 11 zum Laden gedrückt habe, fing er an zu rödeln um kurz danach zu verkünden:fail..

Muss ich das Teil nun wegwerfen, wäre echt schade :-(
Oder weiß noch jemand einen Rat?
 
Andy6325

Andy6325

Experte
Handy ausmachen, voll aufladen (wenn möglich) und beim Einschalten alle Tasten drücken (am besten erst BEIDE Lautstärketasten drücken und dann die Powertaste zusätzlich) und gedrückt halten, bis der Bildschirm eine kleine Auswahl anzeigt.

Dann mit der Leisertaste auf 'AP Fastboot' und mit der Lautertaste bestätigen. Das Handy dann per USB an den PC hängen. RSDLite starten, richtige File auswählen und Flashvorgang starten.

Alles nötige dazu findest du hier im Forum im Modding Bereich. Bei RSDLite brauchst du die Version 6.1.5 (die nehme ich zumindest immer). Ich hoffe der Link geht noch.

Das File sollte hier zu finden sein (Jelly Bean, 4.1.2 mit Retail.eu) .

Nimm bitte die Version die zuvor drauf war (wenn du das weißt)

Deine Daten werden bei dem Vorgang vollständig vom Handy gelöscht!!! Mir ist leider kein anderer Weg bekannt, als dieser. Dein Handy sollte dann aber wieder funktionieren.
 
M

Mickaela

Neues Mitglied
Hallo Andy, erst mal vielen Dank.

Jetzt muss ich aber erst noch mein RSD zum Laufen bringen... :-(
Hat zwar schon mal funktioniert, aber ich muss jetzt erst mal das Teil überprüfen. Die Daten dürften eh schon weg sein, weil ich auch schon mal recovery ausgeführt habe, nachdem das Teil halt ununterbrochen in der Schleife Motorola-Start zu Android-Warnzeichen war..

Melde mich morgen. Danke nochmals..
 
M

Mickaela

Neues Mitglied
Leider, funzt nicht.
Ich hab´s jetzt nochmal alles mit den Admi-Rechten, mit dem "inline flashing tool" probiert, geht auch nicht.
Ist vielleicht auch ausschlaggebend, dass wenn ich auf Start (oder auf die Zeile mit dem Modell) klicke, noch nicht mal die IMEI ausgelsen wird?
Jetzt weiß ich wirklich nicht mehr weiter...
Gibt es noch Hilfe?