1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Maikeleffe, 08.05.2012 #1
    Maikeleffe

    Maikeleffe Threadstarter Neuer Benutzer

    Hallo Leute, ich bin echt am verzweifeln. Ich möchte gerne die USB-Treiber auf meinem PC, Windows 7, 32bit installieren, bekomme aber immer die Meldung: "Unbekanntes Gerät".
    Motohelper startet ebenso nicht. :mad2:

    Edit: Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat. (Code 43)
     
    Zuletzt bearbeitet: 08.05.2012
  2. seppelchen, 08.05.2012 #2
    seppelchen

    seppelchen Android-Experte

    hast Du zuerst den Treiber installiert bzw. versucht und dann erst das Gerät angeschlossen? Anders herum wäre eine mögliche Erklärung für den Fehler...
     
  3. Maikeleffe, 08.05.2012 #3
    Maikeleffe

    Maikeleffe Threadstarter Neuer Benutzer

    Ich habe erst das Gerät angeschlossen und dann versucht Treiber zu installieren.
    Wie kann ich denn den Treiber, falls er oder auch nur Teile davon installiert sind, deinstallieren?
    Auch MotoHelper startet nicht einmal bei mir.:cursing:
     
  4. PriesterLK, 08.05.2012 #4
    PriesterLK

    PriesterLK Fortgeschrittenes Mitglied

  5. Maikeleffe, 08.05.2012 #5
    Maikeleffe

    Maikeleffe Threadstarter Neuer Benutzer

  6. PriesterLK, 08.05.2012 #6
    PriesterLK

    PriesterLK Fortgeschrittenes Mitglied

    Hast du debugging am xoom haken reingemacht?
     
  7. Maikeleffe, 08.05.2012 #7
    Maikeleffe

    Maikeleffe Threadstarter Neuer Benutzer

    Debugging ist aktiviert.
     
  8. PriesterLK, 08.05.2012 #8
    PriesterLK

    PriesterLK Fortgeschrittenes Mitglied

  9. Maikeleffe, 10.05.2012 #9
    Maikeleffe

    Maikeleffe Threadstarter Neuer Benutzer

    Ich fasse es nicht.
    Habe jetzt einmal aus Verzweifelung sen USB-Port am PC gewechselt, und siehe da: Gerät erkannt- Mot Composite ADB Interface

    Kann jetzt auf das Gerät zugreifen! :thumbsup:
     
  10. max844, 10.05.2012 #10
    max844

    max844 Erfahrener Benutzer

    Ich Wechsel immer erst die USB Ports durch:)
     
  11. PriesterLK, 10.05.2012 #11
    PriesterLK

    PriesterLK Fortgeschrittenes Mitglied

    Schön, gute Nachricht :)
     
  12. sonnentau, 13.12.2012 #12
    sonnentau

    sonnentau Neuer Benutzer

    Habe genau das gleiche problem mit der usb-buchse gehabt>
    bootloader unlock plötzlich komplett gelaufen,alles auf xoom o.K.-
    aber: jetzt wird der xoom auf win 7 wieder nicht erkannt,"Installation Treibersoftware fehlgeschlagen"!!!!Hilfe!
     
  13. ElmosWelt, 14.12.2012 #13
    ElmosWelt

    ElmosWelt Android-Hilfe.de Mitglied

  14. sonnentau, 14.12.2012 #14
    sonnentau

    sonnentau Neuer Benutzer

    Danke für promte Hilfe!
    Hatte festgestellt,dass nach dem Unlock debugging wieder deaktiviert war>aktiviert,danach wieder ca.5x USB-Buchsenwechsel und Neustart,plötzlich einwandfreier Zugriff,aber: einwandfreie Anzeige unter "Tragbare Geräte",zusätzlich
    weiter oben "Unbekanntes MTP-Gerät"oder so ähnlich mit Fragezeichen....normal ist das nicht!
     
  15. sonnentau, 14.12.2012 #15
    sonnentau

    sonnentau Neuer Benutzer

     

    Anhänge:

Users found this page by searching for:

  1. htc one sv gerät wurde angehalten

Du betrachtest das Thema "USB-Treiber lässt sich nicht installieren" im Forum "Motorola Xoom Forum",