Xoom hängt - Screen geht nicht mehr an

L

littlered

Neues Mitglied
2
Servus Zusammen,

hatte eben einen recht eigenartigen Effekt meines Motorola Xoom's.

Ich weiß net was ich gemacht hab aber scheinbar hat sich das Honeycomb in einer Ausnahme festgefahren.

Als ich das Xoom eben nach dem kopieren mehrerer Filme wieder anmachen wollte ging der Bildschirm nicht an. Das Xoom lebte aber noch, sprich ich konnte den gelockten Startscreen sehen. Parallel dazu war aber auch das Pop-Up zu sehen was hochkommt, wenn man es herunterfahren will. Das dumme war jetzt aber: weder das popup reagierte auf Eingaben, noch das Schloßsymbol ließ sich bewegen was dahinter steckte. Ebenfalls die Screenbeleuchtung ging nicht an.

Scheinbar (was auch immer ich gemacht habe das es dazu kam) ist das hier eine kleine Fehlersituation die Google nicht "Be-Ausnahmt" hat :)

Falls das mal jemand hat kann man das Xoom zum Neustart zwingen (wie bei jedem XP und davor - Rechner mal passierend :D)

Anleitung:

Einschaltknopf + Volume Up Key solange zusammen drücken, bis das Motorola Brand erscheint.

Daten werden dabei nicht gelöscht.
 
  • Danke
Reaktionen: Ery und Nexus S
das kann schon mal passieren, freezes oder hänger sind ab und an mal dabei..das ist aber bei jedem Androiden genauso die ich hatte..kein Grund zu Besorgnis!

Bei einer derart komplexen Technik und Software wundert es mich sowieso, dass diese Geräte dermaßen gut laufen!
 
Nee ich hab auch keine "Befürchtungen". War wahrscheinlich auch nur eine Verkettung von "DAU"-Fehler + Software *gg*

Wollte nur meine Findings sharen da ich mich schon fast an den Support wenden wollte. Naja mir fiel dann doch noch ein Workaround ein, nämlich einfach mal Google fragen ;)
 
Hallo Zusammen,

habe dasselbe Problem. Nach einschalten (aus Standby) geht das Display an, aber reagiert auf keinen Touch.
Wieder ausschalten und direkt wieder an hilft nicht.
Entweder muss ich wie oben beschrieben einen Softreset machen, oder min. mehrere Minuten im Standby belassen, danach geht es vielleicht.
Fehler tritt permanent auf.
Nach mehreren Werkszurückstellungen . . . keine Besserung.
Es scheint als ob ein Prozess beim ausmachen sich im Hintergrund verheddert.

Ist das Problem sonst bekannt?
Wenn ich im Internet suche finde ich keinen Hinweis auf andere User mit gleicher Problematik.

Hotline kontaktiert. Wenn die sich bis morgen früh nicht melden, geht es zurück.
 
DerPanther schrieb:
Hallo Zusammen,

habe dasselbe Problem. Nach einschalten (aus Standby) geht das Display an, aber reagiert auf keinen Touch.
Wieder ausschalten und direkt wieder an hilft nicht.
Entweder muss ich wie oben beschrieben einen Softreset machen, oder min. mehrere Minuten im Standby belassen, danach geht es vielleicht.
Fehler tritt permanent auf.
Nach mehreren Werkszurückstellungen . . . keine Besserung.
Es scheint als ob ein Prozess beim ausmachen sich im Hintergrund verheddert.

Ist das Problem sonst bekannt?
Wenn ich im Internet suche finde ich keinen Hinweis auf andere User mit gleicher Problematik.

Hotline kontaktiert. Wenn die sich bis morgen früh nicht melden, geht es zurück.

Ds ist definitiv NICHT normal. Schaff das Teil zurück.
 
Xoom zurückgegeben, wird getauscht wenn wieder auf Lager (Media Markt)

Laut Motorola Hotline könnte es sich um einen Hardwaredefekt an einem Sensor handeln. Problem war in dieser Form nicht bekannt. Einfrieren könnte mal vorkommen, allerdings sollte es nach einem Recovery wieder funktionieren. Da es das nicht tat, geht man von Hardwarefehler aus.
 
  • Danke
Reaktionen: Nexus S
:confused2:habe auch das Problem mit meinem Xoom - habe via Bluetooth Bilder an ein Laptop gesendet - dann hat es sich aufgehängt. Hab es nochmals einschalten können - nur das M Logo ist vorhanden - ausschalten geht nicht - es reagiert nicht es bleibt das Logo.
Wie oder wo kann man den Xoom Reseten? Oder weiß jemand was man da noch machen kann?
Habe bei Motorola bereits geschrieben - warte noch auf Antwort.
Bin gaaanz traurig!:sad:
 
Bei mir bleibt das Motorola Brand stehen und lässt sich nicht ausschalten - gar nichts kann ich machen.
Reset weiß ich nicht wo und wie ich das machen kann.
Möchte es gerne mit Reset probieren - kann mir jemand sagen wie das geht?
 
Volume-up und On/Off-Taste gleichzeitig.
 
  • Danke
Reaktionen: ilsolemio
Danke hat funktioniert. Nichts ist weg - alles noch vorhanden.
Niemals wäre ich auf das gekommen. Wo kann man denn dieses finden? Ausser im Forum. Würde mich interessieren.
:wubwub:
 
Mir hats ein Hotline-Mensch bei Motorola gesagt. Aber nur der nach dem zweiten Anruf, die beim ersten Anruf hat gar nicht erst begriffen, was ich damals für ein Problem hatte (Hintergrundbeleuchtung des Display hatte sich nicht mehr aktiviert).
 
ilsolemio schrieb:
Danke hat funktioniert. Nichts ist weg - alles noch vorhanden.
Niemals wäre ich auf das gekommen. Wo kann man denn dieses finden? Ausser im Forum. Würde mich interessieren.
:wubwub:

In der Anleitung steht das auch drin :)
 
DerPanther schrieb:
Hallo Zusammen,

habe dasselbe Problem. Nach einschalten (aus Standby) geht das Display an, aber reagiert auf keinen Touch.
Wieder ausschalten und direkt wieder an hilft nicht.
Entweder muss ich wie oben beschrieben einen Softreset machen, oder min. mehrere Minuten im Standby belassen, danach geht es vielleicht.
Fehler tritt permanent auf.
Nach mehreren Werkszurückstellungen . . . keine Besserung.
Es scheint als ob ein Prozess beim ausmachen sich im Hintergrund verheddert.

Ist das Problem sonst bekannt?
Wenn ich im Internet suche finde ich keinen Hinweis auf andere User mit gleicher Problematik.

Hotline kontaktiert. Wenn die sich bis morgen früh nicht melden, geht es zurück.

Habe das gleiche Problem.
 
Danke danke danke.

Und "schön" zu sehen, das nicht nur mein Xoom instabil wie nochmal was ist. Hatte jetzt unter 3.0.1 schon 2 Abstürze, wo sich das Ding nach Stunden gefangen hatte und unter 3.1 2x Abstürze in Stand-By wo man bis zum leeren Akku warten hätte müssen.

Edit: Es gibt eine Anleitung? Leider wird sowas nicht mehr mitgeliefert...
 
Zuletzt bearbeitet:
Ery schrieb:
Danke danke danke.

Und "schön" zu sehen, das nicht nur mein Xoom instabil wie nochmal was ist. Hatte jetzt unter 3.0.1 schon 2 Abstürze, wo sich das Ding nach Stunden gefangen hatte und unter 3.1 2x Abstürze in Stand-By wo man bis zum leeren Akku warten hätte müssen.

Edit: Es gibt eine Anleitung? Leider wird sowas nicht mehr mitgeliefert...
Also bei mir lag eine bei.

Habe jetzt mal die alternative Rom tiamat aufgespielt, dort ist immer noch der Fehler vorhanden.
 
Das Problem hab ich auch, Screen friert ein und nix geht mehr, Screen aus, geht nicht mehr an.

Bei mir hilft nur ein Softreset.

Habe das sowohl unter Stock 3.1 als auch mit Tiamat Kernel
 
von motorola bekomm ich keine antwort per mail.

12.02. jetzt ahb ich mich mal beschwert bei denen das man keien antwort per mail bekommt. Per telefon.

die sagen wenn man das gerät schon auf werkseinstellungen zurück gestezt hat kann man dieses nur an dat repair senden die würden das aber umsonst abholen.
jetzt ruf ich aber mal bei dat repair an.
 
Zuletzt bearbeitet:

Ähnliche Themen

mauro1960
Antworten
0
Aufrufe
771
mauro1960
mauro1960
mauro1960
Antworten
1
Aufrufe
1.283
orgshooter
orgshooter
der von da
  • der von da
Antworten
5
Aufrufe
5.041
IBCHH
I
Zurück
Oben Unten