*gelöst* Im MPE steht unter 'USB-Kabel: Kein Gerät über USB angeschlossen

  • 16 Antworten
  • Neuester Beitrag
Diskutiere *gelöst* Im MPE steht unter 'USB-Kabel: Kein Gerät über USB angeschlossen im MyPhoneExplorer im Bereich Tools.
Goldsunshine

Goldsunshine

Neues Mitglied
Hallo zusammen...
Im Forum Post #133 und im Post #135 hatte ich folgendes gefragt:

Goldsunshine schrieb:
Hallo zusammen...:smile:

  • Auf dem PC habe ich nun neu auch 'MyPhoneExplorer : als ich nun im MPE auf 'synchronisieren' klickte, erschien folgendes: Im PC unter 'Geräte und Laufwerke' wird meine Handy angezeigt: Im MPE stand noch:
    MPE schrieb:
    • When you plug in the phone choose 'Charge only'
    • Ensure that USB debugging is enabled on Phone
    • In Android 4.2.2 and newer you have to unlock The usb-Debugging option first
    • Ensure that the Debug-Interface-Drivers for your phone are installed.
mit Google-Übersetzer schrieb:
  • Wenn Sie im Telefonstecker wählen, dann 'Nur Laden' wählen.
  • Stellen Sie sicher, dass die USB-Debugging auf Telefon aktiviert.
  • In Android 4.2.2 und neueren Version stellen Sie zuerst die USB-Debugging -Option zum Entsperren ein.
  • Stellen Sie sicher, dass die Debug-Interface-Treiber für Ihr Telefon installiert sind.
Leider bin ich nicht selber weiter gekommen...Weiss nicht, was ich wo ein- oder umstellen muss...
Lieben Dank für Eure Hilfe und...
- wie das 'USB-Debugging' aktivieren geht, konnte ich zwischenzeitlich herausfinden und die Einstellung vornehmen...

Vielen Dank für Eure Hilfe...
 
alope

alope

Lexikon
Hast du denn auch die MPE-App installiert, gestartet und die Verbindung aktiviert?
 
Goldsunshine

Goldsunshine

Neues Mitglied
Hallo zusammen...:smile:
@'alope': Hi :)
alope schrieb:
Hast du denn auch die MPE-App installiert, gestartet und die Verbindung aktiviert?
Wie ich hier im Post #1 auch den Screenshot zur Visualisierung angehängt habe und aus dem man schön im Bild im Hintergrund sehen kann, dass ich die App MPE auch wirklich auf dem PC installiert habe...

Was ich gemacht habe:
  • ..hier nochmal, wie bereits im Post #1 erwähnt, das USB-Debugging ist aktiviert:
  • ....und es wurde ein Text angezeigt als ich erneut das Handy über Kabel am PC verbunden und im MPE auf 'synchronisieren' geklickt hatte: "Der RSA-Schlüssel-Fingerabdruck des PC's ist: (_ _ _ _ )(...)" danach folgt eine 34-stellige Nummer- und Zahlenabfolge jeweils immer zu Zweien gebündelt.
  • ...und im Handy erscheint die Meldung: 'Als Mediengerät verbunden.'
  • ...dieser Text erschien im MPE:
    "Fehler: Verbindung zum Handy konnte nicht aufgebaut werden. Bluetooth-Stack: auf dem Computer wurde keine Bluetooth-Stack gefunden. Überprüfen Sie ob Bluetooth auf dem Computer aktiviert ist."
  • ...anschliessend habe ich auf dem Handy nachgeschaut: Bluetooth war deaktiviert; habe Bluetooth aktiviert.
  • ...und dann als ich wieder im MPE auf dem PC auf 'synchronisieren' klickte, konnte er das Handy erkennen...
Im Thread 'Keepass2Android - Alternative zu KeePassDroid' Post #122
copy&past schrieb:
(...)Auf dem Smartphone habe ich auch Keepass2Android (K2A) installiert. Auf dem heimischen Rechner habe ich ebenso wie du KeePass installiert.
Meine Passwörter bearbeite ich ausschließlich am Rechner (aus Gründen der Bequemlichkeit und des Komforts) und synchronisiere sie regelmäßig mit dem Smartphone. Ich sichere nicht über irgend eine Cloud oder sonstwo im Web, allerdings auch (aus Redundanzgründen) auf verschiedenen lokalen Datenträgern.
Eine aktualisierte .kdbx-Datei kommt bei mir mittels MyPhoneExplorer (MPE), es gibt hier auch ein Unterforum für das Programm und die entsprechende Android-App, auf das Smartphone. Mit MPE kann ich ohne jedweden Umweg über google o.ä. meine Kontakte, Termine etc. synchronisieren.(...)
=> Was muss ich also im MPE einstellen, wenn ich die .kdbx-Datei von der 'Keepass2Android-App' auf dem Handy mit der auf dem PC synchronisieren möchte? ....nicht, dass ich versehntlich etwas lösche oder überschreibe...
 
Zuletzt bearbeitet:
Goldsunshine

Goldsunshine

Neues Mitglied
Hallo...

@'Spinatlasagne': Hi :) vielen Dank, dass Du Dich gemeldet hast...

...Auweia :blushing:...da habe ich eine 'lange Leitung'...sorry hatte das nicht gleich kapiert...
Spinatlasagne schrieb:
er meint die client app aus dem playstore --> MyPhoneExplorer Client – Android-Apps auf Google Play, die auf dem Handy installieren und starten, dann die auf dem PC starten, dann bei beiden auf Verbinden klicken.
...Ja, die App 'MyPhoneExplorer Client' aus dem AppStore hatte ich auf das Handy heruntergeladen...jedoch bisher noch nicht gestartet gehabt...

...:scared: und Wow: jetzt habe ich auf 'Verbinden' geklickt und nun kann ich im MPE auf dem PC sehen: 'Handy verbunden: Samsung Galaxy S3 Neo (Benutzername) über USB-Kabel.' Hatte zuvor der Verbindung resp. dem Handy, welches verbunden wurde einen Namen gegeben...
 
alope

alope

Lexikon
Dann hats ja doch geklappt! Super
 
Goldsunshine

Goldsunshine

Neues Mitglied
Ja, das freut mich, dass es geklappt hat...und für mich ist somit meine Anfrage/mein Thread soweit (vorerst) *gelöst*....:thumbsup:

Vielen lieben Dank für die Hilfe und das Verständnis...:smile:
 
Goldsunshine

Goldsunshine

Neues Mitglied
Hallo zusammen...

Obgleich ich den Thread als *vorerst gelöst* markiert hatte, habe ich nun gleichwohl noch eine Frage:
  • in meiner App MyPhone Explorer auf dem Handy wird folgendes angezeigt: "Bluetooth aktiv; Pairing mit Computer wurde noch nicht ausgeführt."
  • meines Wissens nach sollte doch auf dem PC unter/ in 'Einstellungen' -> 'Geräte' das
    • 'Bluetooth' vor
    • 'Drucker & Scanner',
    • 'Angeschlossene Gräte',
    • 'Maus und Touchpad',
    • 'Eingabe',
    • 'Automatische Wiedergabe' und
    • 'USB' aufgeführt sein...
  • Auf meinem Desktop mit dem BS: MS Win10, Vers. 1511, Betriebssystembuild 10586.494 und zu meinen Firefox-Informationen auf dem Medion Desktop-PC m. Windows 10 wird der Eintrag 'Bluetooth' nicht angezeigt.
  • ...dieser 'Bluetooth'-Eintrag, sollte der nicht auch erscheinen und wenn ja, wie kann ich diesen aktivieren?
...damit ich vielleicht auch dieses Pairing mit dem Computer ausführen könnte...
MyPhone Explorer Hilfe schrieb:
(...)Wenn die Verbindung über Bluetooth hergestellt wird:
  • Starten Sie 'MPE Client' auf dem Handy
  • Falls MPE Client noch nicht installiert ist, laden Sie ihn von 'Google Play'
  • Stellen Sie sicher, dass im Handy Bluetooth aktiviert ist
  • Stellen Sie sicher, dass das Handy mit dem PC gepairt ist
  • Vor dem Pairing muss im Handy in den Bluetooth-Einstellungen die Option 'sichtbar' aktivieren
  • Wählen Sie in den Einstellungen von MPE den COM-Port, der von der Bluetooth-Software für Ihr Handy bereitgestellt wird
...und wo müsste ich allenfalls dies einstellen?

Hatte das Handy über das USB-Kabel mit dem PC verbunden gehabt...

Lieben Dank...
 
Zuletzt bearbeitet:
ottosykora1

ottosykora1

Android-Hilfe.de Mitglied
hat dein Desktop PC Bluetooth?

(Für meinen Desktop PC musste ich extra so einen Dongle kaufen)
 
Spinatlasagne

Spinatlasagne

Experte
wenn du mit Kabel verbunden bist kannst natürlich nicht mit Bluetooth verbinden

mußt nochmal die Einstellungen im Client und im PC überprüfen und korrigieren
 
ottosykora1

ottosykora1

Android-Hilfe.de Mitglied
@Goldsunshine

schau mal in deinem Windows im Gerätemanger ob du ein Bluetooth Modul drin hast. Das hat so ein Blaues Icon mit zwei Pfeilen drin.
Wenn es eingebaut ist und funktioniert, dann hast du in der Regel auch im Systray unten rechts so ein Zeichen drin.
Hast du so was?

Wie schn gesagt wenn nicht, dann hast du den Bluetooth Tranceiver nicht eingebaut in deinem PC, dann kannst du so einen kleinen Dongle für USB kaufen und dann wird es gehen.
 
Goldsunshine

Goldsunshine

Neues Mitglied
Hallo zusammen...:smile:

danke, dass Ihre Euch gemeldet habt....das einfachste liegt manchmal so nahe...

@'ottosykora1': hi :)
hat dein Desktop PC Bluetooth? (...)
...Mensch, :blushing::o sorry, da hätte ich auch gleich darauf kommen können und das nachschauen...:rolleyes2:
(...)wenn nicht, dann hast du den Bluetooth Tranceiver nicht eingebaut in deinem PC, dann kannst du so einen kleinen Dongle für USB kaufen und dann wird es gehen.
Danke für Deinen Tipp...

@'Spinatlasagne': auch Dir hi :)
wenn du mit Kabel verbunden bist kannst natürlich nicht mit Bluetooth verbinden. (...)
Danke für Deinen Hinweis...

Hier habe ich Screenshot's zu Geräte-Manager und zu Einstellungen Geräte auf meinem Medion Desktop AKOYA E2020 MD8355, zu Ausstattung:

...und zu Dongle: 'Was ist ein USB-Dongle? - Für Laien einfach erklärt' ...also einen Adapter für Bluetooth, den man am USB-Slot einsteckt...?
 
Zuletzt bearbeitet:
Spinatlasagne

Spinatlasagne

Experte
Wenn aber dein pc und dein handy im selben WLAN wären wie bei mir, kannst einfach über WLAN verbinden
 
ottosykora1

ottosykora1

Android-Hilfe.de Mitglied
@Goldsunshine

>.also einen Adapter für Bluetooth, den man am USB-Slot einsteckt...?<

ja, so ein kleines Teil welches man in einen freien USB einsteckt. Kostet wenig.
Die Desktop Rechner habe es oft nicht, weil das Teil auch eine Antenne hat und relativ wenig Sendeleistung. Wenn man das in einem Desktopgehäuse einbauen würde, kommt kaum noch Signal nach aussen. Darum wird es dann meistens aussen eingesteckt.

Installiert sich heute ohne grossen Aufwand und dann findets du in sem Systray unten rechts so einem blauen Icon mit den 2 Pfeilen drin.
Dann kannst du erst Versuche mit Bluetooth machen.

Die Dinge sehen etwa so aus:
https://www.amazon.de/s/?ie=UTF8&ke...&hvtargid=kwd-91482741&ref=pd_sl_1lw6267o7p_e
 
Goldsunshine

Goldsunshine

Neues Mitglied
Hallo...

@'Spinatlasagne':
Wenn aber dein pc und dein handy im selben WLAN wären wie bei mir, kannst einfach über WLAN verbinden.
Also das, was mit meinem -jetztigen- Wissen sagen kann, ist, dass wir von unserem Netzanbieter upc eine Box haben bei der ein WLAN-Router enthalten ist. Diese WLAN-Router funktioniert eigenständig und auf ihn kann von einem Computer aus zugegriffen werden mit Einloggen (Benutzername und Passwort vom Provider) auf die Benutzeroberfläche online.

Dieser WLAN-Router erscheint dann mit seinem Namen resp. SSID in der Netzwerkübersicht, wie auch alle der Nachbaren im Haus oder Nachbarhaus; als Beschreibung wird -wie auch in der Systemsteuerung -> unter 'Programme und Features' aufgeführt- 'Realtek RTL8191SU Wireless LAN 802.11n USB 2.0 Network Adapter' (Version 1086.51.328.2013) angegeben.

Bei der Netzwerkübersicht erscheinen die Handy's nicht...Wenn ich mich nun also auf der Benutzeroberfläche für den WLAN-Router online einlogge, dann erscheinen unter BASIC-> bei 'DHCP Client-Geräte' alle Geräte mit MAC- und IP- Adressen, die mit dem Internet verbunden sind. (Dort sind auch alle Angaben zu Status im Internet, Heimnetzwerk, zum lokalen Netzwerk (LAN) wie noch weitere Informationen und Einstellungen.)

Wenn ich bei meinem Handy auf Einstellungen ->WLAN und dann auf 'Wi-Fi-Direct' klicke, wird nach verfügbaren Geräten gesucht, mit denen man sich - wie ich nun das verstehe- über Bluetooth verbinden kann.

Mit meinem Drucker, der Wi-Fi und WLAN hat, kann ich mich mit meinem Handy -mit der dazugehörenden App- verbinden...

@'ottosykora1':
Goldsunshine schrieb:
(..)also einen Adapter für Bluetooth, den man am USB-Slot einsteckt...?
ottosykora1 schrieb:
ja, so ein kleines Teil welches man in einen freien USB einsteckt. Kostet wenig.Die Dinge sehen etwa so aus:
https://www.amazon.de/s/?ie=UTF8&ke...&hvtargid=kwd-91482741&ref=pd_sl_1lw6267o7p_e
Ok...vielen Dank für Deinen Link...gut zu wissen...:thumbsup:
 
ottosykora1

ottosykora1

Android-Hilfe.de Mitglied
@Goldsunshine

>'Wi-Fi-Direct' klicke, wird nach verfügbaren Geräten gesucht, mit denen man sich - wie ich nun das verstehe- über Bluetooth verbinden kann.<

nein das ist was anderes, Wifi Direct hat mit Blouetooth nichts zu tun.
 
Spinatlasagne

Spinatlasagne

Experte
nicht über wifi direct , da brauchst dann wieder nen anderen Code, sondern ganz normales WLAN, deine SSID auswählen , Passwort eingeben und verbinden

du bringst hier ganz schön viel durcheinander, schalte mal am Handy Bluetooth aus wenn du es nicht brauchst, glaub dann wird vieles einfacher :)