1. Hocico, 15.09.2011 #1
    Hocico

    Hocico Threadstarter Gast

    Hallo erstmal, bin Android Neuling :)
    Ich hätte auch gerne mal meinen Screenshot gezeigt, allerdings klappt das mit dem Phone Explorer und USB irgendwie nicht. Ich habe es genau so gemacht wie beschrieben. Er zeigt auch an "USB Kabel angeschlossen" (USB Debugging deaktiviert!) Wenn ich aber "Verbinden" klicke am PC, kommt der bekannte Fehler... nix gefunden :-(

    Und im MSC Modus sind danach immer alle meine Programm-Verknüpfungen von SD-Card auf dem Desktop am Handy verschwunden. Ich muss alle wieder neu verknüpfen... verrückt.
     
  2. Xanubius, 15.09.2011 #2
    Xanubius

    Xanubius Android-Lexikon

    Hast du auch Companion installiert?

    powered by Xperia Mini Pro
     
  3. Hocico, 15.09.2011 #3
    Hocico

    Hocico Threadstarter Gast

    Ja Companion ist auch installiert.
     
  4. Xanubius, 15.09.2011 #4
    Xanubius

    Xanubius Android-Lexikon

    Und schön gewartet bis es das Handy erkennt, oder mal manuell gekoppelt und dann erst MPE gestartet und verbunden?

    powered by Xperia Mini Pro
     
  5. Hocico, 16.09.2011 #5
    Hocico

    Hocico Threadstarter Gast

    Ich weiß nicht wie lange ich warten soll. Wenn ich mein Handy an das USB Kabel stecke steht anschließend "USB Kabel angeschlossen" im Display.
     
  6. Xanubius, 16.09.2011 #6
    Xanubius

    Xanubius Android-Lexikon

    Ja das steht im Handy aber wichtig ist dass das Handy im Rechner richtig erkannt wird.

    powered by Xperia Mini Pro
     
  7. Hocico, 16.09.2011 #7
    Hocico

    Hocico Threadstarter Gast

    Was heißt "richtig erkannt"? Mit dem Companion kann ich Dateien kopieren usw. :confused2:
     
  8. Xanubius, 16.09.2011 #8
    Xanubius

    Xanubius Android-Lexikon

    Na wenn das Handy erkannt wird, dann wird es in Companion angezeigt.
    Dann auf dem Handy den Clienten starten und im MPE verbinden.
    Wenn es Companion nicht anzeigt ist es nicht verbunden denn MPE braucht die Treiber dafür.
     
  9. Hocico, 16.09.2011 #9
    Hocico

    Hocico Threadstarter Gast

    Ja im Companion wird es richtig angezeigt, aber er verbindet sich trotzdem nicht. Der USB-Verbindungs Modus ist MTP (Medienübertragungsmodus).
     
  10. Xanubius, 16.09.2011 #10
    Xanubius

    Xanubius Android-Lexikon

    Und den Clienten hast du auch im Handy installiert?
    Und den auch aktiviert?
    MPE Client
     
  11. Hocico, 16.09.2011 #11
    Hocico

    Hocico Threadstarter Gast

    Ja der Client ist auch installiert und gestartet. Sobald dann das USB Kabel angeschlossen ist, steht auch im Clienten "USB Kabel angeschlossen" da. Allerdings ist das MPE Symbol auf dem Handy grau, das sollte doch bestimmt blau werden?!?
    Danach starte ich den MPE auf dem Laptop aber er verbindet sich nicht. Kommt der Fehler.
    Ich krieg noch ne Krise damit. Mit WLAN klappts ohne Probleme und MPE.
     
  12. Xanubius, 16.09.2011 #12
    Xanubius

    Xanubius Android-Lexikon

    Da ist also kein Hacken dran?
    Da sollte aber einer sein.
     
  13. Hocico, 16.09.2011 #13
    Hocico

    Hocico Threadstarter Gast

    OMG, ja der Haken wars. Man ist das empfindlich. Nur son kleiner Haken :)
    Jetzt gehts. :)
     
Die Seite wird geladen...

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. my phone explorer verbindet nicht usb

    ,
  2. myphoneexplorer verbindet nicht

    ,
  3. my phone explorer verbindet nicht

    ,
  4. myphoneexplorer verbindet nicht mit handy,
  5. my phone explorer verbindet nicht mit handy,
  6. s 8 mit my phone explorer verbinden,
  7. myphoneexplorer verbindet sich nicht mit wlan handy,
  8. my phone explorer mit handy verbinden,
  9. handy mit pc verbinden usb myphone explorer,
  10. myphoneexplorer client verschwunden,
  11. my phone explorer für windows 7 verbindet nicht,
  12. phone explorer samsung verbindet nicht,
  13. myphoneexplorer lässt sich nicht verbinden,
  14. myphoneexplorer verbindet sich nicht,
  15. pc verbindet handy mit MyPhoneExplorer nicht
Du betrachtest das Thema "MyPhoneExplorer verbindet sich nicht" im Forum "MyPhoneExplorer",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.