Verbindung zu einem Handy nicht möglich

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Verbindung zu einem Handy nicht möglich im MyPhoneExplorer im Bereich Tools.
B

Blacky12

Stammgast
Ich verwende MyPhoneExplorer mit mehreren Smartphone, bei allen funktioniert es so, wie es soll. Bei allen, bis auf eins. Ich habe mir im April ein Samsung Galaxy S10 lite gekauft. MyPhoneExplorer auf dem PC ist aktuell, ebenso der Client auf dem Samsung mit aktueller Firmware. Seit dem Kauf habe ich es nicht geschafft, das S10 lite mit MyPhoneExplorer auf dem PC zu verbinden. Ich starte den Client auf dem S10 lite, dann MPE auf dem PC. Dann klicke ich auf Benutzer hinzufügen, die Hinweise kommen, beide Geräte sind im selben Wlan. Nach einiger Zeit kommt dann immer die Meldung "Verbindung zum Handy konnte nicht aufgebaut werden!". Da es mit allen anderen Smartphones klappt (Samsung, Huawei, Moto), gehe ich davon aus, dass es am Samsung S10 lite liegt. Die App auf dem S10 lite habe ich schon mehrfach de- und neu installiert, immer die gleiche Fehlermeldung. Woran könnte das liegen?
 
KC87

KC87

Experte
Alle Berechtigungen auch für Speicher gegeben?
 
borisku

borisku

Lexikon
Schalt mal alle in MPE bekanntem Smartphones aus und klick am PC bei eingeschaltetem Samsung Handy auf verbinden; normalerweise kommt dann "Xxx nicht gefunden, soll stattdessen eine Verbindung mit Samsung aufgebaut werden?" Oder verbinde mal via USB ...
 
Zuletzt bearbeitet:
B

Blacky12

Stammgast
Die angeforderten Berechtigungen sind alle freigegeben. Ich habe auch jetzt alle anderen Handys gelöscht. Hat nichts genutzt. Dan habe ich festgestellt, dass eine Logdatei in MPE vorhanden ist. Darin kann ich sehen, dass mein Samsung Galaxy s10 lite im WLAN gefunden wird, aber keine Verbindung hergestellt werden kann. Ich hänge mal einen Auszug an, vielleicht kann jemand erkennen, was das Problem ist.

18:44:22.15 Got broadcast from new device: 192.168.xxx, xxx, samsung SM-G770F
18:44:22.75 UPnP Device: FRITZ!Box 7590
18:44:22.75 UPnP Device: FRITZ!Box 7590
18:44:22.75 UPnP Device: FRITZ!Box 7590
18:44:22.75 UPnP Device: AVM FRITZ!Mediaserver
18:44:22.78 UPnP Device: Yamaha xxx
18:44:22.78 UPnP Device: Bose xxx
18:44:25.45 Try connecting to 192.168.xxx
18:44:26.14 Got Broadcast
18:44:27.57 Connect to Android failed!
18:44:27.57 bOpened=False
18:44:27.57 Refresh ComDescriptions...
18:44:27.57 ErrMsg: Verbindung zum Handy konnte nicht aufgebaut werden!
18:44:30.12 Got Broadcast
18:44:36.58 Refresh ComDescriptions...
18:44:37.78 Fritzbox found by default Hostname
18:44:38.23 Got Broadcast
18:44:42.22 Got Broadcast
18:44:45.99 Device driver info:
18:44:45.99 Devices with ADB Interface:
18:44:46.03 ADB Devices:
18:44:46.03 Portable devices:
18:44:46.03 Unknown devices: <unknown device>
 
B

Blacky12

Stammgast
Hat niemand eine Idee?