Schlagworte:
  1. woko, 10.06.2019 #1
    woko

    woko Threadstarter Neuer Benutzer

    Hallo liebe Gemeinde,

    wir haben hier 2 Nokia 5 Handys der 1. Generation, ca 1,5 Jahre alt. Seit ein paar Wochen rasselt der Akkustand in der inaktiven Nutzungszeit in den Keller. Ich habe über Nacht Entladungen von 100% auf 54%, auch im abgesicherten Modus. Bei beiden Handys ist das gleich.
    Nun waren wir aber ein paar Tage in Italien und dort hielt der Akku plötzlich 2 Tage am Stück durch! Zuhause wars dann wieder vorbei.
    Ich kenn mich gar nicht mehr aus, was da los sein könnte. Habt ihr eine Idee?
    Lg,
    Wolfgang
     
  2. Nokius, 10.06.2019 #2
    Nokius

    Nokius Erfahrener Benutzer

    Zufällig Telegram installiert und dort den Hintergrundprozess aktiv? Ein ähnliches Problem hatte ich auch und stets im WLAN begann irgend etwas den Akku leerzusaugen - aber auch nicht immer. Seit ich den Telegram-Hintergrundprozess inaktiv habe, hält der Akku wieder immens lang.
     
  3. woko, 10.06.2019 #3
    woko

    woko Threadstarter Neuer Benutzer

    nein, aber einen ähnlichen Dienst der mit W beginnt :), außerdem ist WLAN eigentlich immer deaktiviert. Im abgesicherten Modus ist ja eh das meiste davon deaktviert…
     
  4. woma65, 10.06.2019 #4
    woma65

    woma65 Android-Experte

    Hallo,
    ich weiß zwar nicht wie oder was, aber könnte es mit eurem wlan zuhause zu tun haben? Lasst mal die Handys zuhause im mobilen Internet und schaut wie es sich dann verhält.
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Sorry, habe zulange gebraucht mit meiner Antwort.
    In dem Fall einfach mal allen Apps die Hintergrundberechtigung nehmen.
     
  5. Nokius, 11.06.2019 #5
    Nokius

    Nokius Erfahrener Benutzer

    @woma65 Du hast schon recht: Die Akku-Leeritis beginnt immer, wenn das Phone im WLAN unterwegs ist. Ist mir völlig schleierhaft, denn es gibt auch Wochen, da hält der Akku auch im WLAN ewig. Am Router kann's nicht liegen - ich habe mir schon eben deshalb neue gekauft, ohne dass dies etwas bewirkt hätte. Ich habe jetzt mal ein WLAN-Netz als "kostenpflichtig" markiert, vielleicht ändert das etwas.
     
  6. woma65, 11.06.2019 #6
    woma65

    woma65 Android-Experte

    Hast du mal die wlan-Verbindung im Handy gelöscht, neu gestartet, wlan Verbidung wieder neu eingerichtet und dann geschaut? Und/Oder den Router mal reseten!
     
    HerrDoctorPhone bedankt sich.
  7. Nokius, 11.06.2019 #7
    Nokius

    Nokius Erfahrener Benutzer

    Alles schon probiert. Du glaubst ja nicht, wie nervig das ist - das Handy läuft völlig problemlos und sauber und mit niedrigem Stromverbrauch über Tage und Wochen. Eines Morgens wachst Du auf und der Stromverbrauch entwickelt ein völlig unverständliches Eigenleben ohne dass irgendwelche Änderungen vorgenommen wurden :1f624:
     
  8. woma65, 11.06.2019 #8
    woma65

    woma65 Android-Experte

    Doch, das glaube ich dir. Spannend wäre zu wissen, ob das Handy auch so viel Saft in einem anderen wlan zieht? Schon mal getestet?
     
    HerrDoctorPhone bedankt sich.
  9. Nokius, 11.06.2019 #9
    Nokius

    Nokius Erfahrener Benutzer

    Ja, schon mehrfach. Da aber die Ergebnisse so komisch schwanken ist nichts langfristig reproduzierbar, außer, dass irgendwann die Stromsauferei einsetzt.
     
  10. woma65, 11.06.2019 #10
    woma65

    woma65 Android-Experte

    Hast du mal eines der beiden Geräte zurückgesetzt und danach neu eingerichtet? Und noch ne Frage: sind die Geräte beide am gleichen Googlekonto angemeldet?
     
  11. Nokius, 11.06.2019 #11
    Nokius

    Nokius Erfahrener Benutzer

    ?

    Jetzt hab' ich den Thread gekapert, was? Der TO hatte zwei Nokia 5 mit Akkufraß :1f633:
     
  12. woma65, 11.06.2019 #12
    woma65

    woma65 Android-Experte

    Ups, ist mir auch nicht mehr aufgefallen. Gibt's ihn noch den TE?
    Dann auch die Frage an dich. Wenn man irgendwann mal mit den herkömmlichen Maßnahmen am Ende ist, bleibt halt nur noch ein Factoryreset als vorletztes Lösungsmittel
     
  13. Nokius, 12.06.2019 #13
    Nokius

    Nokius Erfahrener Benutzer

    Stimmt wohl, aber auch das habe ich schon durchgeführt - leider viel Arbeit für nix ...
     
  14. Wattsolls, 12.06.2019 #14
    Wattsolls

    Wattsolls Super-Moderator & Mediator Team-Mitglied

    Deine Aussage "Manchmal läuft es über Tage und Wochen" zu Grunde legend, sind bei der Stromsauferei die Google Dienste ganz vorne mit dabei?
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Ansonsten würde ich mal eine noroot Firewall installieren, und mal alles blocken was nur irgendwie entbehrlich ist. Und dann mal beobachten.
     
  15. woma65, 12.06.2019 #15
    woma65

    woma65 Android-Experte

    Ich komme von Windowsphone, da gab es eine klare Hierarchie: bei upgedaten Geräten (ist es doch oder? von 8 auf 9?) zuerst Hardreset (galt bei Windows als FActoryreset), wenn das nicht half, dann WDRT (Recovery tool womit die Software einmal komplett runter und wieder aufgespielt wurde, allerdings auf den Stand der ERstauslieferung, danach musste noch auf den aktuellen Stand upgedatet werden, am besten alles ohne Einstellungen, ohne Kontoverknüpfung). Wenn danach das Problem nicht weg war, galt das Gerät als defekt im Sinne von nicht reparabel durch den User. Rückgabe an den Verkäufer oder Einschicken (sofern Garantie) oder Tonne!
     
  16. Nokius, 13.06.2019 #16
    Nokius

    Nokius Erfahrener Benutzer

    Möglicherweise hilft ein Soft-Reset . Zumindest habe ich gestern mal wieder einen ausgeführt und bis jetzt verhält sich das Handy "anständig". Das würde evtl. auch erklären, warum nach einem System- oder Sicherheits-Update immer alles bestens ist - da wird sicher auch abschließend per Soft-Reset gestartet. Erst nach 1-2 Wochen gibt's dann wieder Stromfraß.
     
  17. woma65, 13.06.2019 #17
    woma65

    woma65 Android-Experte

    Ich habe gestern von einem Betrieb im abgesicherten Modus gelesen. Damit könnte man auch feststellen, ob eine der DrittanbieterApps dafür verantwortlich ist. habe dir nachfolg mal einen Link dazu beigefügt:
    Verwendung des abgesicherten Modus auf dem moto g7 play
    Ist leider für mein Moto. Gibt es bestimmt aber auch für Nokia.
     
    Nokius bedankt sich.
  18. Wattsolls, 13.06.2019 #18
    Wattsolls

    Wattsolls Super-Moderator & Mediator Team-Mitglied

    Den Modus gibt es eigentlich für alle Androiden.
     
  19. martinfd, 13.06.2019 #19
    martinfd

    martinfd Android-Experte

    woma65 und Wattsolls haben sich bedankt.
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Facebook Messenger Nachrichten kommen verzögert Nokia 5 Forum 20.08.2018
Du betrachtest das Thema "Nokia5 Akkulaufzeit im Keller" im Forum "Nokia 5 Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.