Kein Datentransfer im WLAN, wenn im Standby

A

Android51

Erfahrenes Mitglied
Threadstarter
Hallo, wenn mein Nokia 6.1 im WLAN Netz eingwählt ist und ich es ne Zeit lang nicht aufwecke, dann findet nach einiger Zeit kein Datentransfer mehr statt. Wenn ich das Handy dann später wiederum entsperre, dauert es einen Moment und dann plötzlich bekomme ich zig WhatsApp Nachrichten, die schon viel eher hätten ankommen müssen. Wie kann ich das beheben?
Habe parallel noch ein Pixel 3, also ähnliche Software, da ist das nicht der Fall.
Vielen Dank im Voraus.
 
Julian23

Julian23

Moderator
Teammitglied
@Android51
Ist sofort nach dem öffnen eine WLAN Verbindungen vorhanden, oder wird diese dann erst aufgebaut?
 
A

Android51

Erfahrenes Mitglied
Threadstarter
Die WLAN Verbindung ist permanent vorhanden, jedenfalls wird sie oben in der Infoleiste angezeigt.
 
Julian23

Julian23

Moderator
Teammitglied
Nutzt du einen Energiesparmodus oder eine App um Energie zu sparen?
 
A

Android51

Erfahrenes Mitglied
Threadstarter
Nein, ist bei normaler Nutzung. Also kein Energie sparen.
 
Julian23

Julian23

Moderator
Teammitglied
@Android51
Ist das Problem auch über mobile Daten vorhanden?
 
A

Android51

Erfahrenes Mitglied
Threadstarter
Nein, lediglich im WLAN
 
Julian23

Julian23

Moderator
Teammitglied
@Android51
Prüfe bitte mal die WLAN Einstellungen im Handy. Es kann sein, das die Verbindung unterbrochen wird, sobald das Handy im Standby ist.
 
A

Android51

Erfahrenes Mitglied
Threadstarter
Nein, diese Einstellung gibt es in Android 9 nicht mehr. Das kann man nicht einstellen.
 
Julian23

Julian23

Moderator
Teammitglied
@Android51
War mir nicht bekannt. :D

Hast du mal wipe cache durchgeführt ?
 
A

Android51

Erfahrenes Mitglied
Threadstarter
Nein, habe ich nicht. Gehe aber auch nicht davon aus, dass es dadurch behoben wird, denn die Problematik bestand von Anfang an. Ich deute es also richtig, dass hier alle dieses Problem nicht haben?!
 
M

Martin-1960

Neues Mitglied
Ich habe auch ein NOKIA 6.1, Android Vers: 9.
Das Problem habe ich aber nicht.
 
rob239

rob239

Senior-Moderator
Teammitglied
Mit meinem Nokia 6.1 hatte ich ähnliche Probleme, Lösung hatte ich ebenfalls keine gefunden.
 
A

Android51

Erfahrenes Mitglied
Threadstarter
OK, vielleicht findet sich irgendwann nochmal jemand mit einer Lösung. Es ist ja nicht total dramatisch, aber nerven tut es schon...
 
M

Maik-Nokia

Gast
Das beobachte ich auch. Besonders bei der Gmail App. Keine Mail kommt durch. Erst wenn ich das Smartphone entsperre kommen die E-Mail rein.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Hab da gerade was entdeckt bei der Akku Optimierung. Ne System App Namens PushAgent. Für die App war die Optimierung an. Hab die Mai auf aus gestellt und beobachte es Mal.
 

Anhänge

Thread starter Similar threads Forum Replies Date
BlauerEnzian1 Nokia 6.1 (2018) Forum 5
A Nokia 6.1 (2018) Forum 40
Oben Unten