[Anleitung] TWRP Recovery /Towelroot für ZTE Nubia Mini

  • 8 Antworten
  • Neuester Beitrag
Diskutiere [Anleitung] TWRP Recovery /Towelroot für ZTE Nubia Mini im Nubia Z7 / Z7 Max Forum im Bereich Nubia Forum.
K

Kompuffu

Ambitioniertes Mitglied
Recovery:

Hab nun mein TWRP als Flashify backup hier abgelegt. Sollte eigentlich mit Flashify flashbar sein:
https://mega.co.nz/#!TMcF1BBY!gQf5_H6eq_q7_A6gT1QftHBqxVPVY0bunRu92hRcvrU
muss dann nach Android\data\com.cgollner.flashify\files\flashify-backup\recovery kopiert werden. Flashify muss komplett aus dem speicher sein und dann neu starten und erscheint diese backup

und hier das TWRP IMG: https://mega.co.nz/#!ucdnxYgI!KR-fRIVMmTf2s9yDoptx6MkOzVF1AbC3-X6vYJkzSTA
das sollte das Englische CWM sein https://mega.co.nz/#!6Q1CQLpb!Uc42f5CnmYJhRXZ3SpIh8QX5NMs8zc6Sj1m_uMBazEU

Towelroot gibts hier:
https://towelroot.com/

Rom Übersicht:
http://www.romzj.com/resources/default.html?view=roms&cid=995

Bitte beachten: alles auf eigenes Risiko
 
Zuletzt bearbeitet:
B

banana-rama

Fortgeschrittenes Mitglied
In der ROM-Übersicht habe ich ein CM11 für das MAX gefunden.
Leider lässt es sich nicht flashen. Die Fehlermeldung sagt etwas über verification failure.

Hat jemand eine Ahnung was man da machen kann?
 
K

Kompuffu

Ambitioniertes Mitglied
Könnte an der recovery Version liegen
 
B

banana-rama

Fortgeschrittenes Mitglied
habs hinbekommen. hab die überprüfung des models entfernt. Dann konnte ich CM11 flashen. Kann das Image nur empfehlen.
 
M

mirakulixs

Erfahrenes Mitglied
Hallo....für das Z7 Max ........wie bekomm ich twrp (ist das auch in englisch?)oder das englische CWM installiert um ein gesamtes Backup zu machen?
was muss ich mit der/den .img Datei/en machen?
Mfg
 
Zuletzt bearbeitet:
W

Wopodu

Neues Mitglied
Vorsicht mit TWRP - ich habe mir damit wohl das z7 mini gebrickt. Ich hatte den cache und den Dalvik cache gewipt (in der Hoffnung, daß sich damit vielleicht die Sreenrotation wieder funktioniert).

Anschließend hab ich es áus TWRP raus mit REBOOT wieder gestartet, und jetzt bleibt es beim Booten immer in dem Bildschirm mit den chinesischen Schriftzeichen hängen. Am PC werden noch ein Laufwerk mit 3 autorun-Dateien erkannt, das zweite (interne SD) wird zwar angezeigt, es kann aber nicht drauf zugegriffen werden. Und wenn man ausschaltet, startet's immer wieder neu. Zum Glück komme ich noch in die Recovery.

Offenbar hat das Wipen der beiden Caches das System hier völlig zerschossen. Ich habe eine Version, die sich "Rayglobe TWRP" nennt, aus dem XDA-Forum.

Oder habe ich hier was falsch gemacht, hätte ich nicht über REBOOT wieder hoch fahren dürfen?
 
K

Kompuffu

Ambitioniertes Mitglied
Wopodu schrieb:
Vorsicht mit TWRP - ich habe mir damit wohl das z7 mini gebrickt. Ich hatte den cache und den Dalvik cache gewipt (in der Hoffnung, daß sich damit vielleicht die Sreenrotation wieder funktioniert).

Anschließend hab ich es áus TWRP raus mit REBOOT wieder gestartet, und jetzt bleibt es beim Booten immer in dem Bildschirm mit den chinesischen Schriftzeichen hängen. Am PC werden noch ein Laufwerk mit 3 autorun-Dateien erkannt, das zweite (interne SD) wird zwar angezeigt, es kann aber nicht drauf zugegriffen werden. Und wenn man ausschaltet, startet's immer wieder neu. Zum Glück komme ich noch in die Recovery.

Offenbar hat das Wipen der beiden Caches das System hier völlig zerschossen. Ich habe eine Version, die sich "Rayglobe TWRP" nennt, aus dem XDA-Forum.

Oder habe ich hier was falsch gemacht, hätte ich nicht über REBOOT wieder hoch fahren dürfen?
Hatte damit noch keine Probleme. Mache eigentlich den reboot immer über das TWRP (Rayglobe).
Gut, ein Risiko hat man immer. Vielleicht hast Du ja aus versehen auch das System gewipped oder das Rom hatte einen schaden?
 
W

Wopodu

Neues Mitglied
Inzwischen bin ich auch nicht mehr sicher, ob TWRP wirklich der Übeltäter war. Habe jetzt wieder ein StockROM geflasht, gerootet etc. und dabei mehrmals gewiped, ohne daß was schiefging. Gut möglich, daß das ROM eine Schuss hatte, oder was auch immer.
 
M

mirakulixs

Erfahrenes Mitglied
also ich bin kein freund von twrp...is oft buggy etc..speziell bei backups!
ich nutze ausschliesslich CWM!
mfg