1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. RoKe, 17.04.2015 #1
    RoKe

    RoKe Threadstarter Neuer Benutzer

    Liebe Gemeinde,

    ein großes DANKE an alle die sich hier beteiligen und hilfreiche Themen bearbeiten und so mir geholfen haben mein Tab wieder zu beleben.:thumbsup:

    Nach dem ich erste Erfahrungen mit dem flashen gesammelt habe und nicht so recht mit dem JB zufrieden war, wollte ich mich an Ubuntu wagen.
    Naja, da der hier beschriebene Link nicht mehr aktiv war, machte ich mich auf der Ubuntu-Seite auf die Suche und fand dann auch das namensgleiche Image.

    Aber scheinbar habe ich mir da mein Tab ins Nirwana geschossen.:confused2:
    Nichts ging mehr, keine Treiber wurden erkannt, aber die LED zeigte noch irgendwie ein Leben an.:scared:

    Ich hatte mich schon damit abgefunden das Ding als Bilderrahmen oder Briefbeschwerer zu benutzen. Ich habe dann aber nochmals in den Foren gestöbert und fand dann einen Eintrag für das normale Loox, wo man Pin 8 & 9 beim Einschalten schließen sollte. Leider sah das Bild anders aus als meine Hardware. OK, was soll's mehr als abbrennen konnte das Ding eh nicht!

    Ha und siehe da, ich konnte mit Hilfe mit dem Rockchip Batch Tool wieder auf die Kiste zugreifen. Ich habe dann das Loox+ update.img von Oma geflash und es hat geklappt. Nur kommt da bei mir immer die nervende Meldung "contact service stopped".:unsure:

    Nun wollte ich wieder auf JB zurück, doch leider wird bei dem RKAndoidTool die Fehlermeldung "Testdrive failed".:sad:

    Kann mir jemand einen Tip geben? Eigentlich sollte es doch möglich sein, ein normales System wieder hinzubiegen.

    Achja, das Bild zeigt an wo beim Loox+ Pin1 ist, war reine Vermutung da keine Markierung auf dem Chip ist.

    Ergänzung:

    Nach dem ich zwar wieder ein System am Laufen hatte, aber kein CWM da war und teilweise Apps nicht liefen oder abbrachen.
    Hatte ich mich nochmals im Forum umgeschaut und dabei dann das Tool "DevelopTool Refresh" von OMA gefunden!

    :thumbup: Danke OMA! :thumbup:

    Ich habe dann den richtigen Loader für das Plus geladen und nach der ausführlichen Anleitung dann mit etwas Herzklopfen gestartet.

    Es wurde dann ein Mask-Treiber (oder ähnlich) gefunden und ich konnte wie beschrieben die Blocks löschen.

    Jetzt nochmals RKAndroidTool gestartet und habe jetzt alles so wie es sein soll wieder! :biggrin::scared::thumbup:

    Ich weiß das das Plus schon älter ist und scheinbar nicht weit verbreitet, aber vielleicht gibt es ja noch welche die so ein Teil haben und es als Briefbeschwerer nutzen und so vielleicht es auch wieder reanimieren könnten. Ich finde das Teil nicht schlecht und bin zufrieden damit.

    An alle nochmals ein großes DANKE!!!!!!!!!!!!!:thumbsup: :cool2: :thumbsup:

    MfG RoKe
     

    Anhänge:

    • Loox+.jpg
      Loox+.jpg
      Dateigröße:
      3.5 KB
      Aufrufe:
      114
    Zuletzt bearbeitet: 18.04.2015
Du betrachtest das Thema "Reanimation (teilweise) erfolgreich" im Forum "Odys Loox Plus Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.