Odys Loox - Testperson gesucht

  • 24 Antworten
  • Neuester Beitrag
Diskutiere Odys Loox - Testperson gesucht im Odys Loox Forum im Bereich Odys Forum.
Subcineast

Subcineast

Erfahrenes Mitglied
Huhu Community :)

Da ich versuche update.img´s zu erstellen, dieses bei mir jedoch nur bedingt klappt, suche ich nun jemanden der solch ein update testen (wollen) würde.

Folgendes:
Ich erstelle Updates mit dem Wendal Tool und beim ersten mal klappt auch alles nach Plan.

Beim 2. mal jedoch wird mein Update nicht erkannt.
Resette ich meinen Loox nun mit dem RKAndroidtool nach Odys anleitung und durchlaufe die startprozedur ist plötzlich alles da. All die Apps die ich eingefügt habe, all die Apps die ich rausgenommen habe sind weg und auch die build.prop wurde nach meinen wünschen geändert.

Nun würde ich gerne wissen, ist das nur bei mir so?
Die update.img habe ich bei DropBox hinterlegt. HIER der Link.

Wäre toll wenn jemand versuchen würde ob sein Loox das update automatisch erkennt.
Wenn ja, wunderbar.
Wenn nein, reset nach Odys anleitung machen und dann schauen ob alles da ist.

Das würde mir wirklich weiterhelfen.
 
P

PopEi

Stammgast
Was zahlste?scherz;)

Ich würde Dir gerne helfen, aber nach gefühlten 1.000.000. Updates und endlich eingerichteten wunsch update, möchte ich mich nicht wieder überall anmelden wollen,--- brauche urlaub---stop---komme in einem jahr wieder---stop---;)


Kippe aus, anschnallen, schnauz... halten und updaten ihr Luschen!;)
 
Zuletzt bearbeitet:
Subcineast

Subcineast

Erfahrenes Mitglied
PopEi schrieb:
Was zahlste?scherz;)

Ich würde Dir gerne helfen, aber nach gefühlten 1.000.000. Updates und endlich eingerichteten wunsch update, möchte ich mich nicht wieder überall anmelden wollen,--- brauche urlaub---stop---komme in einem jahr wieder---stop---;)
Also nachdem du schon soviele updates erstellt hast kann ich das gut nachvollziehen ;) Aber Urlaub? Ne...nicht wirklich :p
 
S

satwilli

Fortgeschrittenes Mitglied
Subcineast schrieb:
Wäre toll wenn jemand versuchen würde ob sein Loox das update automatisch erkennt.
Wird erkannt,nur flashen will ich das nicht,ohne Root nützt das nichts.
 
Subcineast

Subcineast

Erfahrenes Mitglied
hm, ok, vielen dank.
Das heißt er würde sie bei dir flashen wollen?

Warum fragt er mich dann nicht? bei mir wirds nicht erkannt aber anscheinend ausgeführt (nach reset alles da)
 
S

satwilli

Fortgeschrittenes Mitglied
Ja genau,er will flashen.Du spielst nur Dein erstelltes image mit den Flastool auf,desswegen sind dann Deine änderungen drinn.
Das hatte ich Dir gestern mehrmal gesagt,wenn man öfters flasht kommt irgendwann mal ein punkt wo nichts mehr gehtegal mit welchen Tool man das Image erstellt.
Spiele einfach mal ein Origional auf,und Du wirst sehen,alles geht wieder.
Wenn Du weiter machst,am besten nimm das Comango Tool,dann hast Du wenigsten Root
 
P

PopEi

Stammgast
Formatiere jedesmal deine sd-card vorher
 
Subcineast

Subcineast

Erfahrenes Mitglied
Achsoooo,
das meintest du Willi.
Das ist also völlig normal das ich nicht dauernd neu "drüberflashen" kann....?

Das Comango Tool...hm, ich weiß nicht, nach den Problemen die ich/wir damit hatten? (bereits gekaufte apps im market werden nichtmehr erkannt, updates immer als "invalid" angezeigt)

@PopEi: Formatieren tue ich die Karte jedesmal :) allerdings nur schnellformation.
 
S

satwilli

Fortgeschrittenes Mitglied
PopEi schrieb:
Formatiere jedesmal deine sd-card vorher
Mache ich nie,denn da habe ich meine Updates drauf die ich mit TitaniumBackup mache.Hatte bis jetzt nie Probleme.
Ich glaube es geht sogar ohne SD Karte,vom Rechner aus das update.img auf die interne SD kopieren,wenn die Verbindung getrennt wird wird dann auch gefragt ob das Update ausgefürt werden soll.
 
S

satwilli

Fortgeschrittenes Mitglied
Subcineast schrieb:
Achsoooo,
das meintest du Willi.
Das ist also völlig normal das ich nicht dauernd neu "drüberflashen" kann....?
.
Genau,warum das so ist weiss ich auch nicht.Wenn dann einmal wieder das Origional drauf ist gibt es keine Probleme mehr.Dann gehen auch apps aus den market wieder.
Wie schon gesagt,bei meinen Linux Receivern,bzw CI Modulen ist das auch so,einmal gesamten Flash Formatieren und dann geht wieder alles.
 
Subcineast

Subcineast

Erfahrenes Mitglied
Hm ok,
nur was ich nicht verstehe ist, als PopEi ein update nachdem anderen rausgehauen hat, hab ich (fast) alle benutzt und habe nie resettet, dann ging erst los als ich selber etwas versucht habe und zwar mit dem Comango tool.

Aber die Updates von Popei, zumindest die 1205er hab ich sogut wie alle mitgenommen...
 
wusel

wusel

Stammgast
Subcineast schrieb:
dann ging erst los als ich selber etwas versucht habe und zwar mit dem Comango tool.
Das Tool von Comango bringt 2 Probleme mit sich:
1) die build.prop wird nicht modifziert, sondern gnadenlos neu geschrieben, und zwar mit ro.product.model=ODYS-Xpress; somit wird Dein Loox nach den Update als Xpress identifiziert.
2) die Modifikation von ro.sf.lcd_density=160 halte ich für problematisch; ich habe in anderen Foren schon gelesen dass mit solchen Settings Market-Apps 'verschwinden', d.h. nicht mehr angezeigt werden.

Da Deine system ja dann RW ist, kannst Du ja mal versuchen diese 2 Sachen rückgängig zu machen ...
 
Zuletzt bearbeitet:
hävksitol

hävksitol

Ehrenmitglied
wusel schrieb:
(...) die Modifikation von ro.sf.lcd_density=160 halte ich für problematisch; ich habe in anderen Foren schon gelesen dass mit solchen Settings Market-Apps 'verschwinden', d.h. nicht mehr angezeigt werden.
Ja, das habe ich auch schon gelesen, s. z. B. hier (im Beitrag von Tapptuoppi).

MfG
 
S

satwilli

Fortgeschrittenes Mitglied
Das dürfte eigendlich alles egal sein,das Xpress hat die gleiche Auflösung wie das Loox,800x600 Bildpunkte, 4:3 Seitenverhältnis.
Und 160 ist auch der Origionalwert vom Loox,wer den Wert nicht ändern will kann die Zeile auch rauslassen.
 
wusel

wusel

Stammgast
satwilli schrieb:
Das dürfte eigendlich alles egal sein,das Xpress hat die gleiche Auflösung wie das Loox,800x600 Bildpunkte, 4:3 Seitenverhältnis.
zumindest meldest Du Dich dann am Market mit einem anderen Gerät an, und somit dürfte dann das Tracking der installierten Apps futsch sein.
Siehe auch: https://www.android-hilfe.de/forum/...-2-3-1-croms.183538-page-13.html#post-2521117
satwilli schrieb:
Und 160 ist auch der Origionalwert vom Loox,wer den Wert nicht ändern will kann die Zeile auch rauslassen.
da habe ich mich unklar ausgedrückt, ich meinte natürlich das Setzen von anderen Werten als dem Default was die meisten ja dann tuen ...
Hauptsächlich wollte ich anmerken dass dieses Setting mit Vorsicht zu genießen ist - wie Du ja auch in dem Post worauf hävksitol verweist lesen kannst.
Aber schauen wir mal was Subcineast uns berichtet wenn er die Zeile mit ro.sf.lcd_density=??? auskommentiert und neu gebootet hat ...
 
Zuletzt bearbeitet:
S

satwilli

Fortgeschrittenes Mitglied
Ich habe jetz mal alles geändert,von Xpress auf Loox und von 150(mein Wert) auf 160,dann mal auf 170,140,geht mit RootExplorer ruck zuck.
Es hat sich nach Neustart nichts geändert ,unter Meine Apps steht nachwievor das gleiche.
 
P

PopEi

Stammgast
wusel schrieb:
Das Tool von Comango bringt 2 Probleme mit sich:
1) die build.prop wird nicht modifziert, sondern gnadenlos neu geschrieben, und zwar mit ro.product.model=ODYS-Xpress; somit wird Dein Loox nach den Update als Xpress identifiziert.
2) die Modifikation von ro.sf.lcd_density=160 halte ich für problematisch; ich habe in anderen Foren schon gelesen dass mit solchen Settings Market-Apps 'verschwinden', d.h. nicht mehr angezeigt werden.

Da Deine system ja dann RW ist, kannst Du ja mal versuchen diese 2 Sachen rückgängig zu machen ...

Fixed by PopEi>hier<
 
S

satwilli

Fortgeschrittenes Mitglied
PopEi schrieb:
Wie hast Du die Änderungen gemacht ?
Ich habe versucht meine build.prop ins Comango Tool einzubauen,kommt aber immer nur die Standart build.prop raus.
 
P

PopEi

Stammgast
satwilli schrieb:
Wie hast Du die Änderungen gemacht ?
Ich habe versucht meine build.prop ins Comango Tool einzubauen,kommt aber immer nur die Standart build.prop raus.
Mit dem RKCooking-Tool;)
 
S

satwilli

Fortgeschrittenes Mitglied