[Problem] Falsche Firmware drauf gespielt!

  • 22 Antworten
  • Neuester Beitrag
Diskutiere [Problem] Falsche Firmware drauf gespielt! im Odys Neo X Forum im Bereich Odys Forum.
N

!nSky

Neues Mitglied
Hallo,
ich habe ein riesiger Problem!
Ich habe dummerweise ohne es zu merken mir die Firmware vom Odys X7 auf mein X8 gespielt.
Das Tablet scheint noch zu funktionieren, nur da das X7 ein kleineres Display hat, ist das Bild zu klein und wiederholt sich am unterem Rand des Bildschirms.

Hat irgendwer eine Ahnung wie ich das wieder rückgängig machen kann??
Oder kann mir vlt jemand ein Backup seiner Firmware erstellen, die ich dann wieder aufspielen kann?


Vielen Dank im Vorraus!

Gruß

!nSky


PS: Dummheit kann wirklich herzlich wehtun.... :/
 
Zuletzt bearbeitet:
DarthRailGun

DarthRailGun

Ambitioniertes Mitglied
Falls du nicht gerootet hast, wird es schwer sein an eine NeoX8 FW zu kommen.

Der bg Kepler 2 sieht aber Baugleich aus, wie NeoX8. Versuch es mal mit der.



bq Kepler 2 ? Mit Android 4.0


LG DRG
 
N

!nSky

Neues Mitglied
Vielen Dank, werde es mal testen =)

Ich denke ja mal es kommt demnächst auch mal ein Update für das X8 raus, dann kann ich ja wieder das Originale draufspielen.
 
DarthRailGun

DarthRailGun

Ambitioniertes Mitglied
Lass dann hören ob sie rockt.

LG DRG
 
N

!nSky

Neues Mitglied
Jetzt geht gar nix mehr :/ Stürzt beim Booten ab und ist wieder im Update Modus.

Und was jetzt?!
 
Zuletzt bearbeitet:
DarthRailGun

DarthRailGun

Ambitioniertes Mitglied
Mach die von Neo x7 erst mal wieder drauf erstmal. Wenn sie funktioniert hat.
 
N

!nSky

Neues Mitglied
Geht nicht. Bei der boot.img kommt immer "Error: Download File -> Error: Run failed"
 
DarthRailGun

DarthRailGun

Ambitioniertes Mitglied
Hast du im Flashtool EraseIDB gemacht? oder nur Run

Drück erst mal EraseIDB dann Run.

Welches Tool nutzt du den jetzt RKAndroidTool v.1.29 oder RKBatchTool ?

Kann es gar nicht gerade richtig nachvollziehen...
 
N

!nSky

Neues Mitglied
Ich nutze RKAndroid_v1.29

Schon getestet. Selber Fehler...
 
DarthRailGun

DarthRailGun

Ambitioniertes Mitglied
EraseIDB erst drücken, dann erst Run.

Schreib mir mal genau die Fehlermeldung dann auf. bzw. alles was kommt im Tool-Fenster.
 
N

!nSky

Neues Mitglied
Das kommt in dem Fenster:
INFO: Start to test device
INFO: Test device OK
Info: Start do download file
INFO: Flash start to download file to flash
INFO: Writing Data to flash, Site (280263)K, Written (6144k)
ERROR: Download file failed
ERROR: Run failed
 
DarthRailGun

DarthRailGun

Ambitioniertes Mitglied
Mit welche Tool hast das bg Kepler 2 geflasht? Muss mal die schritte von Dir gerade nachvollziehen können.
 
N

!nSky

Neues Mitglied
Hab grade nochmal das Archiv mti dem X7 Update neu entpackt und gestartet, jetzt machts weiter :S mal gugen was rauskommt =)

EDIT: X7 FW läuft wieder =)
 
DarthRailGun

DarthRailGun

Ambitioniertes Mitglied
Ok.
 
N

!nSky

Neues Mitglied
Eben nochmal versucht die von Kepler rein zumachen, geht nicht :/
 
N

!nSky

Neues Mitglied
Mal gugen ob ich soviel ?Spanish? kann, aber bisher siehts gut aus, danke, ich meld mich dann nochmal. :)

EDIT: Fehlgeschlagen :(
Hast du vlt skype oderso? Dann kannst mal evtl Teamviewer Daten geben, und dann kannst du mir ma zeigen wie man das Programm bedient :)
 
Zuletzt bearbeitet:
DarthRailGun

DarthRailGun

Ambitioniertes Mitglied
Hab mir schon gedacht, das du ein Falsche Tool hast.

Beim RKBatchTool Actualizar drücken. Das heißt Upgrade.
 
N

!nSky

Neues Mitglied
Dacht mir schon das des der richtige Button ist, aber geht trotzdem nicht :(