1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. Felsenkicker, 16.01.2014 #1
    Felsenkicker

    Felsenkicker Threadstarter Neuer Benutzer

    Hallo, ich hatte von meinem Sohn das alte Noon übernommen -2 Jahre alt. Nach der Rückkehr aus dem Urlaub startete es nicht mehr, obwohl der Akkustand bei 100 % lag oder aber bootete immer wieder neu, sobald ich es am Aufladekabel hatte. Außerdem knackte es desöfteren. Alles Mögliche habe ich versucht. Plötzlich habe ich gesehen, dass an dem Netzteil die Isolierung beschädigt war und ein paar Drähte gerissen waren. Ich habe mir jetzt bei Odys ein neues Aufladekabel bestellt, allerdings wurde für den Pro eines geliefert. Zwar etwas wackelig, aber es lädt und der Ladestand ist plötzlich auch auf 0 % gewesen. Da es mit der Akkuanzeige beim Noon ja schon immer etwas problematisch ist, nehme ich an, dass diese von Anfang an bei 0 war, somit gar nicht mehr ohne Netzteil starten konnte. Hinzu kam, dass es defekt war. Bei Odys habe ich soeben angerufen. Ich erhalte kostenfrei -ohne Rückgabe des Odys Pro-Kabels, Ersatz geliefert. Vielleicht hilft dies einigen von Euch, einfach ein neues Ladekabel zu bestellen, falls Ihr Probleme beim Starten habt. Aber achtet darauf was für ein Modell Ihr habt. Ich habe darum gebeten, dies im Web-Shop zu ändern. LG Felsenkicker
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Odys noon als Display für raspberry Pi nutzen Odys Noon Forum 20.04.2018
Du betrachtest das Thema "TIPP - Fehler behoben - Odys Noon startete nicht mehr" im Forum "Odys Noon Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.