Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Odys Pedi startet nicht mehr

  • 16 Antworten
  • Neuester Beitrag
Diskutiere Odys Pedi startet nicht mehr im Odys Pedi / Pedi Plus Forum im Bereich Odys Forum.
O

Opc-Schaumi

Neues Mitglied
Hallöchen, wie in der Überschrift schon steht, startet unser Pedi Tab nicht mehr.
Mein Junior hat es gestern leergespielt so das er Ausging.
Ich habe es dann über Nacht ans Netzteil gehangen.
Heute wollte Junior wieder an seinen ***PC***
Wenn ich ihn anschalte kommt der Android 4.0 ICS Bildschirm und bleibt dort stehen.
Wenn ich mich recht entsinne kam danach immer der Bootvorgang etc... aber jetzt bleibt er auf dem Android Screen stehen.

Was kann ich tun um ihn wieder zum laufen zu bringen?

Grüße vom Neuling
 
D

Deniz98Klein

Gast
Die Ein-Taste lang gedrückt halten bis der Ice Cream Sandwich Männchen verschwindet und das Odys Boot-Bildschirm kommt.
Mfg Deniz98klein
 
O

Opc-Schaumi

Neues Mitglied
Sorry das ich mich jetzt erst melde, hat aber Super geklappt... Dankeschön.

Grüße
 
O

Opc-Schaumi

Neues Mitglied
So, ich bins wieder..
gleiches Problem.
Egal wie lange ich drücke... das Sandwich Männchen will nicht verschwinden...



Edith sagt... :

man muss es wohl öfter probieren bis es klappt... mit nem ungeduldigem Junior nebendran keine leichte Aufgabe^^

Grüße
 
Zuletzt bearbeitet:
Q

quaeke

Neues Mitglied
Hallo zusammen, ich habe meinem Sohn zu Weihnachten dieses Odys PEDI KidsTab geschenkt und er ist auch vorsichtig damit umgegangen. Jetzt startet es aber nicht mehr. Beim Hochfahren bleibt es am Android schriftzeichen stehen und nur das Licht im Hintergrund läuft über diesen Schriftzug. Das geht solange, bis er AKKU leer ist. Jetzt wollte ich schon mit "Lautertaste und Power" an den Kernel, oder so, heran, um es zurück zusetzen. Das hat bei meinem Samsung Galaxy Tab auch geklappt, aber hier geht nichts mehr. Jetzt könnt Ihr Euch ja vorstellen, wie mein Sohn reagiert und der Händler sagt, das die 6 Monate um sind. Kann vielleicht einer helfen? Danke.
Falls ich im Falschen Forum bin, Entschuldigt bitte, aber ich habe das richtige nicht gefunden.
Gruß quaeke
 
LouCipher

LouCipher

Ehrenmitglied
Habe deinen Beitrag in den Odys-Bereich verschoben.
 
timmylein

timmylein

Experte
Odys Tablets haben doch meistens eine kleine Reset Öffnung, dort mit einer Büroklammer kurz rein gehen.
 
B

biene.biene

Neues Mitglied
Hallo, wir haben unserer Tochter ein Odys Pedi Kids Tablet gekauft. Leider stellten wir zuhause fest, das es mit einem PIN gesichert ist. Nun haben wir versucht mit Hilfe des Hard Resets das zu lösen, leider tut sich aber dabei gar nichts. ( + Taste in Kombi mit Power Taste gedrückt halten.) Gibt es noch eine andere möglichkeit das Problem zu lösen?
 
T

toddys

Neues Mitglied
Hallo Forum,

ich habe das selbe Problem mit dem Pedi Plus. Das Tablet bleibt beim boot Bildschirm hängen, auch die Reset Taste ändert daran nichts. Es ist Android 4.2 Jelly Bean drauf.

Ich bitte um eure Hilfe, da mein Sohn schon am verzweifeln ist.
 
M

Marques169

Neues Mitglied
Hab das gleiche Problem und das schon zum zweiten mal. Wenn du kannst brings zurück. Ich bring es morgen zurück.Hab auch keine Erklährung für das Problem, scheint aber sehr häufig vor zu kommen.Wollte einen Hardreset machen finde aber nicht wie es geht da ja keine Lautstärkewippe vorhanden ist.
 
K

Kitty_81

Neues Mitglied
Hallo Zusammen!

Mein Sohnemann hat auch ein Pedi Plus Tab zu Weihnachten von der Tante bekommen! Gestern hat er noch ganz normal damit gespielt als wir beim Doc im Wartezimmer saßen. Als wir dann heim kamen und er es wieder einschaltete ging nichts mehr! Habe schon alles mögliche ausprobiert aber es bleibt beim einschalten auf dem Android Bild (Jelly Bean 4.2) hängen
:sad: Habe versucht das Tab mal an den PC zu hängen per mitgeliefertem USB Kabel, aber außer das er das ICON zum aufladen anzeigt passiert nichts! Habe auch den Resetknopf zig mal gedrückt und auch den Einschaltknopf ewig lange gedrückt gehalten aber außer das es aus und wieder an geht passiert auch da nichts! Mein Sohn iss stink sauer und ich schon total entnervt!

Hat jemand mittlerweile ne neue Idee was man machen kann??
 
S

samsis

Neues Mitglied
Hallo... Wir haben das selbe Problem, zum Zweiten Mal!!! Der erste wurde komplett umgetauscht da er nach zwei Wochen Probleme machte und nun ( schon wieder nach zwei Wochen) erneut das selbe Problem... Wir werden uns nach nem anderen Gerät umschauen... Da kann man nicht viel machen... leider..
 
K

Kitty_81

Neues Mitglied
Hallo Samsis!

Habe mich an den Support von Odys gewendet und diese haben auch prompt reagiert. Man hat mir einen Link zum Download der Firmsoftware gesendet und dazu eine pdf-Datei mit genauer Anleitung zur Handhabe. Mittels SD-Karte und der draufgezogenen Firmware habe ich das Tablet wieder zum laufen gebracht. Mal gucken wie es jetzt läuft! Sollte es doch wieder abschmieren gebe ich nochmal Backup hier! ;)
 
hävksitol

hävksitol

Ehrenmitglied
Hallo, Kitty_81,
poste doch bitte den Link auf die FW und das PDF, so daß auch andere Nutzer davon profitieren können.
 
T

toddys

Neues Mitglied
Hallo Forum, durch eine Supportanfrage wurde mir die Firmware geschickt.
Anschließend habe ich mittels Micro SD Karte das Gerät geflasht. Läuft nun wieder.

Viele Grüße

ToddyS
 
T

takituk

Neues Mitglied
Hallo,
erst ging unser 4 Wochen alter Pedi Plus sporadisch nicht mehr an. Jetzt gar nicht mehr. Nach längerem Drücken auf den Einschaltknopf wird das Display nur schwach hinterleuchtet. Mehr geht nicht.

Auf die Supportanfrage wurde auch mir der Link zugesandt. Leider ließ sich das System nicht per uSD Karte updaten.

Hier jedenfalls der Link vom Odys Support....

Online RMA-Abwicklung bei AXDIA

Viel Erfolg!

ps: um das Update zu starten muss man 5 x oder öfter auf den Einschalter drücken, sobald die uSD Karte mit der Firmware eingelegt wurde.
 
Zuletzt bearbeitet von einem Moderator:
R

/root\

Neues Mitglied
hävksitol schrieb:
Hallo, Kitty_81,
poste doch bitte den Link auf die FW und das PDF, so daß auch andere Nutzer davon profitieren können.
Warum sollte hier auch jemand einen nützlichen Link posten? *rolleyes*
Wäre ja nur zu schön und einfach gewesen :(