Xelio und NAS System oder Netzwerkzugriff?

  • 7 Antworten
  • Neuester Beitrag
Diskutiere Xelio und NAS System oder Netzwerkzugriff? im Odys Xelio Forum im Bereich Odys Forum.
D

Dirtquad

Neues Mitglied
Hallo zusammen
Folgende Ausgangssituation: Ich habe 4 Kinder und jedes besitzt einen Xelio sowie ich auch, desweiteren habe ich noch 2 Computer und einen Server.
So nun die Frage:
Wie schaffe ich es dass alle Xelio Tabletten auf den Server zugreifen können um Daten wie Filme Musik Fotos usw abrufen können.
Ausserdem wäre es interresant zu wissen ob die Xelio Tabletten auf NAS Systeme zugreifen können da ich meinen Server evtl. gegen ein NAS System tauschen werde.
Im Moment hängen alle PC`s per LAN an einem Router und die Xelio Tabletten per W-Lan an dem Router.
Internet funktioniert perfekt aber ich komme mit keiner Tablette auf den Server.

Grüsse Dirtquad
 
hävksitol

hävksitol

Ehrenmitglied
Hallo dirtquad, willkommen im Forum.

Mangels Xelio kann ich nur allgemein antworten. Probier's mal mit dem ES Datei Explorer (im Handbuch ab S.34; Karteireiter LAN/Netzwerk auswählen, Menütaste, "+" & die IP Deiner Freigabe hinzufügen). Weitere möglicherweise hilfreiche Details s. hier.
 
Zuletzt bearbeitet:
D

Dirtquad

Neues Mitglied
Danke für die schnelle Antwort
Aber ich muss leider sagen das hab ich schon alles durchgearbeitet.
Ich sehe auf der Tablette alle Freigaben, wenn ich allerdings auf eine Freigabe zugreifen will kommt folgende Fehlermeldung:

Login Fehlgeschlagen
This may be caused by:
-The account has no permissions

Ich habe sogar auf dem Server zum testen alle rechte für alle Ordner auf Vollzugriff gesetzt, aber hilft nix Alle kommen auf den Server nur die Tabletten nicht .

Grüsse Dirtquad
 
B

br3zzer

Fortgeschrittenes Mitglied
Hallo Dirtquad,
ich kann mit meinem Xelio ohne Probleme auf meine Samba Freigaben zugreifen.
(Mit dem ES Datei Explorer)

Edit:
Was mir noch spontan noch dazu einfällt:
Hast du evtl einen Benutzername oder Passwort mit Sonderzeichen? Damit hatte ich auch mal Probleme von einem Mac OSX zu einer smb freigabe.
 
Zuletzt bearbeitet:
hävksitol

hävksitol

Ehrenmitglied
Dirtquad schrieb:
Aber ich muss leider sagen das hab ich schon alles durchgearbeitet.
Ich verstehe diese Formulierung dahingehend, daß Du das, was ich Dir geraten haben, vorher bereits alles wusstest, in Deinem Startbeitrag aber nicht erwähnt hast.
Um solche für den Helfer durchaus ärgerlichen "Zusammenstöße" in Zukunft möglichst zu minimieren, habe ich soeben die Anleitung "Was es beim Posten zu beachten gilt" um folgenden Passus ergänzt:


Auch ein Satz wie "Habe schon alles versucht" ist nicht zielführend. Sinnvoll ist es hingegen, klar zu schreiben, was Du bereits gemacht hast & wie: Das vermeidet es, daß Du Tipps bekommst, die Du möglicherweise selbst schon ausprobiert hast bzw. liefert potentiellen Helfern Hinweise, wo Du vielleicht etwas falsch gemacht hast.
Was übrigens noch nicht klar, aber möglicherweise von Relevanz ist: Hast Du auf den Konten auf dem Server Passwörter vergeben oder nicht? Unter welchem Betriebssystem läuft der Server?
 
D

Dirtquad

Neues Mitglied
@ hävksitol Sorry hab mich wohl Falsch ausgedrückt denn ich meinte eigentlich ich habe es auf deinen Post hin alles ausprobiert und es geht nicht.

Mein Server ist im Moment wieder ein Windowsserver da ich meinen Linuxserver neu aufsetzen müsste aber mir im Moment die nerven dafür fehlen^^
Passwörter habe ich keine vergeben, laut einstellungen ist der Server im Heimnetzwerk mit Vollzugriff für jedermann erreichbar.

Grüsse
 
hävksitol

hävksitol

Ehrenmitglied
wusel

wusel

Stammgast
Dirtquad schrieb:
Mein Server ist im Moment wieder ein Windowsserver da ich meinen Linuxserver neu aufsetzen müsste aber mir im Moment die nerven dafür fehlen^^
Passwörter habe ich keine vergeben, laut einstellungen ist der Server im Heimnetzwerk mit Vollzugriff für jedermann erreichbar.
Da ich auch kein Xelio besitze weiss ich jetzt nicht ob das Teil bereits mit dem ES File Explorer daher kommt; wenn ja dann ist es aber wahrscheinlich eine veraltete Version 1.4.x - Du solltest mal updaten zu der aktuellen 1.6.x dann kannst Du auch problemlos sowohl auf Windows- wie auch Samba-Freigaben zugreifen. Eventuell funktioniert auch ein Update via Google-Play nicht bevor Du die veraltete Version aus /system/app entfernst (root erforderlich!). Bei mir funktioniert der ES v 1.6.x sowohl mit wie auch ohne Passwort.
 
Zuletzt bearbeitet: