Odys Xpress bei Ebay gekauft...und total verzweifelt...

  • 3 Antworten
  • Neuester Beitrag
Diskutiere Odys Xpress bei Ebay gekauft...und total verzweifelt... im Odys Xpress Forum im Bereich Odys Forum.
H

HumanB

Neues Mitglied
Erstmal frohe Weihnachten ihr Lieben!

Ich weiß nicht mehr weiter...
Ich habe bei ebay ein Odys Xpress gekauft (gebraucht) ...mir wurde versichtert das dieses in Top zustand ist.
Leider ist das nicht so....
Die Ladebuchse hat einen Wackler, d.h. der stecker rastet nicht wirklich ein...und man muss ihn festhalten, damit die Lampe leuchtet und es Läd...
Nun meine Frage : Kann ich es irgendwie per USB laden? Ohne große umstände...ich bin eine Fachidiotin :D...ich habe keinen Plan.
Ich hab hier schon gesucht nach der Antwort...aber ich finde nicht wirklich etwas.
Dann mein nächstes Problem :
Ich hatte das Xpress per Wlan Hotspot mit meinem Ipad verbunden...es hat auch einen Tag lang geklappt mit dem Internetzugang...
Jedoch funktioniert es jetzt nicht mehr....die Wlan verbindung steht, voller empfang weiterhin...aber ich kann nicht ins internet...weder google noch sonst irgendwas. Woran liegt das?

Ich bin verzweifelt...hab ich jetzt das Geld in den Sand gesetzt? Gehört das Tab in die Tonne?:(


Ich hoffe dass mir jemand Helfen kann.

Danke

HumanB
 
M

mandelhoernchen

Neues Mitglied
Hi!
Ich kann das xpress über usb betreiben, aber laden tut es dabei nicht wirklich.
Eine Reparatur der Ladebuchse ist für einen geübten Löter kein Problem, aber ich würde dennoch versuchen, wegen "stark von der Beschreibung abweichend" die Rückgabe über ebay zu versuchen.
Denn der Löter wird 20 - 50 € für die Reparatur verlangen.
Die Wlan Problematik kann ich mangels iDings nicht nachvollziehen. Auf meinem Samsung galaxy fit läuft die wlan /umts Anbindung perfekt.
Viel Glück,
wünscht
Mandelhoernchen
 
loki12345

loki12345

Erfahrenes Mitglied
Ich habe hier zwar eine gemoddete Version des Xpress liegen (Omas Jelly Bean), aber zum Wlan Problem: Ab und zu passiert mir es auch, dass der Zugang zwar erkannt wird, aber sich nix verbindet.
Im Regelfall reicht es, die Verbindung einmal rauszuschmeissen und neu anzugeben. Probier es einfach mal aus.
USB-Laden geht beim Xpress allerdings wirklich nicht.
 
Astralix

Astralix

Stammgast
Beim Loox reicht ja eine einzelne verlötete Strippe... Aber
USB laden geht beim Xpress leider nicht, da intern zwei Akkus seriell geschaltet sind. Das System braucht intern also 8.4V. Damit ist ein USB Laden ohne zusätzlichen Aufwand also auch mit trixen nicht machbar.

Ich habe schon lange meine eigenen Kernel und einen der ICS/JB Remixe von Oma auf dem Xpress und bislang nie Probleme mit Thetering oder anderen WLAN Verbindungen. Wie die originale Software ist, daran kann ich mich schon nicht mehr erinnern :)

Astralix