Odys Xpress - Tablet geht ohne Netzstecker aus

  • 10 Antworten
  • Neuster Beitrag
S

stille:macht

Neues Mitglied
Threadstarter
Hallo Leute!
Bin vollkommen neu hier und habe gestern mein erstes Tablet bekommen.
Ich habe mir, da ich erst mal schauen wollte ob diese Dinger überhaupt was für mich sind, das Xpress gebraucht gekauft.

Jetzt tritt aber interessanterweise folgendes Problem auf:
Ich habe das Tablet über Nacht voll geladen (Akkustandsanzeige voll, Kontroll LED ok, Netzteilleuchte ok) und nach einigen Minuten geht das Tablet einfach ohne Warnung aus und lässt sich auch nicht mehr anschalten, bis ich den Netzstecker wieder eingesteckt habe. Akkustand weiterhin bei ~99%.

Weiß jemand Rat?

lg
stille:macht

ps: habes grad noch einmal getestet, es reicht wenn ich den Stecker einmal ganz kurz ein und wieder ausstecke, dann startet es schon wieder. Im Standy-By ist es bisher nicht ausgegangen, dafür aber gerade eben direkt beim booten...
 
Zuletzt bearbeitet:
W

wishmasterf

Erfahrenes Mitglied
stille:macht schrieb:
Hallo Leute!
Bin vollkommen neu hier und habe gestern mein erstes Tablet bekommen.
Ich habe mir, da ich erst mal schauen wollte ob diese Dinger überhaupt was für mich sind, das Xpress gebraucht gekauft.

Jetzt tritt aber interessanterweise folgendes Problem auf:
Ich habe das Tablet über Nacht voll geladen (Akkustandsanzeige voll, Kontroll LED ok, Netzteilleuchte ok) und nach einigen Minuten geht das Tablet einfach ohne Warnung aus und lässt sich auch nicht mehr anschalten, bis ich den Netzstecker wieder eingesteckt habe. Akkustand weiterhin bei ~99%.

Weiß jemand Rat?

lg
stille:macht

ps: habes grad noch einmal getestet, es reicht wenn ich den Stecker einmal ganz kurz ein und wieder ausstecke, dann startet es schon wieder. Im Standy-By ist es bisher nicht ausgegangen, dafür aber gerade eben direkt beim booten...
Erstmal herzlich willkommen.

Wenn du den schalter rechts betaetigst erscheint aucg nichts mehr am display?

Hast du original-fw oder eine crom?

Gesendet von meinem Nexus S mit der Android-Hilfe.de App
 
S

stille:macht

Neues Mitglied
Threadstarter
Nein erscheint gar nichts...

Original fw, geupdatet mit diesem Odys-Tool. Problem bestand vorher und besteht jetzt auch mit dem Update...
 
W

wishmasterf

Erfahrenes Mitglied
Langes drücken der Taste oben ganz rechts (zurück) zeigt auch keine Wirkung?

Hast du eine alternative launcher oder lockscreen-app installiert?

Gesendet von meinem Nexus S mit der Android-Hilfe.de App
 
S

stille:macht

Neues Mitglied
Threadstarter
Ne auch nicht.
Ist quasi Werkszustand...

Es macht einfach irgendwann ein leises klick und das Tablet ist aus und lässt sich erst weider einschalten wenn einmal der netzstecker dringesteckt hat.
 
W

wishmasterf

Erfahrenes Mitglied
Ich hab bis jetzt beim xpress noch nie von so eine Effekt gehört.

Schalt mal die displayabschaltung hoeher: Einstellungen -> Display -> Display-timeout (30min). Somit sollten wir dann wissen ob das Display nicht mehr eingeschaltet werden kann oder ob ein anderer defekt besteht. Ich denke jedoch es handelt sich um einen Hardware-defekt.

Gesendet von meinem Nexus S mit der Android-Hilfe.de App
 
S

Sopor_HaK

Neues Mitglied
standby mode?
 
W

wishmasterf

Erfahrenes Mitglied
Sopor_HaK schrieb:
Wenn es nicht das Display ist, wird wahrscheinlich ein Problem mit dem sleep mode bestehen dieses Problem kann dann aber mehre Ursachen haben

Gesendet von meinem Nexus S mit der Android-Hilfe.de App
 
S

stille:macht

Neues Mitglied
Threadstarter
am display oder am sleepmode wird es nicht liegen, das tablet geht aus während ich etwas mache. Ich denke langsam es wird wohl ein hardwareproblem sein. Denke mal der akku bringt nicht mehr genügend leistung (also nicht mAh sondern nur mA). Schade dann wied wohl nur noch ein umtausch infrage kommen.
 
Oma7144

Oma7144

Lexikon
stille:macht schrieb:
Jetzt tritt aber interessanterweise folgendes Problem auf:
Ich habe das Tablet über Nacht voll geladen (Akkustandsanzeige voll, Kontroll LED ok, Netzteilleuchte ok) und nach einigen Minuten geht das Tablet einfach ohne Warnung aus und lässt sich auch nicht mehr anschalten, bis ich den Netzstecker wieder eingesteckt habe. Akkustand weiterhin bei ~99%.

Da ist der Akku defekt. Bring das Tab zurück.


:thumbup:
 
W

wishmasterf

Erfahrenes Mitglied
stille:macht schrieb:
am display oder am sleepmode wird es nicht liegen, das tablet geht aus während ich etwas mache. Ich denke langsam es wird wohl ein hardwareproblem sein. Denke mal der akku bringt nicht mehr genügend leistung (also nicht mAh sondern nur mA). Schade dann wied wohl nur noch ein umtausch infrage kommen.
Klingt als würde der Akku die Spannung nicht halten zu können oder es liegt ein Kontaktfehler vor. Ich glaub hier hilft nur Umtausch.

Gesendet von meinem Nexus S mit der Android-Hilfe.de App
 
Oben Unten