Onda V972 geht gar nicht mehr an

  • 12 Antworten
  • Neuester Beitrag
Diskutiere Onda V972 geht gar nicht mehr an im Onda V972 Forum im Bereich Onda Tablet Forum.
H

Hans-K

Neues Mitglied
Hallo liebe Forumsmitglieder,

auch wenn viele sagen, dass das Onda V972 unkaputtbar ist, habe ich es wahrscheinlich geschafft. :sad:

Mein Onda war eines der ersten Geräte und hatte einen schlechten Akku. Ich habe mir die stärkeren LG-Batterien eingebaut und das Gerät ca. eine Woche ohne Probleme genutzt. Die Akkulaufzeiten waren wesentlich besser. Nebenbei erwähnt waren die neuen Akkus ca. 1cm breiter als die alten, was aber ohne Probleme ins Gehäuse gepasst hat. Das Gewicht der Akkus ging von ca. 130g beim alten auf 210g beim neuen Akku hoch, was schon dafür spricht, dass mehr Leistung dahinter steht.

Nun aber zu meinem Problem:
Beim Ansehen eines Videos ist das Gerät abgestürzt und hat alleine einen Reset gemacht. Dabei wurde scheinbar das gesamte Gerät plattgemacht, denn ich hatte danach ein jungfräuliches Onda vor mir - alles wie nach einem Firmwareupdate.
Dann noch ein Absturz und das Gerät ging gar nicht mehr an. Weder über den Power-Button noch über den Home-Button ging irgend etwas – kein Boot-Menü und nichts anderes . Der Bildschirm blieb bis heute nur noch dunkel.
Die letzte Rettung über ein Phoenix-Firmwareupdate hat bei 4 Computern mit Windows XP (32bit), Windows 7 (32bit) und Windows 8.1 (32 und 64bit) nicht geklappt. Hierzu muss ich sagen, dass ich immer Schwierigkeiten hatte, dass das Onda am USB-Anschluss überhaupt erkannt wurde.
Ein einziges Mal wurde es nach der ganzen Misere noch erfolgreich erkannt, dann wollte Phoenix das Update starten, was aber nach ca. 2 Sekunden wieder abgebrochen wurde, weil die USB-Verbindung weg war. Seitdem wird nur noch die Meldung "Gerät konnte nicht installiert werden" angezeigt, nachdem ich es anschließe. Eine Verbindung kriege ich gar nicht mehr hin.
Bei der Deinstallation und anschließenden Neuinstallation von Phoenix 1.0.5 werden die Treiber zwar korrekt installiert, aber das Onda wird beim Anschließen nicht erkannt. Ein anschließendes Update auf Phoenix 1.0.8 installiert das Programm und die Treiber neu. Danach kommt schon ohne dass das Onda angeschlossen wird, ein Treiberfehler im Geräte-Manager. Der Treiber „USB-Device(VID_1f3a_PID_efe8)“ hat ein gelbes Ausrufezeichen und bringt den Fehler: „Das Gerät kann nicht gestartet werden. (Code 10)“. Die einschlägigen Behebungsversuche dieser Fehlermeldung (Motherboard-Treiber aktualisieren, Treiber neu installieren, anderes Kabel verwenden) haben keinen Erfolg gebracht. :cursing:

Ich bin langsam am Verzweifeln und habe deshalb folgende Fragen:
Hat noch jemand eine Idee, was man machen kann?
Oder gibt es jemanden, der jeden „Totgeglaubten“ wieder zurückholen kann, dem ich das Onda zwecks Reparatur zuschicken kann? Ich zahle auch gerne etwas dafür – Hauptsache es geht wieder und ich muss es nicht nach China schicken. Dann sehe ich es so schnell nicht wieder.

Danke Euch schon mal vorab!
 
M

MX5Cruiser

Ambitioniertes Mitglied
Moinsen!
Falls Du eine SD Karte im Tablet hast, diese bitte mal entfernen und erneut mit Phoenix versuchen zu flashen. Sonst hab ich auch keine Idee.
 
H

Hans-K

Neues Mitglied
Danke für den Tipp - die Speicherkarte habe ich schon entnommen, weil diese nicht immer reibungslos erkannt wurde. Ich hatte ebenfalls in Erwägung gezogen, dass die Speicherkarte Probleme machen könnte.
 
G

gabri

Fortgeschrittenes Mitglied
kann es sein dass der usb-port deines onda defekt (lötstelle usw.)ist und dein tablet einfach nicht mehr lädt???

mit leeren akkus würd das tab natürlich nicht mehr starten...

ich würde das tab wieder zerlegen und den usb-port kontrollieren
 
H

Hans-K

Neues Mitglied
Danke für den Hinweis - ich werde das Gerät morgen nochmal aufmachen, um mir den USB-Port anzusehen und ggf. nachzulöten falls nicht zu filigran.
 
H

Hans-K

Neues Mitglied
Bei der heutigen Kontrolle war der USB-Port okay.
Als ich das Gerät ohnehin offen hatte habe ich es auch nochmal mit dem alten Akku probiert. Es hat leider auch nicht funktioniert.
 
H

HeinzOtto

Ambitioniertes Mitglied
Versuche einmal das USB kabel zu tauschen und den micro USB Stecker am kabel etwas zusammendrücken (mit einer kleinen Zange ). Dadurch bekommt der buchsenstecker einen besseren Kontakt damit die Verbindung zum PC sichergestellt ist. Denke auch daran home button zu drücken beim anschließen.
 
H

Hans-K

Neues Mitglied
ich habe mir mittlerweile einen Ainol Novo9 Spark besorgt. Der ist ja fast baugleich mit dem Onda V972.
Das Ainol-Gerät wurde mit seinem USB-Kabel sofort am PC erkannt und richtig installiert. Ich konnte anschließend sofort über USB-Debugging auf das Ainol zugreifen.
Das USB-Kabel vom Ainol am Onda hat leider keine Verbesserung gebracht. Das Onda wird nach wie vor nicht erkannt.:angry:
Ich werde micht jetzt nach internationalem Support von Onda informieren, um das Gerät zur Reparatur zu schicken.
 
T

tristram

Neues Mitglied
Lieber Hans-K,

hast Du Dich inzwischen an den internationalen Onda-Support gewendet? Mich würden dringend Deine Erfahrungen interessieren. An meinem Gerät ist die USB-Buchse defekt (nachdem jemand beim Laden über das Kabel gestolpert ist). In Deutschland habe ich niemanden gefunden, der den Defekt beheben kann. Ich war bei mehreren Fachgeschäften. Gekauft habe ich das Gerät direkt über onda-tablet.com.

Für Ratschläge oder Erfahrungsberichte in Garantiefällen wäre ich dankbar. (Einer der Fachhändler meinte es sei trotz des Stolperns ein Garantiefall, da ein Gerät einen so leichten Ruck abhaben können müsse. Es ist auch nicht runtergefallen.)

Vielen Dank im Voraus
 
H

Hans-K

Neues Mitglied
Hallo tristram,

leider war ich bisher nicht sehr erfolgreich bei der Suche nach einer Reparatur des Gerätes.

Ich habe das Gerät gebraucht bei ebay gekauft. Der deutsche Ebay-Verkäufer hat es nach eigenen Angaben bei pandawill gekauft. Als ich mich an pandawill gewandt habe, wollten die unbedingt eine Rechnungsnummer, um den Fall eindeutig zuordnen zu können. Zu meinem Pech konnte mir das aber der deutsche Ebay-Verkäufer nicht mehr geben, so dass sich pandawill querstellt und das Gerät nicht reparieren will.

Mein Versuch direkt bei Onda ergab, man solle sich an den Händler wenden, weil der Hersteller selbst keine Garantieansprüche bearbeitet.

Ich habe auch versucht, in Deutschland einen Reparaturservice zu finden, aber war nicht erfolgreich. Ich würde auch dafür bezahlen, denn die Chinesen gehen mir diesbezüglich langsam auf den Nerv und zum Wegschmeißen ist es doch zu teuer.

Ich würde mich also auch über jeden Hinweis von Dir oder jemand anderem freuen.
 
T

tristram

Neues Mitglied
Vielen Dank für die schnelle Antwort. Das hört sich ja leider nicht sehr vielversprechend an. Hat jemand hier im Forum positive Erfahrungen mit einer Reparatur oder Garantieabwicklung in China gehabt? Falls ich ein Geschäft oder eine Werkstatt in Deutschland finde, werde ich mich natürlich melden.
 
J

jamic

Ambitioniertes Mitglied
Habe auch ein Onda v972 welches nicht mehr startet.
Am Abend runtergefahren.Wollte es am nächsten Tag wieder einschalten und danach den Akku wechseln.
Es lies sich bis zum heutigen Tag nicht mehr starten.Somit habe ich den neuen Akku gar nicht gewechselt.
Habe jetzt ein Pipo M6 pro.Akkulaufzeit einfach super!
Das Onda liegt jetzt wieder in der Verpackung.Das Pipo habe ich bei einem Händler in D gekauft.
Jamic
 
K

Krakz

Neues Mitglied
Nach dem Öffnen des Geräst und dem Austausch des Akkus ist es ohnehin kein Garantiefall mehr