Zustand des Onda V972

  • 10 Antworten
  • Neuester Beitrag
Diskutiere Zustand des Onda V972 im Onda V972 Forum im Bereich Onda Tablet Forum.
M

mr0ne

Neues Mitglied
Ich kann ehrlich gesagt nicht nachvollziehen, wie man mit dem Zustand des Tablets auch nur im geringsten zufrieden sein kann. Schön, dass potente Hardware verbaut wurde, aber das Tablet ist aufgrund der Firmware - und dabei ist völlig egal welche Firmware - mangels vernünftiger Treiber einfach nur unbrauchbar.

Ob von ONDA, Kasty oder sonstwem - das Fundament ist marode, da kann selbst Android 5 oder 6 nichts dran drehen.

Von mir aus kann das Gerät auch 40k Punkte in irgendeinem Benchmark erreichen - ich merke davon während der Benutzung rein gar nichts. Ich habe bei einfachsten Flash-Anwendungen nur 1-2 FPS. Ein YouTube-Video puffert aller 2 Sekunden für über eine Minute, eine Webseite lädt etwa 10 bis 20-mal so lange, wie auf anderen Geräten - selbst wenn ich neben dem Router stehe und die Metallabdeckung des Geräts entferne.

Anstatt sich aber um diese Probleme zu kümmern, wird lieber der Bootscreen verschönert und die Kamera optimiert - sehr gut. Wenn mein Auto nur noch auf einem, statt auf 12 Zylindern läuft, werde ich auch erstmal ne neue Hutablage kaufen, völlig logisch und nachvollziehbar.
 
A

Atomic Tomcat

Fortgeschrittenes Mitglied
Die Frage ist: Wofür willst du dein Tablet nutzen, und wenn du es für professionellere Zwecke brauchst als ein bißchen rumzusurfen, Videos zu schauen und evtl. zu spielen, warum kaufst du dir dann ein China-Tablet? Ich kann die Kritik sehr gut nachvollziehen und finde auch, dass Onda leider ewig gebraucht hat, um mit einer gescheiten Firmware wirklich etwas zu verbessern und es liegt immernoch manches im Argen, aber bei normalen Anwendungen sind die meisten mittlerweile zufrieden, auch was das ewige WLAN-Problem betrifft.
Was willst du uns also sagen? Kauf dir doch ein Nexus 10 und werde glücklich damit, das ist bestimmt richtig genial, aber lass doch den Leuten den Spaß, die das Onda tatsächlich für nutzbar und akzeptabel schnell halten, trotz des maroden Fundaments, da bin ich ganz bei dir. Die Hardware war immer vielversprechend, bloß kann die Software da nicht mithalten. Ein bißchen wusste man aber immer, dass man auf ein Gerät setzt, das der Hersteller beim Kunden reifen lässt.
 
M

MX5Cruiser

Ambitioniertes Mitglied
> Ein YouTube-Video puffert aller 2 Sekunden für über eine Minute, eine Webseite lädt etwa 10 bis 20-mal so lange, wie auf anderen Geräten <

Da war die mod. Archos ROM von VEL wirklich schnell ...

Schade, dass sich keiner mehr an die Archos Firmware ranwagt.
 
T

tonig

Ambitioniertes Mitglied
also ich kann die Kritik von mr0ne mit der aktuellsten Onda FW 3.2.1 nicht nachvollziehen. Alles was zw. 1.x und 2.x war, stimme ich ihm zu. Aber jetzt läuft es super.
 
E

elan71

Ambitioniertes Mitglied
Mir gefällt mein Onda auch sehr gut.
Preis-Leistung find ich top.
Mit der neusten Kasty-Rom habe ich fast nichts mehr auszusetzen.
Ich brauche das Tab nur für Internet, Filme und Fotos schauen und Zeitschriften lesen.
Das geht alles top.
TV würde ich auch gerne schauen, mit der Schweizer TV-App Wilmaa hat das Tablet aber Mühe. Ich habe immer den rotierenden Kreisel (Daten laden) mitten auf dem Bild. Aber das ist wirklich das Einzige was mich stört.
Es läuft alles flüssig.
 
M

mr0ne

Neues Mitglied
Egal, wozu ich das Tablet nutze oder was für Anforderungen ich daran stelle - ich kann doch erwarten, dass das Gerät zumindest Internetseiten in ähnlicher Geschwindigkeit anzeigt, wie mein Android-Telefon. Fakt ist jedoch, dass jedes 08/15-Gerät aus der Ramschkiste im Moment eine bessere Netzwerkverbindung hat, als mein V972 - und das sogar mit 800MHz Single-Core.

Habt ihr denn nicht das Problem, dass jegliche Internetanwendungen (play-store, yt, browser) quälend langsam sind?

Wenn zumindest das nicht wäre, könnte ich mit dem Tablet auch etwas anfangen, aber so ist es maximal als eBook-reader nutzbar. Ich habe jedes ROM, was hier im Forum angepriesen wurde probiert. Es hat sich hinsichtlich der Internetverbindung aber nie etwas verbessert. Die WLAN-Verbindung bricht zwar nie ab, ist aber konstant langsam.
 
J

jamic

Ambitioniertes Mitglied
Von meiner Seite kann ich das Problem ''langsames W-Lan''so nicht bestätigen.
Ich bin mit meinem Tab im Moment zufrieden.
Wegen der Akkulaufzeit (im Moment fast 4 Stunden Stunden)erwäge ich in nächster Zeit einen Akkutausch.
 
Fuhrmann

Fuhrmann

Experte
Also das WLAN-Problem scheint nur bestimmte Geräte zu betreffen, denn ich hatte mit meinem nur mit der Firmware aus Februar Probleme, aber schon mit dem ROM von vel2000 war das weg und trat nie wieder auf.

Gesendet von meinem Novo7 Venus mit der Android-Hilfe.de App
 
senol

senol

Fortgeschrittenes Mitglied
Hallo an alle erstmal

Erstmal ist es eine ansichtssache wie schon oft besprochen ... Benutze bitte mal die neue Kasty Rom

Ich bin sehr zufrieden ich Streame TV, Stream über Pc . Alles funktioniert gut würde ich sagen , was mir auch aufgefallen ist, das jeder mal an Seinem WLAN was verändern sollte ... Games funktionieren auch alle bekannte . Was will man mehr ... ! :thumbsup:

1 .WLAN channel
2. WPA WPS problem was bekannt ist
3. Browser Problem sucht nach etwas anderem . habe da schon einige Posts gemacht siehe unter Kasty Rom .

klar ist mir schon das ich auch mir nicht ein ASUS oder ACER Tablet gekauft habe ... nun gut es macht alles was ich brauche und wie schon gesagt ich bin sehr zufrieden mit dem Onda V972

in diesem sinne

MfG senol
 
M

mr0ne

Neues Mitglied
Hallo,

ich habe das aktuelle Kasty-ROM installiert und - wie bei jedem anderen ROM auch - noch immer Verbindungsprobleme. Das ganze ist unabhängig vom Webbrowser, da auch der PlayStore und YT davon betroffen sind. Wie gesagt: ich habe _jedes_ ROM probiert...

Ich nutze eine WPA2-Verschlüsselung mit 802.g-Standard ohne WPS. Eigentlich nicht ungewöhnlich. Wüsste jetzt auch nicht, was ich daran ändern sollte? Habe schon einige Kanäle durchprobiert, half leider auch nicht.

Hat evtl. jemand das gleiche Problem (gehabt)?

Gruß
 
Fuhrmann

Fuhrmann

Experte
Ziemlich zu Anfang hatte ich auch einige WLAN Probleme.
Habe dann rumprobiert, und mit nur g und nur einem Kanal klappt es seitdem vorzüglich.
WPA-PSK ist aber immer noch eingeschaltet.