Alarm-Schieberegler

indian66

indian66

Stammgast
71
Bin auf der Beta 7 und wenn der Schieberegler in der Mitte steht, also Vibration, bekomme ich z.B. bei Whatsapp keine Vibration. Ist das ein Bug, oder was mache ich falsch? (In Whatsapp ist natürlich Vibrat. bei den Benachrichtigungen eingestellt)
 
Läuft so wie eingestellt bei mir !
Wobei ich glaube nicht auf Beta 7 Version bin ;)
 
Habe Whatsapp neu installiert, Problem gelöst
 
  • Danke
Reaktionen: AcmE85, heavymetall66 und kubean
Da der Thread-Titel so allgemein gehalten ist und man hier im Forum bestimmt nicht so viele Threads mit ähnlichen Titeln erstellen soll Versuche ich es mal mein Problem hier zu schildern.

Und zwar komme ich mit dem Alarm-Schieberegler nicht klar bzw. mit den vorhanden Profilen die man nicht anpassen kann. Wenn ich nämlich auf der Arbeit bin hätte ich gerne eine Einstellung mit der ich alle Töne ausschalte und nur Vibration an habe und das sowohl für Anrufen, Nachrichten und auch andere Apps. Ich meine auch das ich das auch Mal so eingestellt hatte aber jetzt habe ich bemerkt das bei der oberen Einstellung des Reglers wirklich alles abgeschaltet ist und das Gerät noch nicht einmal vibriert wenn ein Anruf eingeht. Auf der Mittleren Einstellung hätte ich zwar keine Töne und vibrieren auch bei eingehenden Anruf allerdings sind die Töne für Apps weiterhin vorhanden und wenn ich da dann die den Lautstärke Regler komplett runter drehe gilt das auch für die normale Standardeinstellung (Schieberegler komplett unten).

Meine Frage ist also gibt es da eine Möglichkeit im Lautlosmodus das vibrieren zu aktivieren? Ansonsten kann ich nämlich keinen Unterschied zum "nicht stören" Modus erkennen.

Danke im voraus


Update: OK wie ich jetzt im Erklärvideo zu der Funktion gesehen habe war die Einstellung zum Alarm-Schieberegler unter Android 8 noch deutlich Umfangreicher als jetzt unter Android 9. Ich hoffe das wird wieder behoben denn aktuell ist der Regler leider nicht zu gebrauchen
 
Zuletzt bearbeitet:
Also wenn ich meinen Schieber auf "Vibrieren" stelle (mittlere Stellung), dann vibriert mein Telefon bei Anrufen und auch bei Benachrichtigungen. Was meinst du mit "Töne für Apps weiterhin vorhanden"? Wenn du z.B. ein Video abspielst kommt Ton?
 
@Tomek18
Vom OP3 mit dem alten Slider Handling kommend kann ich dir nur sagen dass das von dir beschriebene und gewollte Handling so nicht möglich gewesen ist.
Unsinn. Ja man konnte bei lautlos die Vibration aktivieren.

Manche haben dann stattdessen die mittlere Position für Lautlos genutzt, aber:
Da war die Medienlautstärke standardmäßig auch immer aktiv und wurde nicht automatisch auf leise gesetzt.
Wenn man dann noch die mittlere Position dafür genutzt hat wofür sie gedacht war (nur bei bestimmten Kontakten benachrichtigt zu werden) dann war das Chaos komplett.
Ein schnelles umschalten zwischen laut, nur vibration, komplett lautlos ohne vibration war nicht möglich,
da die mittlere Einstellung zudem auch nicht auf "nur vibrieren, keine Töne" einstellbar war.
Ich musste dann immer schön in die Slider Einstellungen und manuell die Vibration für die oberste Position an/abschalten.
(wenn es sich konfus liest, dann unterstreicht es umso mehr wie merkwürdig der Slider implementiert war)

edit: du kannst doch den Slider in die mitte setzen und zusätzlich über die Schnelleinstellungen "Bitte nicht stören" aktivieren.
Hier lässt sich zusätzlich konfigurieren welche Töne (Wecker, Medien, Töne bei Berührung) abgespielt werden dürfen.
Zudem kannst du für diesen Modus einen Zeitplan definieren (Tag, Startzeit, Schlusszeit) und musst dann quasi gar nichts mehr machen außer den Slider auf der Arbeit in die Mitte setzen damit die Vibration aktiv ist.

Sollten die Benachrichtigungen einmal überhand nehmen kann man dann auch die Vibration abschalten wenn man den Slider hochschiebt.
Besser geht es doch nicht.


Perfekt ist die jetzige Implementierung auch nicht, aber einen Tod stirbt man immer.
Dabei wäre es die Lösung einfach einen Schalter für "Medienlautstärke aus" in der mittleren Position einzubauen.

Das ist übrigens das zweite mal dass der Slider verändert wurde. Das erste mal war bei Release des OP3T,
womit der Slider beim OP3 im nachhinein auch verschlimmbessert wurde.

Das Thema hat sich also trotz aller Kritik der Community quasi über Jahre hinweg gezogen.
Der jetzige Stand ist in meinen Augen der beste Kompromiss für alle Parteien.
Ideal wäre dennoch ein Slider der in jeder Position sämtliche Optionen anbietet wie es manche Custom Roms machen.

@miTo82
Ja das meint er. In der obersten Position werden automatisch alle Medien stummgeschaltet.
Dafür gibt es einen Schalter in den Slider Einstellungen, dieser fehlt jedoch in der mittleren Position.
Seine Kritikpunkte hieran sind dass wenn er die Medienlautstärke manuell auf 0 setzt,
diese dann auch auf 0 bleibt wenn er wieder in die unterste Sliderposition wechselt
und/oder dass man in der obersten Position keine Vibration aktivieren kann (da er ja hier die Medien stummschalten kann).

Für mich persönlich ist das auch kein großes Ding. Dafür war es davor beim OP3 für meine Nutzung eine Katastrophe
und der Slider nutzlos, wo andere es nicht nachvollziehen konnten.

edit: siehe fetten Text oben, damit sollte doch alles abgedeckt sein.
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: fedl03, 2babe und miTo82
@AcmE85 Ja genau. Habe früher bei Oreo noch die obere und die untere Einstellung verwendet also lautlos mit der Option das es vibriert und hält die unterste Einstellung halt wenn ich nicht auf der Arbeit war. Aktuell nutze ich jetzt dann die mittlere Position und Regel dann manuell die Lautstärke für Medien runter auch wenn es nicht wirklich optimal ist.

Dein Vorschlag mit der zusätzlichen "bitte nicht stören" Option werde ich mir Mal ansehen aber das mit der Medienlautstärke aus in der mittleren Position wäre wirklich das Beste.
 
Zuletzt bearbeitet:
Hat jetzt nicht direkt etwas mit dem Alert-Slider zu tun.

Nutze die Google Clock App und darüber auch den Wecker.
Beim aufstehen aktiviere ich dann das ein oder andere mal schlummern. Alles prima.

Doch häufig kommt es vor, wenn ich Abends nochmal den Wecker "kontrolliere", dass der Wecker stumm geschaltet ist.
Ohne das ich dies bewusst getan habe. Bedeutet das die Weckerlautstärke auf 0 gesetzt ist.

Screenshot_20181205-210116.jpg
 
@malteknalte
Nutzt du die Lautstärke-Tasten zum snoozen?
Ich meine mich zu erinnern dass das hier im Forum vor kurzem schon angesprochen wurde.
Falls du die Lautsärke-runter-Taste fürs snoozen drückst kommt es wohl dazu dass die Weckerlautstärke
dadurch schrittweise verringert wird. Macht man das ein Paar mal ist diese dann irgendwann stumm geschaltet.
 
  • Danke
Reaktionen: derstein98 und malteknalte
@AcmE85
Ja, mache ich. Nicht bewusst auf Lautstärke-runter, aber ab und zu bestimmt.
Vielleicht wird das ja noch gefixt... Ich teste mal ob das bei der OP stock Clock auch so ist.

Danke für die Info.
 
Beim OnePlus Wecker ist das (leider) genau so. Hier kann man ja auch einstellen was beim Drücken der Power- und Lautstärketasten passieren soll. Ich habe mir hier das Beenden des Weckers eingestellt. Leider verringert sich die Lautstärke wenn ich die leiser taste zum Ausschalten drücke...
 
Einstellen kann man das bei der Google Clock auch. Dann scheint es wohl an OOS zu liegen.

Habe es jetzt auch mal mit Timely getestet. Gleiches Phänomen. Selbst das schlummern wird gemutet...
 
Zuletzt bearbeitet:
Zurück
Oben Unten