7T trennt sich nachts vom WLAN

  • 9 Antworten
  • Neuester Beitrag
Diskutiere 7T trennt sich nachts vom WLAN im OnePlus 7T Forum im Bereich OnePlus Forum.
K

Kalle110

Neues Mitglied
Hallo zusammen,

seit 2 Wochen bin ich zufriedener Besitzer eines 7T.
In meinem Ubiquiti Unfi Controller sehe ich, dass sich mein 7T nachts vom WLAN trennt.
Am OnePlus ist es aber nicht zu erkennen, da es sich sofort verbindet, sobald ich es in die Hand nehme.
Eigentlich ist es für mich ganz ok, aber manchmal möchte ich auch nachts über VoWiFi erreichbar sein.
Das deaktivieren des Schlafenszeitmodus brachte keine Änderung.
Habt ihr auch so ein Verhalten bemerkt?
Kennt einer einen Schalter wo man es deaktivieren kann?

Build: 10.0.9.HD65BA
Entwickleroptionen sind noch nicht aktiviert.

Viele Grüße
Kalle
 
Empfohlene Antwort(en)
Picard87

Picard87

Erfahrenes Mitglied
Unter

Einstellungen - Akku - Akku-Optimierung - erweiterte Optimierung (Menü rechts oben)

mal den Punkt

Optimierung für Ruhe- und Standbymodus deaktivieren.

Hat laut OP Forum bei einigen geholfen.
 

Anhänge

Alle Antworten (9)
iieksi

iieksi

Lexikon
Gibt es bei dir in den WLAN Einstellungen des Smartphones evtl auch die Option "Wifi im Ruhemodus aktiviert lassen" o.ä.?

Die andere Idee wäre, dass der Router nachts kurz alles kappt, bzw neustartet, um der providerseitigen Zwangstrennung zuvorzukommen. Hab da mal irgendwo was gelesen. Möglicherweise verbindet sich dein 7T dann nicht wieder korrekt. Aber ist nur eine Idee, bin da kein Fachmann.

Edit: Moin und willkommen, Kalle 👋 🙂
 
Zuletzt bearbeitet:
K

Kalle110

Neues Mitglied
Danke für die Antwort.

Mein Anschluss hat keine Zwangstrennung und die tägliche Trennung ist im Router deaktiviert.

Bei mir sind ca. 10 Geräte im WLAN, aber nur das 7T trennt sich nachts.
Eine Option "Wifi im Ruhemodus aktiviert lassen" kann ich nicht finden.
Testweise habe ich jetzt mal die Optionen

- WLAN automatisch aktivieren
- Das beste Wi-Fi intelligent auswählen
- Autotatisch zur mobilen Datenverbindung wechseln
- Scannen immer verfügbar

aktiviert.

Ob sich dadurch etwas ändert, kann ich morgen berichten.
 
Olley

Olley

Lexikon
Das ist normal würde ich sagen. Wenn das Smartphone eine längere Zeit nicht benutzt wird, dann ist das bei mir auch so. Nicht nur beim 7T. Auch mein Pixel 4XL macht das. Es ist für anrufe jedoch trotzdem einsatzbereit, denn sobald du es in die hand nimmst, ist WLAN sofort wieder verbunden. Soll wohl den Akku schonen. Was ja auch Sinn macht.
 
K

Kalle110

Neues Mitglied
Ich würde es auch nicht grundsätzlich abschalten wollen, aber manchmal nächtige ich ohne Mobilfunkempfang aber mit WLAN.
Über VoWiFi bin ich dann nicht erreichbar.
 
Olley

Olley

Lexikon
Also die WLAN Einstellungen sind bei OnePlus genauso wie auch am Pixel. Da hat OnePlus so nichts verändert. Wenn du nachts erreichbar sein musst, dann musst du mobile Daten wohl eingeschaltet lassen. Oder einfach einige Stunden liegen lassen und dann versuchen anzurufen. Ich habe es noch nicht ausprobiert ob es klappt oder nicht. Ich glaube ganz aus ist es nicht, eher im Standby. Aber genau kann ich das nicht sagen.
 
K

Kalle110

Neues Mitglied
So, mein Test hat, wie erwartet, keine Veränderung gezeigt. Es gibt wohl keine Umstellmöglichkeit.
Vielen Dank für Ideen und Anregungen.

Kalle
 
iieksi

iieksi

Lexikon
Vielleicht wäre es noch eine Idee, das einmal in OnePlus Allgemein zu fragen (vllt ohne neues Thema, da es schon hier existiert).
Möglicherweise ist das ein genereller Vorgang der Software bei den OnePlus Geräten und liegt nicht zwingend nur am 7T.
Ich hab von OnePlus-spezifischen Sachen z.B. keine Ahnung, vielleicht weiss dort jemand Rat, der beim 7T nicht reinschaut.
 
Zuletzt bearbeitet:
Picard87

Picard87

Erfahrenes Mitglied
Unter

Einstellungen - Akku - Akku-Optimierung - erweiterte Optimierung (Menü rechts oben)

mal den Punkt

Optimierung für Ruhe- und Standbymodus deaktivieren.

Hat laut OP Forum bei einigen geholfen.
 

Anhänge

K

Kalle110

Neues Mitglied
@Picard87 Danke, das war der Schalter den ich gesucht habe.
 
Ähnliche Themen - 7T trennt sich nachts vom WLAN Antworten Datum
12
8
6