Postident App nicht kompatibel

T

Topli

Neues Mitglied
Threadstarter
Hallo Forum,

ich wollte heute die Postident-App auf meinem OnePlus One installieren, bekomme vom Playstore aber nur diese Fehlermeldung:

Diese App ist nicht mit deinem Gerät kompatibel.

Ich habe schon beim Anbieter, also der Deutschen Post AG, angerufen, wurde dort aber nur abgewimmelt - Support zu Postident nur für Geschäftskunden, nicht für Anwender.

Ist das OnePlus One tatsächlich schon zu alt für diese ja doch relativ verbreitete App?

Systemdaten: Andoid 6.0.1, API Level 23, Kernel 3.4.110-cyanogenmod-g326cf3a, kein Root.

Gibt es eine Möglichkeit, die App doch noch irgendwie zu installieren?
 
Melkor

Melkor

Senior-Moderator
Teammitglied
Kannst versuchen sie zu side-loaden - aber vllt. ist das Gerät nicht im PlayStore zertifiziert (PlayStore Einstellungen) oder verletzt irgendwelche Sicherheitsanforderungen
 
JonnyElvis

JonnyElvis

Ambitioniertes Mitglied
Moin,
warum installierst Du Dir nicht Lineage 16 für das One. Sollte gehen von Cyanogenmod. Bei mir wird die App angezeigt, könnte sie Installieren.
 
Oben Unten