X2 Neo Probleme mit Android Auto nach Update auf Android 11

  • 10 Antworten
  • Neuester Beitrag
Diskutiere X2 Neo Probleme mit Android Auto nach Update auf Android 11 im Oppo Find X2 Neo Forum im Bereich Oppo Forum.
W

wedras

Erfahrenes Mitglied
Android 11 scheint auf dem Neo ganz gut zu funktionieren.Was mir jedoch aufgefallen ist sind massive Probleme in Zusammenarbeit mit Android-Auto.Diese wären bei mir zum Teil Verbindungsprobleme, Einfrieren der Navigation, wildes Ruckeln im Navimodus und zum Teil schwarzer Bildschirm.
 
Empfohlene Antwort(en)
W

wedras

Erfahrenes Mitglied
Habe jetzt nochmal getestet und zuvor in dem Entwickler-Modus die Einstellung "Bildschirm während des Ladens eingeschaltet lassen" aktiviert. Danach hat Android-Auto ohne Probleme funktioniert.
 
Alle Antworten (10)
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Probleme mit Android Auto und Android 11 lese ich hier im Forum öfters. Liegt möglicherweise nicht nur an Color OS.
 
Y

Yankee86

Neues Mitglied
Die Probleme mit Android Auto kann ich bestätigen. Mir wird direkt ein Fehler angezeigt. Es kommt gar keine Verbindung zustande.
 
SvenAusPirna

SvenAusPirna

Experte
Wattsolls schrieb:
Probleme mit Android Auto und Android 11 lese ich hier im Forum öfters. Liegt möglicherweise nicht nur an Color OS.
Definitiv.. selbst beim Pixel 4XL hatte ich da Probleme seit Android 11
 
W

wedras

Erfahrenes Mitglied
Habe jetzt nochmal getestet und zuvor in dem Entwickler-Modus die Einstellung "Bildschirm während des Ladens eingeschaltet lassen" aktiviert. Danach hat Android-Auto ohne Probleme funktioniert.
 
S

siredesignz

Neues Mitglied
# Diese wären bei mir zum Teil Verbindungsprobleme, Einfrieren der Navigation, wildes Ruckeln im Navimodus und zum Teil schwarzer Bildschirm.
stimmt leider
# Habe jetzt nochmal getestet und zuvor in dem Entwickler-Modus die Einstellung "Bildschirm während des Ladens eingeschaltet lassen" aktiviert. Danach hat Android-Auto ohne Probleme funktioniert.

guter HINWEIS DANKE !
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
@siredesignz Danke für die Rückmeldung. Hab den Beitrag von wedras mal als mögliche Lösung markiert. Hilft vielleicht auch anderen.
 
W

wedras

Erfahrenes Mitglied
Habe mal noch bissl was eingestellt. Dieses ist in den Entwickler-Optionen " USB -Konfiguration auswählen" auf MTP und der Punkt darüber "Standard-USB-Konfiguration" auf Dateiübertagung/Android Auto. Bildschirm dauerfaft eingeschaltet lassen hatte sich bei mir wieder deaktiviert.Bin mir nicht sicher ob nach einem Neustart oder ob ich es versehentlich abgestellt hatte.Mal schauen ob´s dann besser funktioniert. Testen kann ich es leider erst später.Werde dann mal darüber berichten.
 
W

wedras

Erfahrenes Mitglied
So, nun das Update nach der Änderung der Einstellungen.Also irgendwie scheint Android 11 mit Android-Auto etwas Crazy zu sein.Mit den Einstellungen hat es jetzt einige Male prima funktioniert und dann mal wieder nicht, obwohl die Einstellungen gespeichert waren und blieben.Kurz nach dem Anstecken des Neo war die Radiomusik weg.Nachdem ich von Android Auto auf Radio gewechselt habe und dort verblieb, öffnete sich der Bildschirm von Android Auto und das Radio war wieder weg.Habe dann festgestellt , das sich der USB Modus von MTP bzw. Dateiübertragung/Android Auto auf nur Laden umgestellt hat.Nachdem ich es dann wieder auf Dateiübertragung/Android-Auto gestellt habe, funktionierte es top.Werde das mal noch etwas beobachten.Vlt gibts ja auch in naher Zukunft ein Update diesbezüglich.Wenn ich so im Netz stöbere, scheinen sich die Probleme durch verschiedene Modelle und Hersteller zu ziehen.Ist von Google ne etwas schwache Leistung zumal die ja schon an der nächsten Version arbeiten.
 
W

wedras

Erfahrenes Mitglied
Hallo, ich hatte mich auch diesbezüglich mal an Oppo gewendet.
Hier die Antwort


............vielen Dank, dass Sie sich mit Ihrem Anliegen an unseren OPPO-Kundenservice gewandt haben. Gerne helfe ich Ihnen weiter.

Dass Sie derzeit Android Auto nicht ohne Probleme nutzen können ist ärgerlich, das kann ich voll und ganz nachvollziehen. Gemeinsam finden wir eine Lösung.

Sie haben in der Tat bereits selbstständig alle Schritte welche wir in diesen Fällen empfehlen vorgenommen (MTP, USB-Konfiguration, Display während des Ladens aktiviert lassen).

Daher werde ich dies direkt an die Entwicklungsbabteilung weitergeben, damit wir eine Lösung für Sie finden können.

Sobald ich dazu Rückmeldung erhalte, werde ich Sie umgehend informieren.

Ich danke für Ihre Geduld, und wünsche Ihnen einen guten Start in die Woche.

Der Support hat sich sehr schnell gemeldet,was ich schonmal gut finde.Mal schauen, ob noch andere Lösungsvorschläge kommen.

Grüße,wedras
 
W

wedras

Erfahrenes Mitglied
Hallo, ich habe heute nochmal von Oppo Post bekommen.Klingt ja ganz gut und ich lasse mich mit dem nächstem Update überraschen.

Sehr geehrter .......
ich melde mich bei Ihnen bezüglich unserem bisherigen Schriftverkehrs zu Ihrem Android Auto Problem.

Ich habe Rückmeldung von der Entwicklungsabteilung erhalten dass dies mit dem nächsten Update behoben werden sollte, ich hoffe dass dies zeitnah zur Verfügung steht, einen genauen Zeitraum kann ich Ihnen leider jedoch nicht nennen.

Sollten Sie in Zukunft weitere Fragen haben, melden Sie sich jederzeit bei uns.

Ich danke für Ihre Geduld, und wünsche Ihnen einen guten Start in die Woche.


Grüße,wedras
 
Ähnliche Themen - X2 Neo Probleme mit Android Auto nach Update auf Android 11 Antworten Datum
1
6
4