Übermäßig hoher Akku-Verbrauch in mobilen Daten bei den Play-Services/Nutzung

  • 3 Antworten
  • Neuester Beitrag
Diskutiere Übermäßig hoher Akku-Verbrauch in mobilen Daten bei den Play-Services/Nutzung im Oppo Find X3 Neo Forum im Bereich Oppo Forum.
M

marseck

Stammgast
Hey an alle,
war gestern mal mit dem Neo unterwegs und dachte: Fuck. Morgens um 08.45 mit 90% los gefahren, Smartphone in der Hosentasche. Nach der Fahrt noch 89% - okay. Dann 2 Stunden draußen unterwegs-noch 85%. Und ich hab nix gemacht mit dem Gerät oO
Dann mit mobilen Daten bissi was gemacht, Websites besucht, Social-Media -normaler Nutzungsmix halt. Und nach 50 Minuten Nutzung war ich bei 68!%.17% in einer Stunde? WTF? Hatte dann für die Rückfahrt Google Maps noch aktiviert und hatte als ich abends wieder zu Hause war, nach insgesamt 13 Stunden und knapp 2 Stunden DOT noch 30% Rest. Und die Play Services lagen bei fast 20%. Hat das jemand auch schon mal beobachtet? Dass der Verbrauch mit Mobilen Daten höher ist, ist klar, aber so krass? 60% auf 2 Stunden DOT? Das ist wirklich extrem mies...
 
G

giardina77

Neues Mitglied
Geht mir genau gleich. Bin ein bisschen enttäuscht wie sich die Batterie entleert ohne das Handy zu berühren.
 
Wattsolls

Wattsolls

Super-Moderator & Mediator
Teammitglied
Das Problem das die Play Services immer mal wieder extrem am Akku ziehen gibt es seit Jahren auf allen möglichen Geräten. Das muss kein Oppo Fehler sein. Manchmal hilft schon den Cache der Play Services zu löschen mit anschließendem Neustart. Ansonsten auf das nächste Play Service Update warten. ;)
 
VampierKing

VampierKing

Inventar
Es wären auch Screenshots dazu hilfreich. Und man kann man auch mal gut Accubattery, mitlaufen lassen um zu schauen was da zieht. Der allgemeine Empfang spielt auch ne große Rolle beim Verbrauch.
 
Zuletzt bearbeitet:
Ähnliche Themen - Übermäßig hoher Akku-Verbrauch in mobilen Daten bei den Play-Services/Nutzung Antworten Datum
3
0
4