Ladezeit beim Find X3 Pro zu lange?

  • 20 Antworten
  • Neuester Beitrag
Diskutiere Ladezeit beim Find X3 Pro zu lange? im Oppo Find X3 Pro Forum im Bereich Oppo Forum.
S

Swenja882

Neues Mitglied
Hallo

Ich habe ganz neu das Oppo Find X3 Pro. Beim ersten Laden habe ich mit dem originalen Netzteil zwei Stunden gebraucht bis es voll war. Heute von 41% auf 97% in einer Stunde. Ich finde das zu langsam für das beworbene Produkt oder ist das normal. Kann es sein das es nach mehrmaligen laden schnelle geht?

Danke
Swenja :)
 
C

chankoedo

Ambitioniertes Mitglied
@Swenja882 wirklich original? Wird auch das schnellladen mit xx,xx% angezeigt?
 
W50L

W50L

Enthusiast
Ladenetzteil und Ladekabel müssen beide original sein (bzw. Vooc Zertifizierung haben). 1h ist zu lang.
Akku auf unter 10% leeren und dann nochmal mit den Original Ladekabel und original Ladenetzteil aufladen. Es sollte unter 40min voll sein.
 
S

Swenja882

Neues Mitglied
Hallo und erstmal vielen Dank.

Ich nutze das original verpackte Netzteil und Kabel. Schnellladen wird bei mir nicht angezeigt 🤔
 
C

chankoedo

Ambitioniertes Mitglied
@Swenja882 ist es wirklich original? War's gebraucht? Wo gekauft?
 
S

Swenja882

Neues Mitglied
Danke an alle die geantwortet haben. Das Handy ist neu und war original verpackt.
Kann es an irgendwelchen Einstellungen liegen?
Oder ganz doof gefragt... Beim Ladestecker ist ja eine Plastikfolie drum. Kann es sein das die ab muss?
 
Zuletzt bearbeitet:
S

Swenja882

Neues Mitglied
Danke. Bei mir steht nur die Prozentzahl in dem Kreis. Dann muss ich es wohl doch zurückschicken...
 
Espressojunkie

Espressojunkie

Dauergast
@Swenja882 Steht denn auf dem Ladegerät "Oppo"? Und bei Kabeln sind die auch empfindlich! Nachdem mein Original-Kabel verloren ging, musste ich drei günstige ausprobieren, bis eins wirklich 65W unterstützte.
 
S

Swenja882

Neues Mitglied
Ja steht drauf und wie gesagt alles original. Gekauft über Idealo.
 
Espressojunkie

Espressojunkie

Dauergast
Ok, dann weiß ich auch nicht weiter. Aktuellste Version drauf? Vielleicht nochmal einen Werksreset... Ansonsten bleibt wohl nur der Tausch.
 
S

Swenja882

Neues Mitglied
Alles aktualisiert. Den Werksreset werde ich mal noch probieren.

Danke 😊
 
Espressojunkie

Espressojunkie

Dauergast
Wenn Du es günstig geschossen hast (uns sonst voll zufrieden), würde ich vielleicht noch einem Ladegerät incl. Kabel von Kleinanzeigen oder so eine Chance geben.
 
W50L

W50L

Enthusiast
Ladeoptimierung für nachtladen ausgeschaltet?

Allgemeiner Hinweis colorOS (drauf basieren alle BBK Geräte, also VIVO, Oneplus, Oppo, Realme ):
Nach manchen Updates wird die Ladegeschwindigkeit auch bei Dart, warp, VOOC etc. erst in xx,xx% angezeigt, nach einer Weile wird aber nur noch xx% ohne Komma angezeigt, was in Ordnung ist und kein Fehler, jedoch steht dann auch immer "Dart" oder "Warp" oder "vooc" an Hinweis auf Schnellladen mit da und es ist eine andere Farbgebung des Ladeblitzes und der Animation vorhanden
 
Zuletzt bearbeitet:
Espressojunkie

Espressojunkie

Dauergast
Ich hatte die Probleme (falsche Anzeige) auf meinen beiden Oppos bisher (auch nach Updates) nicht, daher kann zu dem Fall nichts sagen. Allerdings spricht die Ladezeit von @Swenja882 gegen ein Schnellladen.

Die "Optimierte Nachtladung" könnte tatsächlich in Frage kommen. Ich habe bisher auch nie verstanden, nach welchem System das aktiviert wird. Auf die Idee bin ich in dem Zusammenhang gar nicht gekommen...
Gestern Abend jedoch hatte ich mein X3 neo um ca. 23.00 Uhr eingesteckt und es kam das pop-up, dass Nachtladung aktiv und nach ca. 2:40 Stunden aufgeladen sei (37-100% / was auch durch AccuBattery heute Morgen bestätigt wurde).
 
Zuletzt bearbeitet:
S

Swenja882

Neues Mitglied
Die Ladeoptimierung bei Nacht hatte ich bereits deaktiviert.
Ich habe das Handy jetzt zurückgeschickt. Ich danke allen die sich meinem Problem angenommen haben.

🚶‍♀️ Lg Swenja
 
Espressojunkie

Espressojunkie

Dauergast
@Swenja882 Rein interessehalber: Tausch oder anderes Handy-Modell?
 
S

Swenja882

Neues Mitglied
Ich habe das Oneplus 9 Pro bestellt und halte es bereits in der Hand. Alles funktioniert und ich finde es sogar etwas besser. Schande über mein Haupt 😇
 
spezii

spezii

Stammgast
Ich habe gestern das Oppo meiner Frau geladen und von 2% - 100% hat es genau 29min gedauert.Wahnsinn,wenn man Samsung Smartphones gewöhnt ist.
 
Zuletzt bearbeitet:
Ähnliche Themen - Ladezeit beim Find X3 Pro zu lange? Antworten Datum
7
8
5