Manche Apps nur lautlose Benachrichtigung

Bones82

Bones82

Erfahrenes Mitglied
56
Hallo.

Ich habe das Problem, dass bei manchen Apps (z. B. Mydealz, Ebay Kleinanzeigen) nur lautlose Benachrichtigungen angezeigt werden. In den Einstellungen wurde alles erforderliche aktiviert. Hat jemand eine Lösung, wie dies behoben werden kann?
 

Anhänge

  • Screenshot_2021-11-23-06-33-33-49_b7ff6dd0e181029d8492f0876df908d6.jpg
    Screenshot_2021-11-23-06-33-33-49_b7ff6dd0e181029d8492f0876df908d6.jpg
    142,5 KB · Aufrufe: 155
  • Screenshot_2021-11-23-06-33-55-87_8cf4d0a0a9d37cbabea212c6e2acb5eb.jpg
    Screenshot_2021-11-23-06-33-55-87_8cf4d0a0a9d37cbabea212c6e2acb5eb.jpg
    206,4 KB · Aufrufe: 141
  • Screenshot_2021-11-23-06-34-05-46_e42bd36d9076896cc05a02ddd167266b.jpg
    Screenshot_2021-11-23-06-34-05-46_e42bd36d9076896cc05a02ddd167266b.jpg
    138,3 KB · Aufrufe: 120
Bones82 schrieb:
In den Einstellungen wurde alles erforderliche aktiviert.
Wenn das wirklich so ist, sollte LEDBlinker helfen. Dort kannst Du auch Benachrichtigungstöne für andere Apps hinterlegen.
 
Zuletzt bearbeitet:
aber das muss man doch systemseitig irgendwie einstellen können oder?
 
Hey, probier doch mal das hier auszustellen.
 

Anhänge

  • IMG_20211123_100054.jpg
    IMG_20211123_100054.jpg
    173,5 KB · Aufrufe: 272
Zuletzt bearbeitet:
  • Danke
Reaktionen: Wattsolls und Bones82
das wirds wahrscheinlich sein... hab das total überlesen 🙈
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von: Wattsolls - Grund: Volles Direktzitat gelöscht. Versuch mal den Antwort-Button der erreicht in diesem Falle das gleiche. ;) Wattsolls
Nicht so voreilig , erstmal testen. ;)
Beiträge automatisch zusammengeführt:

Aber es liest sich erstmal als die Lösung.
 
Zuletzt bearbeitet:
klappt leider nicht. durch die App "Vibrons" erhalte ich zwar jetzt eine Vibrationsbenachrichtigung, aber in der Statusleiste ist es nicht nicht sichtbar, er beim herunterklappen der Leiste sieht man es.

Man muss muss doch die lautlose Benachrichtigung irgendwie deaktivieren können.
 

Anhänge

  • Screenshot_2021-11-23-10-51-36-75_92b64b2a7aa6eb3771ed6e18d0029815.jpg
    Screenshot_2021-11-23-10-51-36-75_92b64b2a7aa6eb3771ed6e18d0029815.jpg
    254,6 KB · Aufrufe: 101
@Bones82 hast du bei der App auch den silent Channel wieder deaktiviert?

Die App gedrückt lassen / App Info / Manage Permissions.
Vielleicht hilft es.


Sonst kannst du auch in Settings gucken, Notifications & status bar, Manage Notifications, More und da kannst du mit den silent notifications settings spielen
 
Zuletzt bearbeitet:
@Ganluna jetzt habe ich es.. hoffentlich.
jeder Punkt hat noch ein Untermenü.
ein Klick auf Sysrem Silent Channel öffnet ein neues Menü und dort kann man es einstellen.
 

Anhänge

  • IMG_20211123_110737.jpg
    IMG_20211123_110737.jpg
    266,7 KB · Aufrufe: 161
  • Screenshot_2021-11-23-11-08-05-29_8cf4d0a0a9d37cbabea212c6e2acb5eb.jpg
    Screenshot_2021-11-23-11-08-05-29_8cf4d0a0a9d37cbabea212c6e2acb5eb.jpg
    189,8 KB · Aufrufe: 163
@Bones82 Mal sehen ob es was gebracht hat. Aber ich würde auch probieren den silent channel zu deaktivieren, so das die Benachrichtigung nicht in silent Channel sind sondern im alerting Channel.
 
Zuletzt bearbeitet:
  • Danke
Reaktionen: Bones82
@Ganluna ok dann stell ich das noch um. Danke sehr
 

Ähnliche Themen

HerrMatze
Antworten
2
Aufrufe
551
Ernert
Ernert
Ganluna
Antworten
4
Aufrufe
806
Ganluna
Ganluna
8
Antworten
4
Aufrufe
915
Droider1409
Droider1409
Zurück
Oben Unten