[Firmware][8.0.0] OxygenOS Open Beta 28 [Oreo]

  • 32 Antworten
  • Neuester Beitrag
Diskutiere [Firmware][8.0.0] OxygenOS Open Beta 28 [Oreo] im Original-Firmwares für OnePlus 3 im Bereich OnePlus 3 Forum.
AcmE85

AcmE85

Lexikon
OxygenOS Open Beta 28 for the OnePlus 3 and 19 for the OnePlus 3T

Changelog:

Launcher
  • Optimized and enhanced application shortcut menu
  • Optimized shelf visual style
Gallery
  • Add a photo map to view photos by location
  • UI enhancements and other optimizations
Contacts
  • Added emergency information (ICE) to your personal information
System
  • Wireless hotspot management optimizations
  • Support for aptX/aptX HD
  • UI fixes for Quick Settings
  • Fixed slow charging issues
  • Optimized Wi-Fi performance and security
  • Optimized battery usage statistics
  • Updated Android Security Patch
  • Other bug fixes and optimizations
Known issues:
Sometimes the long press will not activate on the home screen. If you encounter this issue,
please make sure to report the issue, and then restart your phone. The issue should then be gone.

Die regelmäßige Umfrage zu UI/UX findet sich hier:
OxygenOS Open Beta build 28 (OP3) and 19 (3T)

Download: Vollversion
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von TomTim - Grund: Vollversion hinzugefügt
D

dasacom

Stammgast
Sagt Mal, kann man von der Beta normal wieder zurück zur stable Oreo , oder Bedarf es da irgend welcher speziellen Versionen? Dankeschön
 
edgonzo

edgonzo

Experte
Nach beta geht nur cleanflash in die Originale finale
 
AcmE85

AcmE85

Lexikon
Das manuelle Update über TWRP mit Magisk 14.5 hat problemlos funktioniert.
Die komplette Zip habe ich per Updater geladen, aber dann nicht automatisch flashen lassen.
Diese befindet sich im .Ota Ordner.

edit: vor dem Update noch alle Substratum Overlays deaktiviert und danach aktiviert.
 
Zuletzt bearbeitet:
edgonzo

edgonzo

Experte
Habe ich auch so gemacht, momentan läuft alles rund.
 
B

blackseven

Experte
Habe auch das Update eingespielt.

Erstaunlicherweise habe ich immer noch das Problem mit mobileIron, von dem ich zu Zeiten Beta 26 schon berichtet habe und die Updatefunktion meiner Samsung Gear S3 reagiert auch nicht, wenn man sie antippt, obwohl ein Update verfügbar ist....

Daraufhin bin ich nochmal kreativ geworden und habe Spasseshalber einen neuen User unter Android angelegt. Siehe da, mit dem klappt das alles! Was mich dazu bewegt, mein OP3 doch mal zurückzusetzen. Nur, wie mache ich das mit möglichst wenig Aufwand und OHNE(!) Root? Hat da wer einen Tipp für mich?

BTW. Samsung hat auch noch einen dicken Bug in der Gear S3, zumindest mit Tizen 2.3.x: Wenn man von einem x-beliebigen Telefon aus (in meinem Fall mit dem 2.Userprofil aus) mit der Gear-App einen Verbindungsversuch startet, bootet die S3 und resettet sich komplett. Geht gar nicht...So kann man Kollegen in die Verzweiflung treiben...
 
Zuletzt bearbeitet:
D

dasacom

Stammgast
Falls ihr euch nicht die ganze Zeit im WLAN aufhaltet, dann freue mich über eine erste Einschätzung über den Mobilfunk Standby. Gerne auch morgen
 
B

blackseven

Experte
Also, System neu aufgesetzt, MobileIron und das Samsung-Update funktionieren.

Aber: WLAN ist wohl bei der Beta 28 wieder ein Thema... Das Handy bleibt an einem Accesspoint kleben, selbst wenn es mittlerweile direkt neben einem anderen ist. Zeitweise bricht die Verbindung auch komplett ab...

Dicker Bug: Bei der App "Online-Manager - Hotspots" von der Telekom stürzt das OP3 permanent ab, wenn die Einwahl auf einen Hotspot erfolgen soll. Nach Reboot dauert es ca. 30-60Sekunden bis zum nächsten Boot. Nach Deinstallation der App geht's ohne Reboot...
 
AcmE85

AcmE85

Lexikon
Zum Mobilfunk-Standby:

Derzeit 71% Restakku bei 1h 50min Displayzeit.
Display ganz oben mit 5% (138 mAh), Mobilfunk-Standby ganz unten mit 1% (17 mAh).
Etwa 2h mobile Daten mit Podcasts und Videos bei überwiegend mittlerem bis schlechtem Netz, 6h WLAN.

Was komisch ist, Mobilfunk-Standby war heute früh bereits höher (4%), ist dann aber aus der Statistik verschwunden und nun wieder mit 1% drin.
Die Akkuwerte deuten jetzt erstmal nicht auf einen erhöhten Verbrauch hin, alles so wie es soll.
Mal schauen wie es nach dem Heimweg auf der Autobahn aussieht...

Kann es sein dass es in den vorherigen Betas einfach nur ein Statistikfehler war?
AcmE85 schrieb:
Optimized battery usage statistics
Oder sie "verstecken" den höheren Verbrauch jetzt?

Bin gespannt auf weiteres Feedback.
 
Zuletzt bearbeitet:
Eddie124z

Eddie124z

Erfahrenes Mitglied
@AcmE85
Also wenn das tatsächlich eine Statistik ist so wie ich mir das vorstelle kann es durchweg sein, dass zu Beginn der Verbrauch zu 4% aus Mobilfunk-Standby bestand.
Je mehr dann aber verbraucht wird kann diese Menge allerdings unter den Tisch fallen oder auf 1% sinken.

Bei der Anzeige der Prozente geht man doch sicherlich relativ zur verbrauchten Strommenge, oder? Sehe ich da was falsch?
 
AcmE85

AcmE85

Lexikon
@Eddie124z
Ja das leuchtet mir auch ein, allerdings war Mobilfunk-Standby zunächst da, ist dann aber verschwunden und ist nun wieder da.
Das ist was ich komisch finde. Naja, egal. Das ist gerade die erste volle Aufladung seit dem Update auf Beta 28.
Wird sich noch zeigen ob sie es gefixt haben.
 
Stroky

Stroky

Experte
Auf den Oreo Roms auf dem Nexus 6 habe ich auch den Mobilfunk-Standby an erster Stelle stehen.

Die Laufzeit ist aber trotzdem gut und ich habe das Gefühl das es sich um einen Bug handelt, wie damals bei Android 5.0
 
D

dasacom

Stammgast
ich befürchte dass inzwischen auch. da steht ja auch nur optimized statistics.....schauen wir mal, ob sich was an der SOT ändert.
 
edgonzo

edgonzo

Experte
Ich erkenne eine deutliche verbesserung.
Als ich gestern das Update aufspielte war Mobilfunk-Standby zuvor bei 8%, nach ca 9 Std. immer noch.
Heute Morgen habe ich es voll geladen und nach 11 Std 15 Min. ist der Akkustand bei 71% und der Mobilfunk-Standby bei 1%.
War allerdings den ganzen Zeitraum unterwegs und hatte Bluetooth und W-LAN an.
Telefoniert habe ich in dieser Zeit 45 Min. insgesamt und alles über Bluetooth.
Mein AquaMail steht bei 4%.
Also zum jetzigen Zeitpunkt bin ich mehr als zufrieden.
Wie ich schon zuvor geschrieben habe läuft das System rund und ohne Probleme.
 
D

dasacom

Stammgast
@edgonzo du meinst also, dass der Akku wirklich länger hält und es nicht nur eine andere Darstellung ist?

Als du heute unterwegs warst, war WLAN an, aber warst du eher im WLAN oder mobil "verbunden"?
Danke danke
 
edgonzo

edgonzo

Experte
Nur Mobil.
Das mit W-LAN habe ich nur erwähnt weil es ja auch ohne Verbindung im eingeschalteten zustand Akku verbraucht!
 
KyleRiemen

KyleRiemen

Ehrenmitglied
Meine Werte haben sich wieder normalisiert. War viel unterwegs und habe viel Musik gehört per Spotify und Youtube und Marvel gezockt.
Knapp 4 Stunden DoT und war zu 80% im Mobilfunknetz:
Screenshot_20171201-194001.jpg
 
E

Elektro

Erfahrenes Mitglied
Habe heut ebenfalls upgedatet.
ROM + SuperSu + bluespark problemlos geflasht.
Mobilfunk nicht mehr an Platz 1, sonder rutscht den ganzen Tag immer weiter nach hinten.
Mal schauen wie sich der Akku morgen verhält.
 
edgonzo

edgonzo

Experte
So nach ein paar Tage mal einen Verbrauchsstand.
Allerdings habe ich das Handy heute wenig gebraucht was Ihr an den Werten sehen könnt, aber ich bin sehr zufrieden.
Screenshot_20171203-205834.jpg Screenshot_20171203-205908.jpg