Aktuelle (Gesamt)Software für chilenisches S2

  • 6 Antworten
  • Neuester Beitrag
Diskutiere Aktuelle (Gesamt)Software für chilenisches S2 im Original Firmwares für Samsung Galaxy S2 im Bereich Root / Hacking / Modding für Samsung Galaxy S2.
C

Chelipe

Fortgeschrittenes Mitglied
Ich habe mal ne spezifischere Frage:

Meine Freundin, Chilenin, hat das S2 (noch mit 2.3.x - in Chile gekauft, beim Anbieter Entel).. Ich würde ihr gerne dabei helfen es mal auf den neuesten Stand zu bringen.. Da ich das S3 benutze und da bereits erfolgreich (soweit möglich mit dem Leak) 4.1.1 installiert habe, sollte ich dafür auch genug Vorwissen haben.

Meine Freundin fliegt demnächst zurück nach Chile und will das S2 da natürlich weiter benutzen.
Welche Firmware kann/muss ich dann draufspielen?
 
E

email.filtering

Gast
Ruf bitte *#1234# an und poste das Ergebnis. Dann können wir weitersehen.
 
C

Chelipe

Fortgeschrittenes Mitglied
Danke für die Antwort.. habe es gemacht; sieht wie folgt aus:

PDA: I9100UHKK3
PHONE: I9100UHKK1
CSC: I9100CHEKK1
BuildInfo: Wed Nov 30:29:12 KST 2011

Ich möchte es natürlich auch vorher rooten um ein paar Apps abzusichern! CF-Root gibt es ja auch, allerdings etliche.. nicht wie beim S3 nur 1 :D

Vielen Dank nochmal!
 
C

Chelipe

Fortgeschrittenes Mitglied
Danke.. die hatte ich mir auch zurecht gelegt bereits :)

Beim rooten: kannst du mir da auch noch eine CF empfehlen?

Wenn ich das richtig verstanden hab:
1) Vorm Flashen von 4.0.3 brauch ich nen GB-CF-Root?
2) Danach dann nen ICS-CF-Root?

Danke nochmal :D
 
E

email.filtering

Gast
1) Daten, Einstellungen und eventuell auch Apps sichern
2) Aktualisierung der (Gesamt)Software per Odin
3) Factory reset
4) Aktivierung des Root-Accounts (z.B. durch das Flashen eines modifizierten Kernels wie jenem von Chainfire (=> CF-Kernel) per Odin; ideal zur oben empfohlenen Version der (Gesamt)Software passend ist jener hier)
 
C

Chelipe

Fortgeschrittenes Mitglied
Danke, soweit alles erledigt..

Seltsames Problem:
Weder eine Bildschirmsperre (obwohl "Gleiten" oder was auch immer eingestellt ist) noch die Geräteoption (beim langen Drücken des On/Off-Knopfes) funktionieren.. Ein bekannter Fehler beim 4.0.3?

Habe mehrfach mittlerweile geflasht, mit Factory rest etc.. auch die ungebrandete Version probiert.. Es will einfach nicht!

Ich bin ratlos!

Edit: Terminal Emulator.. Problem gelöst.. ;)
 
Zuletzt bearbeitet: