Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Bugs und andere Probleme mit 9.1.A.0.489 (Android 4.1.2)

  • 133 Antworten
  • Neuester Beitrag
Diskutiere Bugs und andere Probleme mit 9.1.A.0.489 (Android 4.1.2) im Original-Firmwares für Sony Xperia T im Bereich Sony Xperia T Forum.
bv33

bv33

Fortgeschrittenes Mitglied
.. ich habe diese automatische Helligkeitsanpassung erst mal abgeschaltet, ist zwar schade, geht aber nur so. Vielleicht sollten alle Dockbesitzer sich einzeln an Sony wenden, um wenigstens einen ganz leichten Handlungsdruck zu erzeugen. Ansonsten vermute ich mal eher, daß das nicht so schnell behoben wird, dafür ist der Aufwand eines Roll-Outs zu groß.

Gruß,
Bernhard
 
bv33

bv33

Fortgeschrittenes Mitglied
.. ich glaube, ich habe eine Lösung gefunden. Es scheint die App Smart Connect selbst zu sein, die die seltsame Displayhelligkeitseinschränkungen auslöst, also die App, die u.a. fürs Dock zuständig ist.
Ich habe aus einem Bauchgefühl heraus Smart Connect deaktiviert und seitdem funktioniert die automatische Helligkeit so, wie sie soll, also a) hell und b) bei hellem Licht noch heller :)

Dock rein oder raus, aus- und wieder einschalten, jedesmal kommt bislang die gewünschte Helligkeit. Mal schauen, ob das so bleibt. Für mich wäre das die Lösung schlechthin. Ich müßte lediglich beim Einstecken ins Dock meinen Wecker manuell starten, was mir persönlich nichts ausmacht, da Smart Connect sowieso noch nie so funktioniert hat, wie ich es z.B. vom Vorgänger Razr Droid gewohnt war. Zum Beispiel ging immer nach einiger Zeit das Display ganz aus, obwohl es laut Einstellungen eigentlich die ganze Nacht über schwach die Uhrzeit anzeigen sollte. Morgen früh weiß ich, ob das vielleicht bei manuellem Starten der Fall ist.

Gruß,
Bernhard
 
D

drvoodoo

Neues Mitglied
ich hab auch mal Smart Connect deaktiviert leider keine Veränderung...
Der Helligkeitsensor funktioniert nicht, Tools wie Luxmeter oder Smart Tools melden no Sensor oder einfach 0 Lux...

Gruß DrVoodoo
 
bv33

bv33

Fortgeschrittenes Mitglied
.. ich habe "Smart Sensors" installiert, da geht das Lux Meter auf jeden Fall. Ich kann mir auch nicht wirklich vorstellen, daß Smart Connect den Sensor komplett abschalten kann, da gibt es vielleicht noch eine andere Unverträglichkeit auf deinem System.

Heute morgen hat der Wecker auf dem Xperia T auf jeden Fall immer noch das gemacht, was er soll, nämlich nach wie vor einfach die Uhrzeit angezeigt mit gedimmter Helligkeit. Beim Drücken auf die Hometaste wird das Display normal hell. So sollte es sein, ist es mit Smart Connect aber nicht. Bei mir war die Deaktivierung dieser Sony App die Lösung, ich starte den Wecker abends beim Einstecken ins Dock halt manuell, damit kann ich leben.

Gruß,
Bernhard
 
Jacunda

Jacunda

Erfahrenes Mitglied
Na ja, einige der Bugs waren ja schon in ICS. Probleme mit JB konnte man schon frühzeitig bei Nexus Usern lesen.
Frage ist was Google daraus macht.

es grüßt

Jacunda
 
Jacunda

Jacunda

Erfahrenes Mitglied
Lautstärkeprobleme seit dem Jelly Bean Update!

In diesem Thread wurde schon einmal festgestellt, dass nach dem Update auf Jelly Bean, hatte man Google Now aktiviert die Lautstärke stark gedrosselt war. Deaktivieren von Google Now hatte dies rückgängig gemacht.

Gerade aber, wenn man wie ich gerne Musik über ein BT Headset hört muss man feststellen, richtig laut kann man wenn einem der Sinn danach ist, die Musik nicht mehr hören. Trotz allem Schnickschnack wie xLoud.

Gestern habe ich zum ersten Mal nach dem Jelly Bean update den Wecker gestellt, der auch heute Morgen angesprungen ist.

Seit heute kann ich nun wieder Musik in voller Lautstärke auf meinem BT Headset hören, wie vor dem Update.

Da den Wecker aktivieren das Einzige ist, was ich die letzten Tage neu eingestellt habe und aus der Erfahrung mit Google Now, stelle ich da einfach mal einen Zusammenhang her.
Habe jedenfalls nicht schlecht gestaunt, als heute Morgen die Musik inzwischen ungewohnt laut durch die Ohren pfiff

Eventuell können das ja mal andere User verifizieren?!

es grüßt

Jacunda
 
S

schand99

Neues Mitglied
Noch ein Bug. Der usb Anschluss unterstützt zwar immer noch OTG aber nicht mehr den Host Modus. Ist mir aufgefallen wo ich einen DVB-T Empfänger angesteck habe. Der funktionierte mit ICS Firmware einwandfrei, seit JB Firmware Update wird er nicht mehr erkannt. Liegt nicht am Stick.
 
B

bithunter

Neues Mitglied
bv33 schrieb:
.. ich glaube, ich habe eine Lösung gefunden. Es scheint die App Smart Connect selbst zu sein, die die seltsame Displayhelligkeitseinschränkungen auslöst, also die App, die u.a. fürs Dock zuständig ist.
Ich habe aus einem Bauchgefühl heraus Smart Connect deaktiviert und seitdem funktioniert die automatische Helligkeit so, wie sie soll, also a) hell und b) bei hellem Licht noch heller :)

Dock rein oder raus, aus- und wieder einschalten, jedesmal kommt bislang die gewünschte Helligkeit. Mal schauen, ob das so bleibt. Für mich wäre das die Lösung schlechthin. Ich müßte lediglich beim Einstecken ins Dock meinen Wecker manuell starten, was mir persönlich nichts ausmacht, da Smart Connect sowieso noch nie so funktioniert hat, wie ich es z.B. vom Vorgänger Razr Droid gewohnt war. Zum Beispiel ging immer nach einiger Zeit das Display ganz aus, obwohl es laut Einstellungen eigentlich die ganze Nacht über schwach die Uhrzeit anzeigen sollte. Morgen früh weiß ich, ob das vielleicht bei manuellem Starten der Fall ist.

Gruß,
Bernhard
--
Hat bei mir sofort geholfen ....Danke :)
 
Razorius

Razorius

Fortgeschrittenes Mitglied
Wurde denn inzwischen das Problem mit der automatischen Helligkeitsanpassung behoben?

Seit Ende Februar gab es keine Beiträge mehr zu dem Thema!

Grüße
 
D

DeepCruncher

Fortgeschrittenes Mitglied
Der Bug ist auch in der .141 noch vorhanden.
Bei mir tritt er immer auf, wenn ich das Telefon versehentlich tiefentlade und es sich dadurch abschaltet.
Meine Fehlerbehebung:
Ich hänge das Telefon ans Ladegerät und fahre es wieder hoch. Nachdem es vollgeladen ist, ziehe ich den Stecker ab und fahre das Telefon herunter.
10 s warten und wieder hochfahren. Hat bislang immer geholfen.


Gesendet von meinem SGP311 mit der Android-Hilfe.de App
 
Razorius

Razorius

Fortgeschrittenes Mitglied
Danke für die schnelle Antwort :rolleyes2:

...und was ist dran mit dem erhöhten Stromverbrauch nach dem Update auf Jelly Bean ?

Richtig oder Falsch?
 
D

DeepCruncher

Fortgeschrittenes Mitglied
Dazu kann ich leider keine klare Aussage mehr treffen.
Seit dem Erscheinen der .489 im Februar läuft auf meinem T JB, nur 2 Monate davor habe ich es erstanden. Insofern habe ich keinen Vergleich mehr, ohne wieder eine ICS-ROM zu flashen.
Nichtsdestotrotz kann ich dir meine persönliche Einschätzung zur .141 darbieten:
Ich bin mit der Akkulaufzeit definitiv nicht unzufrieden, jedoch nutze ich seitdem ich das Tablet Z besitze, jenes bedeutend intensiver. Daher komme/kam ich auf eine "hohe" Laufzeit von 3,5-4 Tagen Standby bei insg. ca. 1h 25 min (siehe Screenshot) bei EDGE, aktivierten Daten und Sync, nachts Flugmodus.

Aber meines Erachtens ziehen vor allem die Standortdienste von Google enorm am Akku. Das habe ich durch diverse Tests festgestellt (das lange Rumliegen hat die Unterschiede stärker hervorgehoben). Meist war der Akku trotz Nichtnutzung nach spätestens 30 h leer, weil permanent nach einem Standort per WLAN und Mobilfunknetz gesucht wurde.

Aufgrund dessen habe ich folgende Dienste/Optionen deaktiviert:
  1. Einstellungen/Standort/"Standortdienst von Google" (wer möchte, kann auch GPS deaktivieren)
  2. Google Einstellungen (App mit dem grünen Symbol)/Standort/"Standortbericht"
  3. Google Einstellungen (App mit dem grünen Symbol)/Standort/"Standortverlauf"
  4. Google Einstellungen (App mit dem grünen Symbol)/Standort/"Standortzugriff" (bewirkt, dass keine Google-App selbst bei Inaktivität nach einem Standort suchen kann; auch nicht Google Play-Dienste, weshalb sie bei mir in der Statistik von 15-20% auf 3-4% gefallen ist)

Sollte Google Play-Dienste immer noch zu präsent sein, hilft es u.U. die Daten für die App "Netzwerkstandort" zu löschen.

Ansonsten komme ich bei normaler Nutzung mit Surfen, Whatsapp, Bilder schießen auf eine Displayzeit von 3-4 h. Nicht sonderlich viel oder wenig, aber damit muss man sich eben bei nur 1850 mAh arrangieren. Andernfalls holt man sich eben bald das Z1 Mini :p


Gesendet von meinem SGP311 mit der Android-Hilfe.de App
 

Anhänge

Zuletzt bearbeitet: