Oukitel K10000 Pro Bootloop und kein Fastboot / Recovery mehr

  • 7 Antworten
  • Neuester Beitrag
Diskutiere Oukitel K10000 Pro Bootloop und kein Fastboot / Recovery mehr im Oukitel K10000 Pro Forum im Bereich Oukitel Forum.
S

steff_1964

Fortgeschrittenes Mitglied
Liebe Leute, ich bräuchte Hilfe bei meinem K10000 Pro. Ich habe es zunächst erfolgreich gerootet (Via ADB im Fastboot-Modus den Bootloader entsperrt, das TWRP-Recovery geflasht und dann bereits damit die SuperSU.zip geflasht). Soweit, so gut. Dann habe ich versucht, das aktuelle OTA zu flashen. Um dabei Root und TWRP zu behalten, habe ich dazu Flashfire benutzt (das hatte exakt so vorher bei meinem MiMix geklappt).
Leider war anschließend mein TWRP nicht mehr zugänglich: Wenn ich ins Recovery booten wollte, wurde immer gleich ins System gebootet. Ins Fastboot konnte ich aber zunächst noch booten.
Nach dem Update war zudem die Option "Unlock OEM" ausgegraut. Im Fastboot-Modus via ADB ergab der Befehl "fastboot oem device-info" leider nur "FAILED (remote: unknown command)".
Obwohl ich also nicht wusste, ob der Bootloader noch entsperrt war, habe ich das TWRP-Recovery erneut geflasht, was scheinbar funktionierte:

fastboot flash recovery recovery.img
target reported max download size of 134217728 bytes
sending 'recovery' (14254 KB)...
OKAY [ 0.635s]
writing 'recovery'...
OKAY [ 0.469s]
finished. total time: 1.119s


Ein Booten ins Recovery war aber nach wie vor nicht möglich, es wurde ins System gebootet. Fastboot immer noch möglich.
Ich wollte daraufhin sicherheitshalber den Bootloader erneut entsperren, wie schon gehabt, unter Inkaufnahme, dass das Handy gewiped wird:

fastboot oem unlock
...
(bootloader) Start unlock flow

OKAY [ 57.119s]
finished. total time: 57.119s


Seitdem habe ich einen Bootloop (ins System) und kann weder via ADB noch mit verschiedenen Flashtools auf das Handy zugreifen. Der MTK-Preloader wird immer kurz gestartet, verschwindet dann aber sofort wieder. Ausschalten kann ich das Handy aber noch. Aber jetzt sind weder der Recovery-Mode noch Fastboot zugänglich. Das Gerät bootet immer ins System mit der schon vorher gezeigten Meldung: "Orange State. Your device has been unlocked and can't be trusted. Your device will boot in 5 seconds", und bootet nach den 5 Sekunden erneut.

Ich bin mit meinem Latein am Ende und freu mich über jeden Tip. Und falls es was helfen sollte, ich habe inzwischen ein weiteres gebrauchtes baugleiches Handy gekauft, das aber weder geupdatet noch gerootet ist, und von dem ich vielleicht nötige Teile des ROMs herunterkopieren könnte (habe die aber auch von needrom geladen).

Viele Grüße und danke fürs Lesen, Stefan
 
Miss Montage

Miss Montage

Ehrenmitglied
Dass der MTK Preloader nur kurz angezeigt wird, ist eigentlich normal: dieses kurze Zeitfenster kannst Du nutzen, um das Handy anzuschließen, wenn im SP Flash Tool alles vorbereitet ist und Du dort auf "Download" geklickt hast.
 
S

steff_1964

Fortgeschrittenes Mitglied
Danke für den Tipp. Hat aber bislang nie geklappt. Das Zeitfenster ist zu kurz. Vielleicht würde es helfen, die Batterie zu entfernen. Aber das ist beim K10000 Pro nicht so einfach, habe auch Bedenken, beim Entfernen des Backcovers Nocken abzubrechen. Bislang konnte ich andere Handies stets flashen, wenn ich sie ausgeschaltet bei gestartetem Flashtool angeschlossen habe. Hier bootet das K10000 Pro aber sofort, wenn es mit dem USB-Kabel verbunden wird.
PS: Erhalte diese Fehlermeldung: error : status_brom_cmd_send_da_ fail (0xC0060003)
 
Zuletzt bearbeitet:
Miss Montage

Miss Montage

Ehrenmitglied
Es liegt wohl daran, dass das K10000 Pro sofort zu booten versucht. Da weiß ich jetzt leider auch nicht weiter...
 
S

steff_1964

Fortgeschrittenes Mitglied
Genau. Meine derzeitig einzige Idee ist der Ausbau der fest eingebauten Batterie...
 
S

steff_1964

Fortgeschrittenes Mitglied
Das hatte übrigens geklappt. Wer mehr Infos möchte, ich habe dazu auch was im entsprechenden Forum auf XDA geschrieben.
 
D

DonFearless

Neues Mitglied
@steff_1964
Hallo, es ist zwar schon einige Zeit her mit diesem Threads, allerdings ist mir das genau gleiche auch passiert. Könntest du mir eventuell helfen mein Telefon wieder in Gange zu bekommen?
 
D

DonFearless

Neues Mitglied
Ich hänge jetzt auch im Orange State Bootloop
Batterie abkoppeln habe ich gemacht... nur wenn ich die wieder anklemme ist auch wieder Bootloop.
Kann mir jemand sagen wir die einzelnen Schritte wären nach dem Batterie abnehmen?
Vielen Dank und Grüße
S