Touchlet X4

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Touchlet X4 im Pearl Touchlet X3 / X4 Forum im Bereich Pearl Touchlet Forum.
Rocketeer

Rocketeer

Erfahrenes Mitglied
Moin,
hat schon jemand erfolgreich ein UMTS-Stick an das X4 konfiguriert
und kann mir da helfen!?
Habe ein Huawei 1750 mit tchibo-sim (also O2)
Was muss ich da einstellen, dass es mich damit ins inet läßt?
 
Rocketeer

Rocketeer

Erfahrenes Mitglied
Stimmt... Entschuldigung!
 
hävksitol

hävksitol

Ehrenmitglied
Trotzdem schon mal eine Antwort für Dein Problem:

1) PIN-Abfrage in der SIM-Karte abschalten.
2) WLAN muss aus sein.
3) Probier mal:
Name = Tchibo
APN = webmobil1

Das sollte schon reichen: Zitat von hier "das MCC und MNC braucht man eigentlich nicht, auch wenn das pad das fordert ... ohne dies einzugeben kann man es normalerweise nicht abspeichern .. man kann aber dann einfach auf Home drücken und fertig ... wird dann trotzdem abgespeichert"

MfG
 
Rocketeer

Rocketeer

Erfahrenes Mitglied
Dank Dir für Deine Hilfe.
Habe jetzt bisl mit dem Teil experimentiert und festgestellt,
dass das Teil quasi bei Werkseinstellungen (welche man so ohne Stick
nicht sieht), bei einem Surfstick Standartwerte nimmt (hier jetzt zeigt es
O2 an) und damit ins Netz kann. Allerdings nur die langsamste Verbindung.
Ändert man APN=webmobil1 (von Standard "null"), geht es auch mal schneller.
Insgesamt ist es aber wenig stabil und ein Wechsel der Verbindungsgeschwindigkeit im laufenden betrieb , führt fast immer zu einem
Verbindungsverlust. Ob das Problem von den Huawei 1750 oder dem X4
kommt? *Schulterzuck*