Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

boot.img wird nicht erkannt

  • 1 Antworten
  • Neuester Beitrag
Diskutiere boot.img wird nicht erkannt im Pearl Touchlet X5.DVB-T Forum im Bereich Pearl Touchlet Forum.
H

helcer

Neues Mitglied
hallo liebe leute,
habe hier ein mid a777 - baugleich mit x5.dvb-t
da es mit dem mid einige probs gibt habe ich mir die firm von pearl gezogen.
beim flashen wird allerdings nicht die boot.img erkannt und auch im menü (nach start - vol.- gedrückt, power taste - dann kommt der bauchkranke android - dann nochmal die vol.- taste um das menü anzuzeigen)
hier im menü sehe ich die boot.img auch nicht nur die 3 ordner aus dem download von pearl.
auf der selbstverständlich frisch formattierter micro-sd sind folgende ordner direkt im root:
META-INF, recovery, system und die boot.img

kann mir jemand helfen?

danke im voraus
helcer
 
Zuletzt bearbeitet:
H

helcer

Neues Mitglied
der ganze flashprozess war total falsch.
so muss es gemacht werden:
- sd-card formattieren
- den ordner mit der firmware (PX8837 12 122368) umbenennen in update.zip und auf die karte kopieren
- karte rein
- vol.- gedrückt halten und mit der power einschalten
- vol.- loslassen, es erscheint der android
- nochmal vol.- drücken, das menü öffnet
- update von sd drücken und update.zip auswählen, mit der vol.+ bestätigen
- warten bis der prozess beendet ist
- "Install from sdcard complete" erscheint
- reboot

hat alles funktioniert aber beim neustart kommt nach dem startdroiden nur noch weiss :-(
möglicherweise doch anderer grafikchip und somit kein passender treiber?
das flashen funzt aber bis zum schluss problemlos ohne fehlermeldung.

habe nun nochmal geflasht, leider wieder nur alles weiss nach reboot :-(
 
Zuletzt bearbeitet: