Poco X3 NFC nach Update nur noch Widevine L3

  • 8 Antworten
  • Neuester Beitrag
Diskutiere Poco X3 NFC nach Update nur noch Widevine L3 im Poco X3 Forum im Bereich Xiaomi Forum.
P

Peta

Ambitioniertes Mitglied
Hi, nach dem letzten Update habe ich nur noch den Widevine L3 Status vorher L1. Das bedeutet Netflix kann ich nur in sehr schlechter Qualität schauen.

Ich habe schon im Internet nach einer Lösung gesucht und auch gefunden, da muss man bei Einstellungen>Passwörter & Sixherheit> Entsperrung per Fingerabdruck und dann da ganz unten sollte es ein Menü geben das Fingerprint Payments heißt und da kann man das zertifikat runterladen und erneuern... Das Problem ist dieses Menü gibt es bei mir nicht.

Hat evtl. jemand einen Tipp.
 
Zuletzt bearbeitet:
der.unioner

der.unioner

Erfahrenes Mitglied
Bei immer noch L1. 🤔
 
craxxtor

craxxtor

Erfahrenes Mitglied
Bei mir auch L1, 12.5.3.0 stable
 
ichhierwerda

ichhierwerda

Neues Mitglied
Also ich habe die Einstellung gefunden,
habe dann das Zertifikat aktualisiert.


Bei mir Stand vorher L1/ Version 12.5.3.0 stable
 
V

VegaSA

Neues Mitglied
Welche Version hast du denn genau?
 
P

Peta

Ambitioniertes Mitglied
ichhierwerda schrieb:
Also ich habe die Einstellung gefunden,
habe dann das Zertifikat aktualisiert.


Bei mir Stand vorher L1/ Version 12.5.3.0 stable
Wo hast du die Einstellung gefunden? Und wenn bei dir schon vorher L1 stand warum hast du aktualisiert?

VegaSA schrieb:
Welche Version hast du denn genau?
12.5.3.0 stabil
 
Zuletzt bearbeitet:
P

Peta

Ambitioniertes Mitglied
Hab die Lösung gefunden. Habe vor 1 Jahr das Poco von Xiaomi Apps befreit, habe jetzt nach und nach die Apps reinstalliert und nachdem ich die Mi Clod wieder installiert habe war in den Einstellungen>Passwörter und Sicherheit>Entsperren per Fingerabdruck dann wieder unten das Menü "Mit Fingerabdruck bezahlen" und da konnte ich das widevine Zertifikat aktualisieren.
 
Zuletzt bearbeitet:
TheMissingLink

TheMissingLink

Senior-Moderator
Teammitglied
@Peta Augen auf beim Debloat-Lauf 🙃
 
P

Peta

Ambitioniertes Mitglied
@TheMissingLink

Haha ja hab ich ja, bis vor dem Update lief ja alles. Das Update muss irgendwas durcheinander gebracht haben. Naja egal, hauptsache es geht wieder 👍
 
Zuletzt bearbeitet: