Poco X3 verbindet sich ungewünscht mit WLAN-Gastzugang.

  • 9 Antworten
  • Neuester Beitrag
Diskutiere Poco X3 verbindet sich ungewünscht mit WLAN-Gastzugang. im Poco X3 Forum im Bereich Xiaomi Forum.
E

Enepia

Neues Mitglied
Hallo,

ich bin neu hier und bräuchte eure Hilfe.
Ich habe seit gestern das poco x3 und damit begonnen es einzurichten.

Es ist so, dass es sich bei mir im Heim WLAN nicht mit meinem Haupt WLAN verbindet sondern nur mit dem Gastzugang, den ich zusätzlich eingerichtet habe. ist die dann beim Haupt WLAN immer deaktiviert.

Alle Einstellungen sind gleich. An was kann es liegen? Habt ihr eine Idee?
WLAN Reset beim poco habe ich bereits durchgeführt und den Router auch vom Netz genommen.

Vielen Dank für eure Antworten liebe Grüße Enepia
 
Empfohlene Antwort(en)
MSSaar

MSSaar

Stammgast
Schau mal in der Fritz Box unter WLan, Sicherheit - ist dort eingestellt, dass das WLan auf bekannte Geräte eingeschränkt ist?
 
Alle Antworten (9)
Fulano

Fulano

Senior-Moderator
Teammitglied
Lässt die Einstellung am Router neue Geräte im "Haupt" WLAN zu?
 
M

Mad_D

Fortgeschrittenes Mitglied
Mal davon abgesehen, das ich das Ende vom Mittelteil deines Textes nicht wirklich verstehe ... Sehe ich das richtig, das du für beide Zugänge das selbe Passwort verwendest? Oder ist der Gastzugang offen? Etwas mehr Details zu deiner Funknetzkonfiguration wären echt hilfreich, um dir besser helfen zu können.
 
E

Enepia

Neues Mitglied
Ersteinmal Danke, für eure Hilfsangebote!!!

@Fulano: da hatte ich bisher noch keine Probleme bzw. ist bisher nichts aufgefallen. Kann ich das an meiner Fritzbox einsehen? Wenn ich in der Fritzbox drin bin, sehe ich welche Geräte zugreifen.
Beitrag automatisch zusammengefügt:

@Mad_D : mein Haupt-Wlan hat ein anderes Passwort wie mein Gastzugang den ich erstellt habe. Aber von der von den Konfigurationen her sind beide gleich, deshalb verstehe ich nicht warum sich das poco nur mit dem Gastzugang verbindet.

Beide haben WPA2 Verschlüsselung
2,4g und 5g
Technologie WLAN 4
Screenshot_2020-11-05-21-46-14-817_com.android.settings.jpgScreenshot_2020-11-05-21-46-32-642_com.android.settings.jpg

Sonst noch was?

Danke nochmals
 
Zuletzt bearbeitet:
MSSaar

MSSaar

Stammgast
Schau mal in der Fritz Box unter WLan, Sicherheit - ist dort eingestellt, dass das WLan auf bekannte Geräte eingeschränkt ist?
 
E

Enepia

Neues Mitglied
@MSSaar: ok danke das werde ich machen. Aber wieso sollte das auf einmal so sein?
 
M

Mad_D

Fortgeschrittenes Mitglied
Ok ... bevor wir jetzt lang herumdoktern ein Workaround Vorschlag ohne Fehleranalyse ... lösche die Wlan Verbindung auf dem Handy. Anschließend temporär den Gastzugang am Router deaktivieren. Danach Handy mit dem Hauptnetz koppeln. Dann Gastzugang reaktivieren
So ganz klar ist mir dein Problem noch nicht. Insofern Haupt und Gastzugang unterschiedliche Namen (Ssid) haben, und du keinen davon verbirgst, solltest du am Handy doch einfach auswählen können mit welchem Netz du dich verbinden möchtest? Falls nicht für die Zukunft 2 Ssid's vergeben.
 
Zuletzt bearbeitet:
E

Enepia

Neues Mitglied
Guten morgen zusammen,

@Mad_D
Ja das ist ja das komische, ich habe jetzt gestern Abend noch einen Reset gemacht und unbekannte Geräte in meinem Haupt wlan zugelassen.
Und siehe da, es verbindet sich. Aber wieso ich das Problem bei diesem Handy hatte verstehe ich trotzdem nicht.

Trotzdem noch mal vielen herzlichen Dank an euch.
Beitrag automatisch zusammengefügt:

also ich musste bei keinem anderen Gerät welches sich bei mir ins WLAN ein gewählt hatte als neues Gerät erkennen lassen. Nun gut, jetzt hat es ja geklappt und ich bin euch wirklich dankbar.
 
Zuletzt bearbeitet:
E

Enepia

Neues Mitglied
Guten Morgen,

kann man das Thema schließlich? Oder wie läuft es hier ab. Hilfestellung für andere?

LG enepia
 
Fulano

Fulano

Senior-Moderator
Teammitglied
Enepia schrieb:
Hilfestellung für andere?
Jap! Thema bleibt offen.
Du kannst den Beitrag der für dich die Lösung enthält gerne als Lösung markieren.

Gruß
Fulano
 
Zuletzt bearbeitet:
Ähnliche Themen - Poco X3 verbindet sich ungewünscht mit WLAN-Gastzugang. Antworten Datum
13
17
3