Mobii Tegra V1 10" geht noch einmal zum Service...

  • 3 Antworten
  • Neuster Beitrag
D

DeJe

Experte
Threadstarter
Ich hatte das Mobii zum Händler geschickt, weil der Touchscreen sporadisch ausfällt. Dieses Problem ist ja bekannt. Leider ist nicht bekannt, wie man dieses Problem gezielt herbei führen kann. So wird eine Fehlersuche natürlich schwierig. Das Tablet kam dementsprechend mit "keinen Fehler gefunden" wieder zurück.

Nun habe ich versucht, dem Problem auf den Leib zu rücken und glaube eine nachvollziehbare Anweisung gefunden zu haben. Zunächst, das Problem ist HW-bedingt, hat nichts mit dem Image zu tun. Ich kann es nachvollziehbar sowohl mit der POV-Firmware als auch mit VegaComb 3.2 erzeugen.

Und das geht recht einfach: Man greife das Tablet rechts oben und links unten und verdrehe die Ecken leicht nach "hinten" (verwinden) -> Touchscreen spinnt bzw. funktioniert nicht mehr. Gleiche Prozedur nach "vorn" -> Touchscreen funktioniert wieder einwandfrei.
Ich würde Euch mal bitten ähnliche Versuche zu starten und die Ergebnisse zu posten.
 
D

devzero

Experte
Also biegst du das Gerät?
 
D

DeJe

Experte
Threadstarter
Ja, aber nur leicht.
Es gibt da kein Knartzen oder Knacken. Das muß so ein Gerät abkönnen. Zumal ich dieses Problem sporadisch ja auch habe, wenn ich nicht vorher nach hinten "biege". Also wahrscheinlich flasch vom Tisch genommen reicht schon...
 
D

devzero

Experte
Das hört sich fast nach einem Wackelkontakt beim Anschluss beim Touchteil vom TFT an.
 
Oben Unten