PoV Mobii TEGRA - keine USB-Verbindung

  • 18 Antworten
  • Neuester Beitrag
Diskutiere PoV Mobii TEGRA - keine USB-Verbindung im Point of View Mobii TEGRA Tablet 10.2 / Advent Vega Forum im Bereich Point of View Forum.
ranw

ranw

Erfahrenes Mitglied
Hallo zusammen,

ich habe den ursprünglichen Thread gelesen, bin aber ziemlich verwirrt: Ich bekomme keine USB-Verbindung mit XP pro hin. Den Treiber habe ich installiert, indem ich das Gerät ausgeschaltet und dann Zurück- und Power-Taste gedrückt habe. Dann wurde das Gerät von XP erkannt und ich konnte den USB-Treiber installieren. Warum aber wird das Gerät nicht erkannt, wenn es komplett hochgefahren und mit dem PC dann über USB verbunden wird? Auf dem Mobii ist die aktuelle PoV-Firmware 1.07.4 installiert. Auch USB-Debugging ist eingeschaltet.
Ich denke, das Problem haben viele, sodass es einen eigenen Thread wert ist.

Gruß,
ranw
 
B

brotbuexe

Erfahrenes Mitglied
Hallo,

hatte auch erst Probleme mit Win7.
Im Devicemanager wurde das Gerät nur als Massenspeicher erkannt.
Lösung war dann nicht direkt auf dem Nividia Massenspeicher sondern darüber, Rechtsclick, Treiber aus Liste auswählen (nicht automatisch suchen nutzen)...
Danach wurde es dann als Android Phone -> Composite ADB erkannt.

Ich hatte in der android_winusb.inf noch folgendes hinzugefügt (bei mir bei x64 da win7 x64):

;NVIDIA Tegra
%SingleAdbInterface% = USB_Install, USB\VID_0955&PID_7000
%CompositeAdbInterface% = USB_Install, USB\VID_0955&PID_7100&MI_01

Ob das wirklich nötig ist, da ich den Treiber ja dann manuell aus der Liste gewählt hatte...

Eine Schritt-für-Schritt-Anleitung habe ich leider nicht gefunden. Hatte das damals vor nem Jahr beim Nexus One schon, und brauchte ne ganze Weile bis ich das wieder hin bekommen hatte.
 
ranw

ranw

Erfahrenes Mitglied
Wenn ich den Treiber installiere (also Gerät nicht hochgefahren) erscheint es im Gerätemanager unter 'USB-Controller' und dann 'NVIDIA USB-Boot-recovery driver for Mobile devices'? Wenn ich es dann hochfahre, ist die USB-Verbindung weg.:mad:
 
D

Danny81

Ambitioniertes Mitglied
Probier es mal damit! hat mir sehr geholfen! YouTube - Advent Vega Modaco Custom Rom R6 Install Guide
 
Zuletzt bearbeitet von einem Moderator:
ranw

ranw

Erfahrenes Mitglied
Hm. Ich schaffe es nicht. Müsste das Gerät nicht unter XP selbst ohne USB-Treiber irgendwie erkannt werden? Wenn das Gerät läuft und ich das (mitgelieferte) USB-Kabel anschließe, passiert nichts! Vielleicht liegt das Problem bei XP oder dem Kabel?
 
M

mendelssohn2000

Neues Mitglied
Ranw, habe genau das gleiche problem wie du. Habe schon ein neues kabel probiert.ins firmwareupdate modus komme ich, treiber auch installiert.fahre ich den mobii dann hoch habe ich trotzdem keine verbindung. Nichts wird angezeigt.
 
M

mycom

Fortgeschrittenes Mitglied
Hi
ich hab auch das gleiche Problem.
bin schon den ganzen Abend am probieren.

Bekommt Ihr den wenigstens beim Befehl 'adb devices' das Gerät in der Konsole gelistet?
Bei mir tut sich hier absolut gar nichts. :mad2:

Im Recovery-Modus wirds einwandfrei erkannt, aber ein Zugriff ist nicht möglich.

Gruß
mycom

Update:
So ich habs hinbekommen (wat en scheiss)
auf der folgenden Seite wird die Vorgehensweise sehr gut erklärt.
POV Mobii Tegra Tablet and how to pimp it Mario's TinyLab

Da muss mal erst einer drauf kommen.
Aber gut. Es hat funktioniert.

Gruß
mycom
 
Zuletzt bearbeitet:
D

Delta Foxtrott

Neues Mitglied
Offiziell ist es nicht vorgesehen eine Verbindung zwischen dem Computer und dem Tablet herzustellen.

Hier die offizielle version:
Code:
Dear Sir,

Usb port is only enabled for host mode (so you can connect usb stick to the
tablet)this you can access by IFile Manager.
Usb slave mode is not possible (connecting to pc for data transfer to sd
card)

With Regards,
Support Point of View
Mit dem auf modaco.com angebotenem tool 'USB Mode' ist es aber möglich die SD-Karte für den Computer freizugeben.

DF
 
ranw

ranw

Erfahrenes Mitglied
Danke, funktioniert das Tool den auch mit der Original-Firmware oder muss zunächst die Advent Vega-Firmware geflasht werden?
 
D

Delta Foxtrott

Neues Mitglied
Das ganze funktioniert durchaus auch mit der Originalen Firmware, benötigt allerdings root.

Rooten lässt sich das Gerät zb. mit Visionary+, welches auch im Market verfügbar ist.

DF
 
Jenne2112

Jenne2112

Erfahrenes Mitglied
Rooten geht auch mit Z4Root, das nutze ich immer.
 
G

grins3kat3r

Neues Mitglied
Hab leider auch das Problem, dass ich keine Verbindung bekomme. Kann mein Gerät nur als Nvidia Boot Recovery erkennen lassen. Wenn man aber das Modaco Rom installieren möchte, muss das Gerät aber als ADB erkannt werden.
Habe auch schon mich als root eingetragen und die anderen Tips der vorherigen Post beachtet. Leider bisher erfolglos.
 
XN04113

XN04113

Erfahrenes Mitglied
Du hast also noch eine POV Firmware drauf?
Wenn ja, spiele ERST eine org. Advent Vega Firmware drauf (z.B. die 1.06) und dann das ROM von Paul.
Oder probiere mal den USB Mode Switcher.
 
TiggerFun

TiggerFun

Neues Mitglied
XN04113 schrieb:
Du hast also noch eine POV Firmware drauf?
Wenn ja, spiele ERST eine org. Advent Vega Firmware drauf (z.B. die 1.06) und dann das ROM von Paul.
Das ist es! Hatte exakt das gleiche Problem! :)

Dank Deinem Tip habe ich einfach mal die 1.08 FW des Advent Vega aufgespielt. Sofort nach dem Flash hat das System das Gerät korrekt erkannt!

Anscheinend hat Point Of View die USB-Funktionalität weiter eingeschränkt als Advent.
 
M

max090281

Ambitioniertes Mitglied
Hallo Leute !

Bin seit gestern auch Besitzer dieses Gerätes - dürfte ich etwas mitlernen bei euch ? Hätte da die eine oder andere Frage. :)

zb.: Gibts eine Erklärung zum Flashen auch auf Deutsch ?

100% weiß ich nicht was mit flashen gemeint ist aber ... ja ich bin so einer.
Wenn ich etwas gekauft habe muss immer etwas mehr können als im Originalzustand. :)

So jetzt könnt ihr über mich herfallen ... :)

Lg Markus
 
M

max090281

Ambitioniertes Mitglied
Man beachte die Suchfunktion :)

Ok werd in Zukunft mehr lesen bevor ich schreibe ... lol


Gruß Markus
 
G

Georgee

Neues Mitglied
Habe gerade das Forum ne halbe Stunde durchsucht, doch nichts gefunden...
Kann ich einen USB-Stick anschließen und dort auf Dateien wie z.B. Videos zugreifen?
Habe mein POV mit moddestockV2 geflasht und habe VegaComb3.2v3 drauf.

Für alle denen es hilft: beste ROM die ich bis jetzt ausprobierte :)
 
O

Onkelpappe

Experte
Ja kannst du, den usb slot per shuttle tools auf host stellen, und den stick dann mit drivemount mounten. Du solltest den stick dann in deinem file explorer finden.



Gesendet mit der Android-Hilfe.de-App
 
G

Georgee

Neues Mitglied
Onkelpappe schrieb:
Ja kannst du, den usb slot per shuttle tools auf host stellen, und den stick dann mit drivemount mounten. Du solltest den stick dann in deinem file explorer finden.

Gesendet mit der Android-Hilfe.de-App
Danke für dein Beitrag, hat wunderbar geklappt! jetzt weiß ich auch welchen Sinn DriveMount hat :)

Für welche, die das gleiche Problem haben:
In DriveMount: musste bei mir auf Aktualisieren geklcikt werden.
Dann bin ich ins Menü und habe Mount all ausgewählt.
wird dann im root unter /mnt/sda1 angezeigt bei mir.