Wekseinstellung

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Wekseinstellung im Point of View Mobii TEGRA Tablet 10.2 / Advent Vega Forum im Bereich Point of View Forum.
BrandX

BrandX

Erfahrenes Mitglied
Hallo liebes Forum,

ich stehe total auf der langen Leitung:crying:
Wie verdammt nochmal bekomme ich mein
POV Mobii Tegra auf Werkseinstellung:sad:

Möchte es weg geben, allerdings nackig:sleep:

Wer hilft mir mal mit der Erleuchtung?

Danke an alle und großes SORRY für die Frage

mfg BrandX
 
BrandX

BrandX

Erfahrenes Mitglied
Hallo Forum,

Kein Hit auf meine Frage?:crying:

Oder war die Frage zu Doof:bored:

Schöne Woche noch

mfg
BrandX
 
F

floyd

Experte
googeln ;)

da ich auch den Werkszustand wieder haben möchte, hab ich gleich für dich mitgesucht

wenn du nur einen Hardwarereset durchführen willst, gehst ins Recoverymenü und wählst "wipe data/factory reset"

hast schon 3.2 drauf, lädst dir hier die aktuelle FW runter
ViewSonic - Knowledge Base

da ist auch eine Anleitung als PDF


ich habe das Problem, wenn ich neu flashen will, bekomme ich die Meldung im DOS Fenster "USB Devive not found"

USB Treiber sind natürlich installiert
im Gerätemanager wird mir trotzdem Fehler angezeigt
 

Anhänge

UKSheep

UKSheep

Experte
Hi,

hast du dein ViewPad auch im Flashmodus verbunden?

Erst Ladegerät anstecken... danach USB Kabel...

nun die Zurücktaste gedrückt halten... ca 2 sec später die Power taste für ca. 2 sec drücken... nach weiteren 2 sec die Zurücktaste los lassen...

Nun sollte auf deinem PC ein neues Gerät erkannt werden... die Treiber musst du manuell installieren... (Gerätemanager - Treiber aktualisieren - Datenträger ... usw)

Danach wird dein Gerät auch in der batch (nvflash) gefunden.

MfG

UKSheep
 
F

floyd

Experte
funktioniert irgendwie nicht mehr
ich habe einen factory reset gemacht dadurch ist das Update gelöscht worden

nun wollte ich das Update für 3.2 erneut installieren, kann aber nicht auf meine SD Karte zugreifen

mittlerweile habe ich drei unbekannte Geräte im Gerätemanager
bei keinem kann ich die USB Treiber installieren

edit,
hatte den USB Speicher nicht aktiviert ;)
Zugriff auf Karte wieder gegeben
 

Anhänge

Zuletzt bearbeitet: